Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
anonym_9qa81sg1ET3c

Windows 10 PSA for studdering Xbox DVR

4 comments in this topic

Recommended Posts

Members
757 posts

Guys if you are in Win10 and get intermittent FPS hitching/studdering even with a decent computer there is a fix. Windows 10 has a built in replay DVR that is like PlaysTV or Shadowplay for Xbox. Even if you dont have an Xbox or have ever logged into the Windows Xbox app its still recording.

 

You can fix it 1 of 3 ways with the link below. Log into the app and turn if off, edit the registry or remove the Xbox app entirely via the powershell. For me registry trick didn't work as the keys changed back after reboot each time.

 

http://www.pcgamesn.com/how-to-turn-off-gamedvr-windows-10

 

Powershell removal method

http://winaero.com/blog/how-to-uninstall-and-remove-the-xbox-app-in-windows-10/

 

 

Edited by anonym_9qa81sg1ET3c

Share this post


Link to post
Share on other sites
Beta Testers
2,327 posts
3,235 battles

really annoying that this is on be default...reminds me of nvidia geforce experience and how it has shadowplay enabled by default and you need to regedit to disable...friggin bloatware. 

Share this post


Link to post
Share on other sites
-Members-
1,117 posts
3,733 battles

really annoying that this is on be default...reminds me of nvidiageforce experience and how it has shadowplay enabled by default and you need to regedit to disable...frigginbloatware. 

 

​I've got shadowplay enabled. I don't seem to have any problems with it. As a matter a fact I use shadowplay a lot for my game captures.

 

Then again it must be because I have a decent gaming rig that I don't seem to notice this bogging it down.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×