Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
The_Bongo

Need help with a mod..

4 comments in this topic

Recommended Posts

65
[ARMDA]
[ARMDA]
Members
410 posts
2,598 battles

Just wondering what I am doing wrong.... I just downloaded this mod and I don't see that it has installed even though I followed instructions from https://pravdateam.wordpress.com/2016/09/10/interface-kancolle-enchant-ver-3-6/

P6bX2Iv.png

Anyone know what's up and yes, I am using a Mac...

Edited by Kongou_of_Fog

Share this post


Link to post
Share on other sites
2,622
[-KIA-]
Senior Volunteer Moderator, Beta Testers, Supertester, Privateers, Senior Volunteer Moderator
6,550 posts
8,491 battles

Take GUI folder and put it in 0.5.11.0.

  • Cool 1

Share this post


Link to post
Share on other sites
65
[ARMDA]
[ARMDA]
Members
410 posts
2,598 battles

The 'gui' folder needs to be at 0.5.11.0

Like:

OyQyTVf.png

 

Take GUI folder and put it in 0.5.11.0.

 

Thank you so much, that did it!

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×