Jump to content
You need to play a total of 20 battles to post in this section.
aAkula

Slow Loading Times & High Ping?

10 comments in this topic

Recommended Posts

814
[SALTY]
Members
1,291 posts
4,139 battles

Since the latest patch was introduced, has the greater population noticed increased game loading times & higher ping spikes?

No information in the support forum, so i figured id ask the crowd here!

 

Previous patch ping & loading times were fantastic, now they are atrocious.

My PC Components/drivers not an issue either.

Share this post


Link to post
Share on other sites
129
Beta Testers, In AlfaTesters
1,054 posts
8,279 battles

Same here, it lags and jerks my game to much. :hmm: For my pc specs, its in my signiture. It should make my game jerk (I'd say that bcuz of my mods most likely that causes it to jerk quite a bit but I don't know really, its mostly a guess) but lag, depends where I'm at but most cases, it shouldn't lag at all. :sceptic:

 

Share this post


Link to post
Share on other sites
1,754
Members
6,889 posts
14,871 battles

Didn't have an issue...  There are a zillion things that can cause lag that are not PC related and a zillion more WG or your ISP have no real control over.

Share this post


Link to post
Share on other sites
1,312
[USCC]
Members
3,907 posts
19,255 battles

The OP is correct, I've been having the same Issue's on and off, depending on what time I play, and the number of users also playing.

Generally my login to a match happens at the very last second, or even after a battle as started.

Excessive lag during the game varies but is almost always there to some degree lately.

 

OA, still playable though, and I can't say it's affected me all that much.

 

 

 

Share this post


Link to post
Share on other sites
Members
2,263 posts
13,901 battles

Yes, I have, as well as nearly everyone that I have been playing with.  Lag spikes, desynchs, disconnects galore.

Share this post


Link to post
Share on other sites
Members
267 posts
4,277 battles

Yes, I have, as well as nearly everyone that I have been playing with.  Lag spikes, desynchs, disconnects galore.

 

exactly this! makes it damn hard to enjoy the game sometimes

 

Share this post


Link to post
Share on other sites
3,513
Members
16,315 posts
12,285 battles

Late loading is now a thing for me again, noticed other ships seem to be having the issue also. 

Edited by slak__

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×