Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
dionkraft

Training Room Controls and information

8 comments in this topic

Recommended Posts

Members
3,594 posts
7,435 battles

I just started to use the training room to practice on my carrier skills which I was reluctant to do in public as to embarass myself in losing any games with team mates.  Well anyways, I have created a room to do that by swapping out the PREF files and then proceed. The question is once I create a bot as the enemy I see two check mark boxs which are:

 

 ARMED and ACTIVE

 

I ASSUME that they mean that the bot will not shoot and not move.  Well checked or not the bot does move and it does shoot.  ANYONE have any insight on this?   

Share this post


Link to post
Share on other sites
5,661
Alpha Tester, Members, In AlfaTesters, Beta Testers
12,413 posts

If boxes are blank, it should just sit there.

Share this post


Link to post
Share on other sites
148
Members
997 posts
2,054 battles

Just armed checked, it will not move, but it will launch planes and have AA turned on and stuff. Just active checked, then it will seek you out and try to ram you. Both checked, its a normal bot.

Edited by INoCU

Share this post


Link to post
Share on other sites
148
[DOOP]
Members
856 posts
2,442 battles

I'm in the same boat as dioncraft, checked or not, the bots come at you flank speed and guns blazing.

Share this post


Link to post
Share on other sites
148
Members
997 posts
2,054 battles

Once you have them set to your desired active and/or armed, you have to click and drag the ship to the team list in order to have the bot display the correct settings. 

Edited by INoCU

Share this post


Link to post
Share on other sites
2,197
[KMS2]
Members
10,919 posts
4,863 battles

I'm in the same boat as dioncraft, checked or not, the bots come at you flank speed and guns blazing.

 

AFAIK clicking on the arrow to automatically make a random team will leave the bots armed and active. You need to individually drag ships to the teams for the armed and active options to work.

Share this post


Link to post
Share on other sites
Members
3,594 posts
7,435 battles

INOCU and Legendary nailed it.

 

What I was doing was to select the Bot ship on the drop down menu then using the right side UP arrow to place it on the ship enemy bar.  Now I did click it and the ship moved but I had

NO IDEA WHY! LOL!    I see NOW that selecting the Bot ship and having the select boxes of ARMED and ACTIVE unchecked you merely just click on the enemy ship and place it on the 

enemy ship roster.  I just did that and I had to hunt down that ONE ship...as it was stationary and everyone was taking a nap. LOL! 

 

Thank you all for your quick response and accurate answers!

 

Share this post


Link to post
Share on other sites
148
[DOOP]
Members
856 posts
2,442 battles

Sweet. Been fighting this for a while. Didnt know you could drag the ship type up. Been hitting the bot button to no avail. Working for me now. Thanks for the good answers.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×