Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
yamatotamura

Weird shadow lines anyone know??

11 comments in this topic

Recommended Posts

Beta Testers
653 posts
13,839 battles

 

WSa68aG.jpgSo weird lines are appearing in the water? Anyone know why? and fix? Its not game changing or breaking but just annoying. 

Share this post


Link to post
Share on other sites
59
[TIKI_]
Beta Testers
504 posts
6,457 battles

I saw the same thing on Straight earlier. No one else (in chat, anyway) stated that they could see it....

 

Do you use any mods?  Looks like something that only affects this map.

Edited by Lightning_Lad64

Share this post


Link to post
Share on other sites
2,622
[-KIA-]
Senior Volunteer Moderator, Beta Testers, Supertester, Privateers, Senior Volunteer Moderator
6,550 posts
8,491 battles

If mods are installed uninstall them.

Share this post


Link to post
Share on other sites
Supertest Coordinator
7,223 posts
14,440 battles

Realistic wave mod sine pattern modulation results in this IIRC.

Edited by Compassghost

Share this post


Link to post
Share on other sites
Alpha Tester
1,914 posts
8,490 battles

It's caused by mods, uninstall them & that will fix this issue.

Share this post


Link to post
Share on other sites
Beta Testers
653 posts
13,839 battles

I have no mods that affect any visuals. The only mod I have installed are damage counter and ARP voices.

Share this post


Link to post
Share on other sites
Beta Testers
653 posts
13,839 battles

It's caused by mods, uninstall them & that will fix this issue.

 

If mods are installed uninstall them.

 

Might be caused by your mods.

 

ok will remove all mods and see it

Share this post


Link to post
Share on other sites
Alpha Tester
1,914 posts
8,490 battles

Btw: If you're using the ARP voices mod created by me then I can guarantee you it's not that mod causing these problems since I'm using it fine & all it does is edit the audio, not the maps.

Edited by GoldPile

Share this post


Link to post
Share on other sites
139
[OJITT]
Beta Testers
521 posts
3,221 battles

I've had the same problem with no mods running,  but in my case it's (presumably) not the game.    Windows 10 update damaged my video card (7700 HD).  Some games are playable, others aren't - The few games that are playable have weird things like exactly that visual bug.  The lines for me aren't consistent, either sometimes it will bug out or other times it looks perfectly normal.

 

Edited by Hereticus2142

Share this post


Link to post
Share on other sites
Members
3,014 posts

I use the semi-transparent mini-map mod.  I merely dragged the mod contents into the 57 mod folder and later noticed the same ill on a couple of maps.

This is the problem.  Not all of my map mods do this, however.

Edited by OnTheHouse

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×