NyxWGA

0.4.1 Public Test

  • You need to play a total of 1 battles to post in this section.

364 posts in this topic

OK I have registered and downloaded the public test but am unable to log in! It had me register as both CAPTMUDDXX and Lonnie_A_Smith as user names! I can not connected with either nor my email Captmuddxx@Live.com so what gives? Have I wasted my day downloading almost 6 gb for nothing since it is for 1 day only?

 

It doesn't start until tomorrow m8. Did you actually read the dates?

0

Share this post


Link to post
Share on other sites

ok, quick silly solution...  Go to google gmail, and create a throw away email addy, go make account on RU test server..  Download test clent installer, and install.. USE DEFAULT INSTALL LOCATION and do NOT install to the same directory as your current world of warships install (OR YOU WILL MESS IT UP).

 

(in best BAD russian accent poorly done by american) Is so simple!  Even  xbox user figure it out!  Even nyekulturni american gamer can figure out!  If cannot, give up gaming, is too difficult for you!


1

Share this post


Link to post
Share on other sites

 

Based on your error message, did you check to see that there's an 0.4.0.6 folder within res_mods in your standard game client? I've seen such error messages upon deleting a mod folder in Tanks, though I can't imagine why it would fail to create the new folder upon updating (more so because it doesn't seem to be a universal failure).

 

 

I had this issue too, but I was also reinstalling Aslain's modpack after the patch today so I wasn't sure what caused it. I think it was the clean install removing the .6 folder.

 

 

I renamed the folder inside res_mods to 0.4.0.6 and badabing badaboom.

Thanks :)

 

Did a complete uninstall/reinstall and the game is working fine. Still have a the following folders:

BHHnVJw.jpg

 

I had the PT client from the last time they had it up and open and all I did was launch that and it updated which is what Ive been doing with tanks for the last 4 or 5 years. We didn't really get a replay as to whether those of us who still had the old client needed to do a complete reinstall or would be able to use the same one as before so I guess we'll wait and see what happens tomorrow.

 

It may not even be worth it to me with all the issues though. When I follow the link in the email it says http://pt.worldofwarships.ru/ but when I follow the steps to the site it says I need to log in but http://worldofwarships.ru/ says I don't have an account and I can't log in with the info that I just registered with. It's making my head hurt. Because I have  RU, EU and NA accounts i know the supports are separate and all TEST servers are handled on the RU side so I'd have to issue a ticket on the RU side and no offense but that was a MAJOR pain in the [edited]the last time I had to do that.

 

 


0

Share this post


Link to post
Share on other sites

Ok on a whim I logged into my WoT Ru account and discovered this:

 

lyD8pYZ.jpg

RenamedUser_4392109

 

I remember reading something about them freeing up names from inactive accounts on the RU but what Russian in his right mind would want the name SACEUR? That's a NATO tag not Warsaw Pact.

 

Maybe it has been a few days since I played on the RU side of the fence but could this be the cause of all the mix up? And how do I get my name back?


0

Share this post


Link to post
Share on other sites

i got so excited i immediately  download this and run it...then i  realized i was 17 hours early ... HA XD

 


0

Share this post


Link to post
Share on other sites

Got the account created and the client downloaded.

 

I never miss out on taking advantage of being on the PT server.  I am one of the crazy guys that prefers testing game than playing them on a regular basis.  


0

Share this post


Link to post
Share on other sites

Got the account created and the client downloaded.

 

I never miss out on taking advantage of being on the PT server.  I am one of the crazy guys that prefers testing game than playing them on a regular basis.  

 

Same here :)

0

Share this post


Link to post
Share on other sites

  1. how does a public test work, is everything already unlocked or do I have to grind to get everything, sorry this is my first public test

0

Share this post


Link to post
Share on other sites

When my game client was upgrading after I had just downloaded it, I got this error saying:

"Critical error.

Unable to extract updates.

The application cannot continue.

For details, see log file."

I don't know what to do.

 

Edit: This was for the public test client

 

I got the same thing so im going to try and redownload the PT again and put it in a different directory. I have a filling im going to have to uninstall the normal game and reinstall it again yikes......

 

 

 


0

Share this post


Link to post
Share on other sites

 

I got the same thing so im going to try and redownload the PT again and put it in a different directory. I have a filling im going to have to uninstall the normal game and reinstall it again yikes......

 

 

 

 

I uninstalled it and then reinstalled it in a different directory and it worked.

0

Share this post


Link to post
Share on other sites

  1. how does a public test work, is everything already unlocked or do I have to grind to get everything, sorry this is my first public test

 

Last PT it was random on who got what. I got lucky and had over 500k gold but very little free XP or credits. Others got tons of credits but not much of the other 2 and some got loads of all 3. Some got none and basically had to start fresh.

0

Share this post


Link to post
Share on other sites

I love testing software, not just games but all software, and I've been doing it professionally since 1977.  Since there is such a short test window I suspect it likely that there are specific issues or circumstances that need testing.  If that is the case, perhaps sharing those aspects that WG would like tested would make the process more productive.  Or, are we simply stress testing ?


0

Share this post


Link to post
Share on other sites

Edit: Duh, it says it doesn't start until tomorrow.

 

Whooooops. Disregard.

Edited by Jerminat0r

0

Share this post


Link to post
Share on other sites

Ummm...all things considered I think I will wait till the publish the 041 to my regular game. Got an update to another game that had been running perfectly and had a mass of nothing but trouble. Have yet to receive any help from that games support and been a week since I made a ticket. So I will wait as my game here in WOWS is accessing and running fine.


0

Share this post


Link to post
Share on other sites

After installation, I was able to use my old PT account login info. So I guess it works for some, but not everyone. Installation was error free, at least for me anyway.


0

Share this post


Link to post
Share on other sites

downloaded and have installed beta 0.4.1 install.  Account made, no issues..  See ya'll tomorrow 9:30 am Pacific.

 

game installed to c:\games thats was the default, where as the beta install for the us servers had a different default location.. no conflict.. how nice..

 

also, no mods... clean install... I may check mods after the initial testing not overly concerned over it all


0

Share this post


Link to post
Share on other sites

So, the account creation and installation went without any problems.  I was able to login to the wargaming website on the new account.  But no matter what I do with the installation, I cannot connect.  Error: "Error Connecting Server Failed to connect to the server. Please try again later."  I have been trying for some time now.  I don't have any issues with the open beta server on the same computer.  I have played several battles while waiting to "try again later". 

 

On a side note, the client clearly states English (how I registered my account), so when I click on the "Customer Service Center" it goes to a different language site.  I tried switching to english, but cannot find it in the site options.

 

 


0

Share this post


Link to post
Share on other sites

Hey after I updated the  test client, I get this error for the normal client and can't launch the game.

 

 

UCqReH8.jpg

 

 

Also if I already have a RU account do I need to create another for the Test Server?

 

 

well the 2 of us use windows 10 so yea

 


0

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.