Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
Darth_Junka

Stupid big race map doesn't load

6 comments in this topic

Recommended Posts

Beta Testers
71 posts
4,245 battles

Alright this is really getting on my nerves. The Big Race map doesn't load for me visually since 4.0. The heads up display works but ships and map doesn't load its all black.

 

Three battles in a row and on this map completely blind. Been here since closed beta but this is so annoying and dropping my kill rate badly.

 

Anyone have any idea how to fix this?

Share this post


Link to post
Share on other sites
3,280
Alpha Tester
11,714 posts
24,171 battles

The patch reset some of your game options.  I'm guessing you have an Intel GPU from your specs given and need to shut post processing off in game options.

Share this post


Link to post
Share on other sites
3,280
Alpha Tester
11,714 posts
24,171 battles

Yes I understand your screen is black.  For a long time the intel integrated GPU's would get a black screen on this  specific map.  Because they cant do post processing yet.  There can be other reasons for this but this is the common solution going by the specs you have provided.

And possibly click full screen so your options open up and then select your displays native aspect and resolution then click 'Apply'

Edited by Moksie

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×