Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Podolsky

Bugs e mais Bugs

4 comments in this topic

Recommended Posts

Podolsky    0

Jogando eu percebi que apareceram diversos bugs, principalmente nos carregamentos de Porto-partida-porto.

 

As vezes quando ao apertar para jogar, simplesmente o Matchmaker encontra uma partida mas não carrega...fica em um loading infinito e simplesmente o único modo de sair é apertando alt+F4 e reiniciando o aplicativo. O mesmo ocorre quando a partida acaba, na qual deveria mostrar a tela de dados da partida fica travado em uma unica imagem que congela...a unica saida é a mesma citada anteriormente. Eu vi que há um bug misterioso em que aparecem, ao mover do mouse, diversas bandeirinhas na tela, no entanto ainda não presenciei este bug...enfatizo o "ainda". 

Já sofri outro bug que trava os controles de clique do mouse, simplesmente ao apertar o jogo não responde, e o único jeito é apertar "esc" e deslogar e logar de novo. 

 

Por enquanto é isso...apenas queria dar esse feedback no entanto não sei onde eu crio este tópico...então foi aqui mesmo. 

Share this post


Link to post
Share on other sites
RickRazor    23

Esse problema do loading infinito não é uma novidade, antes dessa atualização era um pouco pior pois seu navio ficava preso em uma batalha infinita e você não conseguia jogar durante um bom tempo. Já tive que abrir um ticket de suporte para destravar meus navios.

Share this post


Link to post
Share on other sites
Nefastus    32

Nunca tive nenhum dos três citados, e eu to por aqui desde o inicio do closed beta.

Unico bug que presenciei foi do jogo continuar rodando normal, mas nenhum controle funcionar, como se tivesse travado o PC... Só tive 2 vezes, e não rolou mais depois do 0.4.

O de loading infinito eu não tive aqui, mas tive no WoT quando jogava... É bug da Big World.

Share this post


Link to post
Share on other sites

Jogando eu percebi que apareceram diversos bugs, principalmente nos carregamentos de Porto-partida-porto.

 

As vezes quando ao apertar para jogar, simplesmente o Matchmaker encontra uma partida mas não carrega...fica em um loading infinito e simplesmente o único modo de sair é apertando alt+F4 e reiniciando o aplicativo. O mesmo ocorre quando a partida acaba, na qual deveria mostrar a tela de dados da partida fica travado em uma unica imagem que congela...a unica saida é a mesma citada anteriormente. Eu vi que há um bug misterioso em que aparecem, ao mover do mouse, diversas bandeirinhas na tela, no entanto ainda não presenciei este bug...enfatizo o "ainda". 

Já sofri outro bug que trava os controles de clique do mouse, simplesmente ao apertar o jogo não responde, e o único jeito é apertar "esc" e deslogar e logar de novo. 

 

Por enquanto é isso...apenas queria dar esse feedback no entanto não sei onde eu crio este tópico...então foi aqui mesmo. 

 

Não tive nenhum desses problemas, mas ja ouvi sobre o loading infinito..

 

Ajuda um pouco quando você postar sobre um Bug, colocar a sua configuração:

- Processador e memoria;

- Placa de video;

- Versão do windows;

 

Assim fica mais rápido de achar uma solução..

Share this post


Link to post
Share on other sites

Não aparece as opções de jogo ao iniciar WoWs

 

Olá Pessoal, por favor me ajudem..... :[

 

 

Ao iniciar o jogo não aparece as opções de ajustes, batalhas, economia, navios, enfim, nada além do porto e de um único navio.

 

 

Adianto que não é problema com minha configuração pois sempre joguei WoW de boa.

 

 

Quem tiver alguma sugetão por favor ajude!! 

 

 

Obrigado....

 

Meu PC

 

FX 4300

 

ASUS 7870 2 GB 256 Bits

 

8 GB de Ram

 

2 T

 

Edited by MiltonJunior

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×