Jump to content
You need to play a total of 20 battles to post in this section.
Azzura

Ping is 100ms more than it use to be...

5 comments in this topic

Recommended Posts

197
[ICO]
Beta Testers
520 posts
13,926 battles

Seriously it was hard enough playing with a 200ms ping before 0.4.....now it is 300+ms!

Share this post


Link to post
Share on other sites
Banned
3,836 posts

this is due to WGs servers being very busy

 

update server has ton of people updating

 

and live server has alot more people than normal, thus makign bandwidth on server a bit crowded.

Share this post


Link to post
Share on other sites
250
[R_N]
Beta Testers
883 posts
1,611 battles

Yeah before I had a constant 100-130 ping. Now it is more like 2-300 steady, making it very hard to get accurate shots. I have yet to hit a citadel. If this keeps up I may have to just give up on playing. I really don't want to, but it seems with every update the ping is getting worse.

Share this post


Link to post
Share on other sites
3,280
Alpha Tester
11,714 posts
24,171 battles

I thought we established and went over all this on the other ping is doubled thread?

Share this post


Link to post
Share on other sites
197
[ICO]
Beta Testers
520 posts
13,926 battles

I thought we established and went over all this on the other ping is doubled thread?

 

You are correct...I did a search but in wrong area. My apologizes....
  • Cool 1

Share this post


Link to post
Share on other sites
3,280
Alpha Tester
11,714 posts
24,171 battles

 

You are correct...I did a search but in wrong area. My apologizes....

 

Sorry long day.
  • Cool 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×