Jump to content
You need to play a total of 20 battles to post in this section.
wyoedbrown

"Free Look" Stuck on "Restore Camera When Exiting"

10 comments in this topic

Recommended Posts

225
[PHLNX]
Members
550 posts
14,602 battles

With the new update today, suddenly the right mouse button for "Free Look" jumps back to whatever spot I was looking at before I initiated "free look". I want it to jump to the new position that I am looking at whenever I am free looking around, so I keep "restore camera when exiting" unchecked. However, whether it is checked or unchecked, my "free look" is jumping back to the original location just since today's update. Any thoughts? I'm not running any mods, because they are all disabled for a day or so due to the new update.

  • Cool 1

Share this post


Link to post
Share on other sites
144
[WOLF9]
Beta Testers
672 posts
27,162 battles

Good to see this post, thought I screwed something up with the settings. This looks like a game bug, even if only 3 people reported here so far.

Your topic was posted while I was typing mine. :Smile_Default:

 

 

Share this post


Link to post
Share on other sites
1,881
[WOLF4]
[WOLF4]
Beta Testers, In AlfaTesters
2,544 posts
20,953 battles

Add me as another with it, annoying as you know what.

Share this post


Link to post
Share on other sites
225
[PHLNX]
Members
550 posts
14,602 battles

OK, I have a ticket in to tech support. This is beyond annoying - I am a DD main,  and this is disabling! I zoom in and out constantly with free look to acquire new targets and check on proximity of dangerous enemy ships and obstacles. I've had to switch to battleships tonight, since free look isn't quite as big of a deal and I have more time to react. 

Share this post


Link to post
Share on other sites
12,712
[PSP]
[PSP]
Members
19,325 posts
2 hours ago, wyoedbrown said:

With the new update today, suddenly the right mouse button for "Free Look" jumps back to whatever spot I was looking at before I initiated "free look".

Just tested this in the game with a DD. You are right. Unchecking the "restore" button seems to do nothing. I even tried restarting the game to see if that would get the setting to "stick".

image.png

Edited by Snargfargle
  • Cool 1

Share this post


Link to post
Share on other sites
842
[P-V-E]
Members
1,934 posts

for me, the problem is slightly different but related, this update when my view passes ~+-90 it switches the turret group, despite the fact it should only happen manually when I specifically command it by pressing the bound button which for me is the "]" key (under the =+ key), this is despite "Automatically switch the camara between the gun mounts" being unchecked, it's such a PITA too, as I play fully zoomed-in, so my view is just above the front turret set just forward of the bridge, so when it switches turret group on its own I have to keep manually forcing it back.

Share this post


Link to post
Share on other sites
225
[PHLNX]
Members
550 posts
14,602 battles

I received a reply this morning that Tech Supp is aware of the problem, and they are working on a fix. Hope it's soon. I was engaging with two DDs last night and both were low health,  but I kept losing track of them without free look working correctly. Really a pain.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×