Jump to content
You need to play a total of 20 battles to post in this section.
MojoMango

issue with client crash on match load

3 comments in this topic

Recommended Posts

40
[PLONK]
[PLONK]
Members
84 posts
7,726 battles

i have been having rare random client crash on match load happening  with the current  patch version.   

tonight i  had it happen again but this time when i went to reconnect to the game  it refused to load the game.   ended up killing the game process 2 seperate times.  on the third restart of the game  it loaded up fine but did not go to the battle in progress  like it  has previously , instead the client went to the port  and showed the ship in battle.... no way to enter the match to try and actually play the game.    I am kinda miffed as i was  running full flags and full blue econ boosters .... 

 

let me know if i should pull the  WGCheck  and logs for  my system

 

Share this post


Link to post
Share on other sites
8,456
[WG]
Administrator, WG Staff
6,611 posts
16,549 battles
16 minutes ago, MojoMango said:

i have been having rare random client crash on match load happening  with the current  patch version.   

tonight i  had it happen again but this time when i went to reconnect to the game  it refused to load the game.   ended up killing the game process 2 seperate times.  on the third restart of the game  it loaded up fine but did not go to the battle in progress  like it  has previously , instead the client went to the port  and showed the ship in battle.... no way to enter the match to try and actually play the game.    I am kinda miffed as i was  running full flags and full blue econ boosters .... 

 

let me know if i should pull the  WGCheck  and logs for  my system

 

There have been a few folks reporting issues playing many games in a row.  The responses in those threads were to update your graphics driver in case it's casing some issue over time.

Failing that, you should make a Customer Support Ticket and ask them!

Share this post


Link to post
Share on other sites
9,438
[GWG]
[GWG]
Alpha Tester
29,211 posts
15,770 battles
1 hour ago, Ahskance said:

There have been a few folks reporting issues playing many games in a row.  The responses in those threads were to update your graphics driver in case it's casing some issue over time.

Failing that, you should make a Customer Support Ticket and ask them!

If you updated to the most recent driver rolling back is what to do. This game is old enough that a new driver is unlikely to have anything for it and can cause issues.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×