Jump to content
You need to play a total of 20 battles to post in this section.
Ahskance

PTS 0.11.4 - Bug Reports

8 comments in this topic

Recommended Posts

8,407
[WG]
Administrator, WG Staff
6,581 posts
16,447 battles

Captains!

If you encounter any bugs or technical issues during the Public Test 0.11.3 pt2 Session, feel free to report it in this thread.
 

Please follow this template for submitting bugs.

Description:  Short description of an issue with required details.
Example: spotting-aircraft doesn't work on Iowa battleship
 

How to reproduce: Exact steps need to be made to reproduce the issue
Example: Take Iowa battleship with spotting-aircraft equipped. Go in battle. Try to launch spotting-aircraft
 

Result: What's the result of the issue.
Example: after pressing spotting-aircraft activating button you can hear an aircraft sound but nothing happens, the aircraft stands still.


Thank you!

Share this post


Link to post
Share on other sites
846
[GGWP]
Beta Testers
2,413 posts
38,032 battles

Not sure if this is a bug or by design, but when I took the Conde into battle the initial loading of the guns was 44 seconds and not the "normal" 13.2 seconds.  It's like I had just used the special firing mode rather than the game just starting.  It's no big deal because you probably won't be shooting in the first 44 seconds, but thought I'd report it.

You can reproduce it just be starting a match and seeing the time it takes the guns to load.

Here is the screenshot of it:

shot-22_04.21_15_19.14-0059.thumb.jpg.9e06ff16dcff15ce7bd0c99a403edeca.jpg

  • Thanks 1

Share this post


Link to post
Share on other sites
249
[WOLF1]
Members
256 posts
12,140 battles

Description:

I'm not exactly sure what's going on ... but when I attempted to enter a COOP battle  on my Salem and my Tulsa, I'm being forced into an Arms Race battle. I've just tried on my Moskva ... same thing.

Yet when I queue for a COOP match in my Mackensen I do NOT get an Armsd Race battle.

How to reproduce:

Queue for COOP in one of the above mentioned ships.

Result:

In the case of the Salem, Tulsa and Moskva you should end up in Arms Race. In the case of the Mackensen you will not.

 

 

 

Share this post


Link to post
Share on other sites
7
[-TFC-]
Beta Testers
91 posts

not sure what is going on but game wont log in. this is as far as i can get. been this way for about 10 minutes

 

 

 

image.thumb.png.69bdb35b28b2f2f022e70863b3674c54.png

Share this post


Link to post
Share on other sites
18
[ARKAB]
Members
23 posts
3,623 battles

hi

got the tier ten subs, playing the german one U-2501  it seems to not respond to the helm underwater - i cant turn it for the life of me wheras i know it maneuvered fine on the surface

 

thank you

Joyfulprosperity   NA server

 

Share this post


Link to post
Share on other sites
225
[PHLNX]
Members
550 posts
14,602 battles

There seems to be a firing delay of a second or so from double-clicking the left mouse until it fires. I was seeing a ping rate of 105 to 107, which isn't crazy awful, but not normal for my internet (which tested out fine when I ran Speedtest). I was driving Annapolis, so that delay was a bit of a pain.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×