Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
TheArc

Critical Error crash

5 comments in this topic

Recommended Posts

2,396
[FORM]
Members
3,057 posts
15,721 battles

Wow, took about 5 mins for me to login, but glad we got the W at least.

Share this post


Link to post
Share on other sites
2,396
[FORM]
Members
3,057 posts
15,721 battles

I guess I spoke too soon. Check & repair time then. 

wows-ummm.thumb.JPG.4d9d9edc7e78ac49fe17c027975a05fa.JPG

 

Share this post


Link to post
Share on other sites
Members
4 posts
7,873 battles

I've been having the same issue. It mostly happens during a battle but, has happened once while in port. After about the second or third time this happens, it goes away/doesn't happen anymore until the next day ...

Share this post


Link to post
Share on other sites
2,396
[FORM]
Members
3,057 posts
15,721 battles
49 minutes ago, LeeHarveyShoots said:

I've been having the same issue. It mostly happens during a battle but, has happened once while in port. After about the second or third time this happens, it goes away/doesn't happen anymore until the next day ...

Well... hrmpf! I did run the check and repair and walked away for a while. When I came back the game was back at the login screen, so I logged in and it seemed normal. So, I was hoping it fixed it... but your remark makes me concerned that it's just waiting to happen again. Hope your (and my,) issue is resolved soon. :-/ 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×