Jump to content
You need to play a total of 20 battles to post in this section.
Sir_Panzer

Can't Start the game-Client Crash

13 comments in this topic

Recommended Posts

Members
25 posts
436 battles

I was able to succesfully open the game once, about 5 minutes ago, and went into chance the settings. I set them to max, since my computer is fully capable of handling it, and clicked restart so the settings could be set. However, I am not greeted with a black screen and no WoW when I click Play in the client. Any Suggestions?

Share this post


Link to post
Share on other sites
3,280
Alpha Tester
11,714 posts
24,171 battles

Delete your preferences file then make sure your gpu is running your display at it's native aspect and resolution.  Then start game and do the same and full screen before you do the restart.

Oh and log in and out of the forum to update your Beta tag so you can see the Beta section of the forum.

And shut off vsyinc and triple buffering and turn on animate small objects

and in the third tab of options shut off the auto avoidance system.

Your welcome.

Edited by Moksie
  • Cool 2

Share this post


Link to post
Share on other sites
Members
2 posts
1,542 battles

I did all this, I join a game, and I can see other vessels moving on map, but I never get past the wait screen.

Share this post


Link to post
Share on other sites
3,280
Alpha Tester
11,714 posts
24,171 battles

I did all this, I join a game, and I can see other vessels moving on map, but I never get past the wait screen.

 

What are your specs?

Share this post


Link to post
Share on other sites
Beta Testers
3 posts
1,054 battles

consider installing an older graphic card driver. I had the game crash on me even in port.....installing an older driver solved it.

 

Share this post


Link to post
Share on other sites
3,280
Alpha Tester
11,714 posts
24,171 battles

I have a critical error that pops up right after i click play any idea what's going on.

 

What is the name and path of this critical error?  You can find it in the windows event viewer.  Generally the 'error's' section with a bit of time.  Or a snapshot may help.

If it is a fatal exception 0x0000005 then file a ticket with support, if not we may be able to help.

Share this post


Link to post
Share on other sites
Members
6 posts

I was able to succesfully open the game once, about 5 minutes ago, and went into chance the settings. I set them to max, since my computer is fully capable of handling it, and clicked restart so the settings could be set. However, I am not greeted with a black screen and no WoW when I click Play in the client. Any Suggestions?

 

i have something similar i have just downloaded and reinstalled 4 times now and i still have this problem i download the game then i open the client and click play, the game window opens but i am then greeted by a black screen for the game's window i am currently using windows vista and i am not a techy what so ever so if you have a solution please dumb it down to my level if possible but luckily i figured out how to get the error code from the error window that pops up following the black screen of death please help me! x_x thanks for any suggestions. <3

 

 

error code on the error pop-up: (EXCEPTION_ACCESS_VIOLATION : 0xC0000005 @ 0x00FCBB) (Read @ 0x0000000C)

Share this post


Link to post
Share on other sites
Members
1 post

I have been trying to get the game operating, but when I hit play I crash...

Application C:/Games/World_of_Warships/worldofwarships.exe crashed 12.29.2015 at 05:11:00

Message:

The BigWorld Client has encountered an unhandled exception and must close (EXCEPTION_ACCESS_VIOLATION : 0xC0000005 @ 0x008B4E5B) (Read @ 0x0000000C)

System info:

    OS Name: Windows XP

    OS Version: 5.5 Service Pack 2

    OS Architecture: x86


Memory info:

    Virtual memory: 472500Kb/2097024Kb (23%)

    Working set (process physical memory): 154104Kb/2097024Kb (7%)

    Commit charge (working set + process page file usage): 300532Kb/2097024Kb (14%)

    Global physical memory: 1430204Kb/3012364Kb (47%)

    Global commitable memory (physical + pagefile): 2206352Kb/6256656Kb (36%)

 

Share this post


Link to post
Share on other sites
16
[ENDER]
Members
103 posts
1,329 battles

I have been trying to get the game operating, but when I hit play I crash...

Application C:/Games/World_of_Warships/worldofwarships.exe crashed 12.29.2015 at 05:11:00

Message:
The BigWorld Client has encountered an unhandled exception and must close (EXCEPTION_ACCESS_VIOLATION : 0xC0000005 @ 0x008B4E5B) (Read @ 0x0000000C)

System info:
    OS Name: Windows XP
    OS Version: 5.5 Service Pack 2
    OS Architecture: x86


Memory info:
    Virtual memory: 472500Kb/2097024Kb (23%)
    Working set (process physical memory): 154104Kb/2097024Kb (7%)
    Commit charge (working set + process page file usage): 300532Kb/2097024Kb (14%)
    Global physical memory: 1430204Kb/3012364Kb (47%)
    Global commitable memory (physical + pagefile): 2206352Kb/6256656Kb (36%)

 

Dread,

 

Try this link and see if that helps. It's helped a few so far.

 

http://forum.worldofwarships.com/index.php?/topic/62405-game-crashing-upon-startup-0xc0000005-fixed/

Share this post


Link to post
Share on other sites
Members
23 posts
5,744 battles

I have been trying to get the game operating, but when I hit play I crash...

Application C:/Games/World_of_Warships/worldofwarships.exe crashed 12.29.2015 at 05:11:00

Message:
The BigWorld Client has encountered an unhandled exception and must close (EXCEPTION_ACCESS_VIOLATION : 0xC0000005 @ 0x008B4E5B) (Read @ 0x0000000C)

System info:
    OS Name: Windows XP
    OS Version: 5.5 Service Pack 2
    OS Architecture: x86


Memory info:
    Virtual memory: 472500Kb/2097024Kb (23%)
    Working set (process physical memory): 154104Kb/2097024Kb (7%)
    Commit charge (working set + process page file usage): 300532Kb/2097024Kb (14%)
    Global physical memory: 1430204Kb/3012364Kb (47%)
    Global commitable memory (physical + pagefile): 2206352Kb/6256656Kb (36%)

 

 

People are STILL using XP?

 

seriously? that OS is FIFTEEN YEARS OLD...

 

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×