Jump to content
You need to play a total of 20 battles to post in this section.
kyesac

Help with this stupid Forum message

19 comments in this topic

Recommended Posts

695
[WOLF9]
Members
2,318 posts
35,881 battles

I am getting a message at the bottom of my screen that says:

We use cookies so that we can offer you the best possible website content and experience.

I get this EVERY time I change my screen - paging down or up, going into a thread, etc.  I click ok and it NEVER goes away.  Started about a week ago maybe?

 

Share this post


Link to post
Share on other sites
9,354
[BONKZ]
Privateers
8,023 posts
21,335 battles

Good luck... Tried everything and it spammed me for a week or more and stopped on its own. 

Share this post


Link to post
Share on other sites
5,167
[PVE]
Members
8,775 posts

I had this same thing a week and half ago.  Like Ducky said it goes away on its own, although it didn't take a week, it was only a few days.

  • Cool 1

Share this post


Link to post
Share on other sites
427
[WOLF9]
Beta Testers
1,038 posts
4,228 battles

I use uBlock Origin as an ad blocker and it also allows you to pick parts of a webpage to block. Right click on that cookies message, click "block element" and you'll never see it again. There may be a few elements to the message, like the text, background, etc, but it's an easy way to get rid of things like that.

Share this post


Link to post
Share on other sites
1,055
[DAMP]
In AlfaTesters, In AlfaTesters
2,688 posts
14,166 battles
1 hour ago, Slimeball91 said:

I had this same thing a week and half ago.  Like Ducky said it goes away on its own, although it didn't take a week, it was only a few days.

Same here. Using Chrome BTW

Share this post


Link to post
Share on other sites
2,222
[-TRM-]
Members
5,566 posts

I use a variety of mozilla and add ons. If I needed to I specifically have a offensive strike software in script busting. Or element blocking specifically. It reduces my internet experience to a mid 90's ad and pop up free experience. I can just read these pages without being bothered by them. I bet you someone is going to ttell me that blocking such things hurt those who host the site, well I retort by saying I spent about 12,000 US Dollars on the game in the last 7 years. If they cannot run a site on that money then something is wrong.

A second method is proxy. Generate a computer in a place and connect from that machine. Sometimes its possible to eliminate the annoying crap. But here I just log in and start typing. No issues. Everything is blocked.

Disclaimer, the 12 is a rough estimate I am waiting on the download of game account data. They will contain exactly how much.

Edited by xHeavy

Share this post


Link to post
Share on other sites
2,645
[A-D-F]
[A-D-F]
Members
2,400 posts
3 hours ago, kyesac said:

I am getting a message at the bottom of my screen that says:

We use cookies so that we can offer you the best possible website content and experience.

I get this EVERY time I change my screen - paging down or up, going into a thread, etc.  I click ok and it NEVER goes away.  Started about a week ago maybe?

 

WG is trying to lure you into a windowless white cruiser with cookies. Don't do it.

  • Haha 1

Share this post


Link to post
Share on other sites
2,222
[-TRM-]
Members
5,566 posts

Privacy badger kills 14 on this page Disconnect kills one. Ghostery one. ublock and adblcoker two each. And there is greasemonkey to deploy offensively if need be. Which I rarely have to do.

There are inaddition to 8 more blockers on the mozilla tab that has the ability to clean up anything. I do visit certain sites who are really dirty in their advertising on purpose and eliminate those. That way its reduced to just the articles that contain information that is not covered by our Media in the USA. Its too bad I have to go overseas to get it.

Share this post


Link to post
Share on other sites
695
[WOLF9]
Members
2,318 posts
35,881 battles
9 hours ago, Doombeagle said:

WG is trying to lure you into a windowless white cruiser with cookies. Don't do it.

The way I play, some people would swear all of my ships are windowless.

 

Share this post


Link to post
Share on other sites
769
[LRM]
Members
1,806 posts
18,063 battles
14 hours ago, kyesac said:

I am getting a message at the bottom of my screen that says:

We use cookies so that we can offer you the best possible website content and experience.

I get this EVERY time I change my screen - paging down or up, going into a thread, etc.  I click ok and it NEVER goes away.  Started about a week ago maybe?

 

that is because you disallowed cookies or this site IN YOUR BROWSER. So now your browser does not even let to record a cookie that you accepted that cookie prompt. Click small icons in your address bar, one of them will open an option dialog showing that cookies are blocked, unblock them.

Share this post


Link to post
Share on other sites
6,215
[GOB]
Members
4,409 posts
24,235 battles
1 hour ago, crazyrom said:

that is because you disallowed cookies or this site IN YOUR BROWSER. So now your browser does not even let to record a cookie that you accepted that cookie prompt. Click small icons in your address bar, one of them will open an option dialog showing that cookies are blocked, unblock them.

Thought this one had hope but no workie here.  Back to Mozilla : )

Edited by Col_Nasty

Share this post


Link to post
Share on other sites
6,215
[GOB]
Members
4,409 posts
24,235 battles
13 hours ago, Fodder4U said:

Same here. Using Chrome BTW

I always switch between Chrome ( my preferred ) and Firefox whenever one or the other gets a bug like this.  Firefox it has been for weeks waiting for this to be resolved.  WG is the ONLY site this is happening on so .........

Edited by Col_Nasty

Share this post


Link to post
Share on other sites
769
[LRM]
Members
1,806 posts
18,063 battles
2 hours ago, Col_Nasty said:

Thought this one had hope but no workie here.  Back to Mozilla : )

you might have this (dont mind language, just relative position of the elements):

image.png.0801a4e8c4ce7462466793922ecec2a6.png

id you click that red thingie after the url, this dialog pops. 
Cookies blocked.
* always allow cookies from wows
* Keep blocking cookies.

you must select always allow, so the site can record cookies.

Last week I blocked cookies on Twitch by accident, could not log in, because login is stored in cookies, I was logging, correct password, page reloads and I am not logged. Took me a few minutes.

Share this post


Link to post
Share on other sites
1,055
[DAMP]
In AlfaTesters, In AlfaTesters
2,688 posts
14,166 battles
8 hours ago, Col_Nasty said:

I always switch between Chrome ( my preferred ) and Firefox whenever one or the other gets a bug like this.  Firefox it has been for weeks waiting for this to be resolved.  WG is the ONLY site this is happening on so .........

Yeah same for me, only on WG site and forum. But it stopped doing it after 3 or 4 days for me.

Share this post


Link to post
Share on other sites
695
[WOLF9]
Members
2,318 posts
35,881 battles
8 hours ago, Col_Nasty said:

I always switch between Chrome ( my preferred ) and Firefox whenever one or the other gets a bug like this.  Firefox it has been for weeks waiting for this to be resolved.  WG is the ONLY site this is happening on so .........

Same here.  Doesn't happen at any other site.

 

Share this post


Link to post
Share on other sites
9,438
[GWG]
[GWG]
Alpha Tester
29,211 posts
15,770 battles
On 2/1/2022 at 6:34 PM, Tank_Grrl said:

In Windows? What browser are you using?

I use Firefox and I had uBlock Origin and Privacy Badger turned off for a long time. PB does nothing for this site but turning uBlock back on seems to have cleared this.

Share this post


Link to post
Share on other sites
3,364
[WOLF1]
[WOLF1]
Members
2,928 posts
8,973 battles
On 2/2/2022 at 9:38 AM, kyesac said:

I am getting a message at the bottom of my screen that says:

We use cookies so that we can offer you the best possible website content and experience.

I get this EVERY time I change my screen - paging down or up, going into a thread, etc.  I click ok and it NEVER goes away.  Started about a week ago maybe?

 

WG has never offered me cookies. I just assumed they came in a lootbox. 

  • Haha 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×