Jump to content
You need to play a total of 20 battles to post in this section.
Dognes

Can't Interact with the Dockyard

8 comments in this topic

Recommended Posts

35
[TACT]
Members
72 posts
10,416 battles

When I go to the Dockyard, I have to wait a few minutes for everything to load. Once it does, I can move the camera around, but I cannot interact with the progress stages nor can I click on the button to purchase stages with doubloons. It's like something is blocking all of the mouse clicks. Is this a known issue?

Share this post


Link to post
Share on other sites
25
[SWNG]
Beta Testers
178 posts
8,041 battles

I have this issue too, as well as at times, not being able to log into that particular screen at all. 

 

Was there a settings change we are not tracking?

Share this post


Link to post
Share on other sites
9,911
[WORX]
Members
16,978 posts
22,074 battles
On 2/1/2022 at 2:14 AM, Dognes said:

When I go to the Dockyard, I have to wait a few minutes for everything to load. Once it does, I can move the camera around, but I cannot interact with the progress stages nor can I click on the button to purchase stages with doubloons. It's like something is blocking all of the mouse clicks. Is this a known issue?

Check an repair cleared it for me..

Share this post


Link to post
Share on other sites
25
[SWNG]
Beta Testers
178 posts
8,041 battles
11 hours ago, Navalpride33 said:

Check an repair cleared it for me..

If you're referring to "Check and Install" on the start up screen, it didn't work for me. If you're referring to something else, please elaborate more.....

Share this post


Link to post
Share on other sites
9,911
[WORX]
Members
16,978 posts
22,074 battles
20 minutes ago, strykerpsg said:

If you're referring to "Check and Install" on the start up screen, it didn't work for me. If you're referring to something else, please elaborate more.....

The Check and repair feature is better  explained and illustrated here...

 

Share this post


Link to post
Share on other sites
25
[SWNG]
Beta Testers
178 posts
8,041 battles
18 hours ago, Navalpride33 said:

The Check and repair feature is better  explained and illustrated here...

 

Thank you for the article. Unfortunately, I now get an error message when it runs, but, on a good note, I can access the dockyard.

Share this post


Link to post
Share on other sites
9,911
[WORX]
Members
16,978 posts
22,074 battles
50 minutes ago, strykerpsg said:

Thank you for the article. Unfortunately, I now get an error message when it runs, but, on a good note, I can access the dockyard.

Have you tried running the game in WGC safe mode ???

  • Thanks 1

Share this post


Link to post
Share on other sites
25
[SWNG]
Beta Testers
178 posts
8,041 battles

I did, thanks. It works better. I also ran it in x86 mode, worked quicker too. I am not sure why the default would not be x86, it's where my directory is and I am pretty confident I changed the initial install options when re-installing on this newer laptop.

 

Thanks for the walk around Navalpride33.

  • Cool 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×