Jump to content
You need to play a total of 20 battles to post in this section.
Ensign_Cthulhu

Login to report a thing not working

9 comments in this topic

Recommended Posts

25,004
[ARGSY]
Members
31,062 posts
29,291 battles

I have logged in but player support does not recognize this. Steps to take?

 

Share this post


Link to post
Share on other sites
9,911
[WORX]
Members
16,978 posts
22,074 battles
12 minutes ago, Ensign_Cthulhu said:

I have logged in but player support does not recognize this. Steps to take?

 

I'm confused... If I can see you here in the Forums.. Then you can be seen in CS because its the same portal mechanic...

Can you explain in detail whats the issue ?

Share this post


Link to post
Share on other sites
25,004
[ARGSY]
Members
31,062 posts
29,291 battles
34 minutes ago, Navalpride33 said:

I'm confused... If I can see you here in the Forums.. Then you can be seen in CS because its the same portal mechanic...

Can you explain in detail whats the issue ?

I tried to make a complaint about someone's clan tag but it got to the point where it says "To continue, you must log in." SO I did. And then it said the same thing again. Further efforts to log in send me right back to that screen!

Share this post


Link to post
Share on other sites
9,911
[WORX]
Members
16,978 posts
22,074 battles
13 minutes ago, Ensign_Cthulhu said:

I tried to make a complaint about someone's clan tag but it got to the point where it says "To continue, you must log in." SO I did. And then it said the same thing again. Further efforts to log in send me right back to that screen!

I suggest clearing the cookies folder...Then Try again to log on...

IF problem persists, reboot the browser from the web browser settings.

 

Edited by Navalpride33

Share this post


Link to post
Share on other sites
1
[GOLB]
Members
6 posts

I also have a problem with trying to log into support.  I obviously can log into here and account management, but player support will not log in.

Share this post


Link to post
Share on other sites
13
[--V--]
Members
15 posts
18,552 battles

Same thing for me. i go to the main website, am logged in, just like Im logged in here. Can go to premium store, no problem, still recognizes me. BUT go to player support and it no longer recongizes me, now i only see "log in" in top rh corner. if i do attempt to long in it simply goes back and forth in the background for 2 secs then comes right back to the player support page with me still not logged in.

This only affects player support, NOT the game, the main web site or the forum.

Obviously cant create a ticket to deal with the fact that you cant create a ticket so looking for help!!

Share this post


Link to post
Share on other sites
67
[LWOP]
[LWOP]
Members
99 posts
956 battles

A Chrome or Edge thing, maybe? (browser security patches may have unintentionally changed a security setting).

I normally use Firefox or Opera GX, they both log right into Support, no issue.

Default browser being Firefox, using the Account Management option from the Game Center launcher, then Player Support tab in the upper left.

Using username and password thru Opera GX browser, logs right in no problem.

 

Using a VPN? That might cause something as well, if the VPN service recently updated their security settings.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×