Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
Viperone

Game crashes continuesly last few days

13 comments in this topic

Recommended Posts

Members
206 posts
6,009 battles

I played three battles on test server it crashed three times game server been shut down last three days

  • Cool 2

Share this post


Link to post
Share on other sites
9,911
[WORX]
Members
16,978 posts
22,074 battles
12 minutes ago, Viperone said:

I played three battles on test server it crashed three times game server been shut down last three days

Since the server is up and running and serving all connections... Can you inform us what did you do to your gear?

Share this post


Link to post
Share on other sites
Members
206 posts
6,009 battles
On 1/30/2022 at 3:49 PM, Navalpride33 said:

Since the server is up and running and serving all connections... Can you inform us what did you do to your gear?

I did nothing on on my gear frame rates rate and ping windows becomes unstable I have WG check been recording play the north American server has the problem it had in 2017 its too small. It is like putting water  from a 21/2 pipe squeezed down to 3/4 of a inch pipe  data loss creates the low frame rate low frame rates common.

This also could be COX internet installing 5 G but its been sloppy too. Im struggling to keep up a 98% win rate even thru all this with over 3000 battles. I love this game but this is same problem found on WOW analylzing frame rates and ping test said the server has A PROBLEM i CANT PLAY ON SERVERS WITH 12 VS 12  PEOPLE my computer is clocked at 2 ghz im not using mods but i have to file DX rerports on WG check it shows theres a problem somewhere game drop out lagging conflict with audio at start of missions always laggy start at general quarters. If you notice clan battles are 7 vs 7 not 12 vs 12 that explains that so few tier ten ships i dont have one cant play. I have no complaints ive been trying hard to find out why this happens some days play twenty games not one hard crash.

Any suggestions im sorry it was driving me nuts why does server work flawlessly for twenty games and today i play three battles all three crashed. 

 

  • Cool 2

Share this post


Link to post
Share on other sites
9,911
[WORX]
Members
16,978 posts
22,074 battles
21 minutes ago, Viperone said:

his also could be COX internet installing 5 G but its been sloppy too.

Cable??? That is the issue... Your ISP controls how much bandwidth for data can be allocated at any given hr or time frame...

COX is the worst offender of

  • Over charging customers for service not delivered as advertised.
  • Rude customer service.
  • Sub Par performance of their network
  • Not maintaining their servers
  • Not maintaining their networks properly.
  • They screw over other companies once a customer switches providers for that particular line
  • At least in our area, COX is the perpetrator of screwing around with the equipment (the CO= Central office, to the nods leading from the CO to your home, to finally your home itself)..

If I were you... Get a different independent network company.. Fix any DMG Cox have done...


This I can assure you is a ISP issue... NOT a WG issue... The servers WG owns, are working properly... The issue IMO, is traced back to your location, the equipment poorly maintained, and the ISP itself limiting your connection bandwidth at their leisure/convenience...

Cox is hands down the worst ISP company in the US...

Edited by Navalpride33

Share this post


Link to post
Share on other sites
1,763
Members
6,894 posts
14,881 battles
6 hours ago, Viperone said:

but i have to file DX rerports on WG check it shows theres a problem somewhere game drop out lagging conflict with audio at start of missions always laggy start at general quarters

Is "DX Reports" Direct X report?  If so - you have an issue in Direct X which is a Windows issue.  Some of the above also can be related to low free RAM available.

You need to run Tracert to the servers to see if there is a routing issue to the WG servers.

 

" I have WG check been recording play the north American server has the problem it had in 2017 its too small. It is like putting water  from a 21/2 pipe squeezed down to 3/4 of a inch pipe  data loss creates the low frame rate low frame rates common. "

I have no idea what the above means...especially " I have WG check been recording play the north American server"

"server has the problem it had in 2017 its too small"

Unless you work for WG you do not know this at all and in fact - isn't true since the absolute VAST majority have not had issues on the NA server.

Edited by CylonRed

Share this post


Link to post
Share on other sites
Members
206 posts
6,009 battles
On 2/1/2022 at 6:33 AM, CylonRed said:

Is "DX Reports" Direct X report?  If so - you have an issue in Direct X which is a Windows issue.  Some of the above also can be related to low free RAM available.

You need to run Tracert to the servers to see if there is a routing issue to the WG servers.

 

" I have WG check been recording play the north American server has the problem it had in 2017 its too small. It is like putting water  from a 21/2 pipe squeezed down to 3/4 of a inch pipe  data loss creates the low frame rate low frame rates common. "

I have no idea what the above means...especially " I have WG check been recording play the north American server"

"server has the problem it had in 2017 its too small"

Unless you work for WG you do not know this at all and in fact - isn't true since the absolute VAST majority have not had issues on the NA server.

Did this before ping trace and the server was weak backbone jamming up data> I wondered if it's a cache issue is WOWs dumped automatically. I restart computer Ill run 10 games flawless then crash page crashes data loss somewhere. North American Server

  • Cool 2

Share this post


Link to post
Share on other sites
Members
206 posts
6,009 battles
On 1/30/2022 at 3:49 PM, Navalpride33 said:

Since the server is up and running and serving all connections... Can you inform us what did you do to your gear?

Sir my laptop that I'm playing the game on is clocked at 2 GHZ,  its has a Radeon vid card 9998 MB ram quad core no mods nothing else running frame rate under 45, and ping rarely over 200. I played almost 4000 battles as is, WOWs lost my other account no ships all 2000 games on it all ships including USS Kidd, USS Missouri, several others hacked from twitch site somehow wasn't ships, my other account did not have this problem. do you dump cache files daily? I was feeling bad getting my name in pink for not participating. How can you lose ships only and credits, gold everything of value on that account but has games played name an pass word recovered my old account is how i must log into WOWs. Wargaming won't accept my login on the game server Its working so im leaving it alone. I guess im out whatever I had in my old account. Im disabled this is all I have I know its sad, its the price I paid for defending my country and getting a bomb in my face in Vietnam four days later I was in Balboa Hospital-San Diego with no memory of how i got there or how I left Vietnam a true black hole took months to recover i had weapons and grenades on me all disappeared no one ever asked where they went.

PS? ? /  Premium ship awards and gifts on test server do tgey go to the main account so they can be played I exchanged several for commondities 3}

Share this post


Link to post
Share on other sites
8,456
[WG]
Administrator, WG Staff
6,611 posts
16,549 battles
3 hours ago, Viperone said:

Sir my laptop that I'm playing the game on is clocked at 2 GHZ,  its has a Radeon vid card 9998 MB ram quad core no mods nothing else running frame rate under 45, and ping rarely over 200. I played almost 4000 battles as is, WOWs lost my other account no ships all 2000 games on it all ships including USS Kidd, USS Missouri, several others hacked from twitch site somehow wasn't ships, my other account did not have this problem. do you dump cache files daily? I was feeling bad getting my name in pink for not participating. How can you lose ships only and credits, gold everything of value on that account but has games played name an pass word recovered my old account is how i must log into WOWs. Wargaming won't accept my login on the game server Its working so im leaving it alone. I guess im out whatever I had in my old account. Im disabled this is all I have I know its sad, its the price I paid for defending my country and getting a bomb in my face in Vietnam four days later I was in Balboa Hospital-San Diego with no memory of how i got there or how I left Vietnam a true black hole took months to recover i had weapons and grenades on me all disappeared no one ever asked where they went.

PS? ? /  Premium ship awards and gifts on test server do tgey go to the main account so they can be played I exchanged several for commondities 3}

Have you tried playing the game on the live server?

The Public Test Server is by nature a testing server.  It is likely going to be in a less stable condition than the Live server.

Share this post


Link to post
Share on other sites
Members
206 posts
6,009 battles
On 2/1/2022 at 12:13 AM, Navalpride33 said:

Cable??? That is the issue... Your ISP controls how much bandwidth for data can be allocated at any given hr or time frame...

COX is the worst offender of

  • Over charging customers for service not delivered as advertised.
  • Rude customer service.
  • Sub Par performance of their network
  • Not maintaining their servers
  • Not maintaining their networks properly.
  • They screw over other companies once a customer switches providers for that particular line
  • At least in our area, COX is the perpetrator of screwing around with the equipment (the CO= Central office, to the nods leading from the CO to your home, to finally your home itself)..

If I were you... Get a different independent network company.. Fix any DMG Cox have done...


This I can assure you is a ISP issue... NOT a WG issue... The servers WG owns, are working properly... The issue IMO, is traced back to your location, the equipment poorly maintained, and the ISP itself limiting your connection bandwidth at their leisure/convenience...

Cox is hands down the worst ISP company in the US...

Thank You I needed a reason to cancel these guys? THANK YOU SO MUCH

KUDOS WOWS 

Share this post


Link to post
Share on other sites
39
[SLDS]
Members
175 posts
11,094 battles

Making sure you’re trying the correct server may help since a bad ISP is probably going to be worse with a very far away server. I think the PTS is in or near Russia, so that’s a lot farther away than the NA server. Regarding the hack/removal of stuff, if you lost any premium ships on your live server account WG customer support should be able to restore them all if you have credits equal to the amount they were sold for.

Edited by Shadow_Woof
removed tangential joke, and added information.

Share this post


Link to post
Share on other sites
306
[AK-49]
Members
647 posts
13,929 battles

Been happening fairly frequently with me, too. I was thinking of doing a re-install. 

 

Share this post


Link to post
Share on other sites
9,911
[WORX]
Members
16,978 posts
22,074 battles
20 hours ago, Viperone said:

Thank You I needed a reason to cancel these guys? THANK YOU SO MUCH

KUDOS WOWS 

Are you up and running now ?

Share this post


Link to post
Share on other sites
1,763
Members
6,894 posts
14,881 battles
On 2/16/2022 at 7:43 PM, Viperone said:

. I restart computer Ill run 10 games flawless then crash page crashes data loss somewhere. North American Server

Sounds like CPU/GPU over-heating or running out of ram on your machine more than anything else.  Especially if reproduceable everytime.  No way that WG servers are having caching issues every 10 games, just for you.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×