Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
_Ironhorse_

Warships stuck on LOGGING IN...

21 comments in this topic

Recommended Posts

2
[DCMA]
Members
24 posts
20,985 battles

This happens to me if I play, close the game but the WarGaming Game Center is still running (check taskbar).  I close that and open again and I log in without issue.

  • Cool 1

Share this post


Link to post
Share on other sites
158
[SALTY]
Members
170 posts
10,013 battles

I did not know game had a safe mode - it's a new Win 11 pc - I have restarted (hard boot) and still stuck in loading

Thanks for replies guys

Share this post


Link to post
Share on other sites
1,763
Members
6,894 posts
14,881 battles

Check file integrity in the WoWs Game Center and that is also where you can boot the game in save mode.  I would also look for routing issues - use Resource Monitor in Windows to find the IP addresses for the Game Center/game and then use cmd prompt and tracert to the IP address and look for skyrocketing latency or packet loss.

I wold also use Task Manager to see how much free ram you have.

  • Cool 1

Share this post


Link to post
Share on other sites
1,763
Members
6,894 posts
14,881 battles
4 minutes ago, _Ironhorse_ said:

OK thank you very much - I got in under safe mode 

Decidedly run the file integrity process then...

  • Cool 1

Share this post


Link to post
Share on other sites
1,763
Members
6,894 posts
14,881 battles
19 minutes ago, _Ironhorse_ said:

I did do that - I am now back in playing again - thanks!

As long as you can log in and play NOT in Safe Mode...  If you can only get in and play in Safe Mode then there is still an issue.

  • Cool 1

Share this post


Link to post
Share on other sites
9,911
[WORX]
Members
16,978 posts
22,074 battles

My suspicion, is to check your firewall settings and anything else that interacts with your system... With every new patch, it resets your firewall settings and they need to be changed back to what you had them every, single, new patch.

  • Cool 1

Share this post


Link to post
Share on other sites
84
[WGPB]
Members
330 posts
4,203 battles

you can set your firewall up in WG Check       right in the middle

  • Cool 1

Share this post


Link to post
Share on other sites
1,763
Members
6,894 posts
14,881 battles
52 minutes ago, Navalpride33 said:

My suspicion, is to check your firewall settings and anything else that interacts with your system... With every new patch, it resets your firewall settings and they need to be changed back to what you had them every, single, new patch.

Quite literally not....  I have yet to touch my firewall settings in over 5 years for WoWs.  The first pice of loaded software that actively changes my firewall - will be one that is immediately removed to never be used again.  It is a MAJOR security issue for a program to change firewall settings.

Edited by CylonRed

Share this post


Link to post
Share on other sites
9,911
[WORX]
Members
16,978 posts
22,074 battles
9 minutes ago, CylonRed said:

Quite literally not....  I have yet to touch my firewall settings in over 5 years for WoWs.

Then, for your client... Your setting have  stayed the same... Others were not as fortunate as they've reported the client changed their firewall settings to default, on the day of the new patch change..

The same experience unfortunately, is not guaranteed. Firewalls settings in the past, have been the number two complaint of connection/log in issues...

So what's number one from those reporting in the forums I analyze ?

Failure to properly shutdown/reboot their PC/Modem or Router. Followed by ISP routing issues (not suspected here).

I would rather have him check and confirm then blindly confide.

Edited by Navalpride33

Share this post


Link to post
Share on other sites
1,763
Members
6,894 posts
14,881 battles
2 minutes ago, Navalpride33 said:

Then, for your client... Your setting have  stayed the same... Others were not as fortunate as they've reported the client changed their firewall settings to default, on the day of the new patch change..

The same experience unfortunately, is not guaranteed. Firewalls settings in the past, have been the number two complaint of connection/log in issues...

It is a major security issue to have ANY software to change firewall or ANY other security settings.  I would need to see some SERIOUS before after proof that this is happening at all. Again - HUGE security issue for anyone but yourself, as an admin, to make any firewall changes.  I can't even begin to imagine that Windows even allows for it to happen.

Share this post


Link to post
Share on other sites
9,911
[WORX]
Members
16,978 posts
22,074 battles
14 minutes ago, CylonRed said:

  I would need to see some SERIOUS before after proof that this is happening at all.

Unfortunately, in a troubleshoot situation... I can only go by the information given by the OP of threads asking for assistance to find the issue...

 If they (By they I mean numerous clients) mentioned, its the firewall settings being reset and he changed it back and fixed it...Then nothing more needed from me to doubt their word.. They're up and running that is important.

Use this thread as an example... It just been a connection issue and not a firewall issue... Having connection issues for that long (over 10 min)  and have it fixed by only a proper shutdown... That is rare.

Glad to see the OP fixed the issue... Though, there's no "proof" what the issue was...


Clarification... What is meant by firewall settings changed... Its the settings in WGC... NOT for windows itself...

Edited by Navalpride33

Share this post


Link to post
Share on other sites
1,763
Members
6,894 posts
14,881 battles
32 minutes ago, Navalpride33 said:

Clarification... What is meant by firewall settings changed... Its the settings in WGC... NOT for windows itself...

That is a huge difference....  Any why WGC settings should never be referred to as "firewall".

Share this post


Link to post
Share on other sites
9,911
[WORX]
Members
16,978 posts
22,074 battles
4 hours ago, CylonRed said:

That is a huge difference....  Any why WGC settings should never be referred to as "firewall".

If you look at your settings in WGC... There's a firewall settings... That is the reference, NOT calling the client itself a firewall... That was your assumption..

The second part of the post #13 should've gave it away as to which one. . The second part of the post hints a "reset after every patch."

In context, we're talking about the WGC client... NOT the Windows OS...

 

 

Edited by Navalpride33

Share this post


Link to post
Share on other sites
1,763
Members
6,894 posts
14,881 battles
4 hours ago, Navalpride33 said:

That was your assumption..

Which incidentally - IS the correct one.  A firewall is something specific and even if the there is a setting for "firewall;" in WGC (which it isn't a firewall) then it REALLY needs to be referenced as a game setting and not the generic "firewall".  As for the latter half of the post - sprry no.  No reference to anything , other than  "firewall" and "on your system"...  Having been in tech support, programming, hardware support, and now QA - "firewall" by itself is on the hardware...

 

EDIT - just looked at the "Firewall" in the game settings - it add in an EXCEPTION to the Windows or default firewall - Windows or other.  It asks for permission first but it only ADD and exception and nothing more.  If it changes - it is because the user has done something to the firewall settings, or repaired the Windows Install, removed a separate firewall etc...

Edited by CylonRed

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×