Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
PapaOoooPowPow

Post-Update Bugs, Crashes and Penalties

13 comments in this topic

Recommended Posts

311
[RCNW]
[RCNW]
Members
205 posts
25,212 battles

Following the last update the usual buggy (they beta-test on live players in-game) nonsense occurred. The first crash resulted in a "Leaving a match early" Pink Condition (3 Match), the second resulted in a Pink Condition (10 Match) so I contacted WG Support and asked them to remove the Pink Condition as it was their program and not my behaviour. Their response was that this was an automated process and that everything should be ok... after the third crash I ran a Check and Repair and rebooted. When I logged back on the Orange Penalty condition remained. I just contacted Support again in hopes that THIS TIME they'll REMOVE the Penalty and not just send me a cut-and-paste description of their Automated Penalty system... is my hope misplaced? :fish_palm:

Share this post


Link to post
Share on other sites
9,911
[WORX]
Members
16,978 posts
22,074 battles
5 minutes ago, PapaOoooPowPow said:

Following the last update the usual buggy (they beta-test on live players in-game) nonsense occurred. The first crash resulted in a "Leaving a match early" Pink Condition (3 Match), the second resulted in a Pink Condition (10 Match) so I contacted WG Support and asked them to remove the Pink Condition as it was their program and not my behaviour. Their response was that this was an automated process and that everything should be ok... after the third crash I ran a Check and Repair and rebooted. When I logged back on the Orange Penalty condition remained. I just contacted Support again in hopes that THIS TIME they'll REMOVE the Penalty and not just send me a cut-and-paste description of their Automated Penalty system... is my hope misplaced? :fish_palm:

The penalty is removed only IF... You manage to return to the match before it ends...

IF you do not return or attempt to return to the match when it ends... Then sanctions are given automatically.. That's it.. ... Not complicated.


WG server works.. I just got done and no issues here...

I highly recommend you check your system or with your ISP to see where the problem is...

Edited by Navalpride33
  • Cool 1

Share this post


Link to post
Share on other sites
3,598
[PVE]
Members
10,597 posts
32,076 battles
25 minutes ago, PapaOoooPowPow said:

(they beta-test on live players in-game)

This is not a hidden unknown thing you're disclosing...WG is very upfront about it.

When a game is finalized & released as a finished program it is numbered as version "1._" (pronounced "1 point _") or above.

When it's still in testing the updates are numbered " 0._" (pronounced "zero point _")...

We are in 0.11.0.

WOWS anniversaries are the anniversaries of the start of "open beta testing"...

As opposed to either the "closed beta testing (& the alpha testing)" that came before that...or the anniversary of a finalized finished product (which would only include new content in the form of extra ships...but not new ship types...like is going on with the WIP release of subs presently).

...Not the anniversary of an official release as a finished product.

But an ongoing game that is still evolving & will continue to evolve.

  • Cool 1

Share this post


Link to post
Share on other sites
311
[RCNW]
[RCNW]
Members
205 posts
25,212 battles

Thank you for the responses, the useful info and the Server Check... wow.  As stated I did run a "Check and Repair" and my system/ISP are healthy as well. I understand that bugs are a natural post-update thing (shame they won't test them thoroughly beforehand), but I don't think it's fair that I be penalized for the inability of an automated process to discern poor behavour from freeze-ups. They ought to remove the undeserved Orange Condition (all I asked for when it was Pink) so I can test if the Fix held without fear of whatever comes after Orange should it crash again. Such removal of Penalty States should be viewed as "natural", particularly if we as players are expected to accept crashes-and-bugs as "part of the process".

Share this post


Link to post
Share on other sites
9,911
[WORX]
Members
16,978 posts
22,074 battles
12 minutes ago, PapaOoooPowPow said:

Thank you for the responses, the useful info and the Server Check... wow.  As stated I did run a "Check and Repair" and my system/ISP are healthy as well. I understand that bugs are a natural post-update thing (shame they won't test them thoroughly beforehand), but I don't think it's fair that I be penalized for the inability of an automated process to discern poor behavour from freeze-ups. They ought to remove the undeserved Orange Condition (all I asked for when it was Pink) so I can test if the Fix held without fear of whatever comes after Orange should it crash again. Such removal of Penalty States should be viewed as "natural", particularly if we as players are expected to accept crashes-and-bugs as "part of the process".

Just being frank... If your connection is good then its not the connection... Something else is causing the issue...

What have you done to your system to act differently??  Simple observation, how  come it's only your system is having connect issues and no one else ??

Servers serve the public.. When the server is up and running, they serve connections to come right in.. For some reason your system is preventing that communication atm..

So far the servers are up and serving people... SO why are you the only one not being served ??

When the server is not in service... It turns away all connections (Except the connections of the owner/Admin)...


Now we're no techs.. We're curious  as to what issue  causing your problem to connect to the server...

If you can be so kind, inform us of anything that can help you find the solution... Other wise, complaining about a system that has a %99 percent conviction rate with no over turned judgements.. Is a frivolous proposition..

Edited by Navalpride33

Share this post


Link to post
Share on other sites
0
[KR0WN]
Members
2 posts
203 battles
3 hours ago, Navalpride33 said:

The penalty is removed only IF... You manage to return to the match before it ends...

IF you do not return or attempt to return to the match when it ends... Then sanctions are given automatically.. That's it.. ... Not complicated.


WG server works.. I just got done and no issues here...

I highly recommend you check your system or with your ISP to see where the problem is...

OKay, so, my graphics card crashed twice now when starting the coop mission. I have a penalty. I've not tried to restart the game again yet (waiting on the launcher to check the files), but how do you rejoin the game? I had to do a hard reboot to get my PC working again...TWICE! literally like my whole gpu crashes (GTX1080 btw) and everything goes black and all sound stops. reload, says ship is in battle. How do you rejoin the match? I've never seen an option to do that except just stare at the "In Battle" over the ship and wait for the battle to end.

Share this post


Link to post
Share on other sites
275
[SOMLI]
Members
489 posts
27,374 battles

 Go your system config settings and check the firewall and make sure that it is allowing the wargaming program to process through the filter, it have enabled the blocker and you'll have to grant access to the WG to stream. Just a thought.

  • Cool 1

Share this post


Link to post
Share on other sites
0
[KR0WN]
Members
2 posts
203 battles
32 minutes ago, thundercat_warrior said:

 Go your system config settings and check the firewall and make sure that it is allowing the wargaming program to process through the filter, it have enabled the blocker and you'll have to grant access to the WG to stream. Just a thought.

I don't mean streaming, I meant literally my GPU crashed

Share this post


Link to post
Share on other sites
9,911
[WORX]
Members
16,978 posts
22,074 battles
On 1/29/2022 at 4:09 AM, BizarreSmalls said:

OKay, so, my graphics card crashed twice now when starting the coop mission. I have a penalty. I've not tried to restart the game again yet (waiting on the launcher to check the files), but how do you rejoin the game? I had to do a hard reboot to get my PC working again...TWICE! literally like my whole gpu crashes (GTX1080 btw) and everything goes black and all sound stops. reload, says ship is in battle. How do you rejoin the match? I've never seen an option to do that except just stare at the "In Battle" over the ship and wait for the battle to end.

Have you updated your drivers?If so when?

Edited by Navalpride33

Share this post


Link to post
Share on other sites
311
[RCNW]
[RCNW]
Members
205 posts
25,212 battles

With all due respect and genuine appreciation for most of your input, [WORX]Navalpride33 you are offline on 2 accounts.

1. "... SO why are you the only one not being served ??"

  I had no idea you were aware of ALL the players' personal connection status data/tickets. Otherwise saying it was ONLY my system is a bit of a stretch. (The night before my connection issues I had an entire team not load in a Co-Op match and we ALL just sat in spawn chatting and watching the bots move. It was hysterical and I believe you would have found it edifying.)

2. " ...complaining about a system that has a %99 percent conviction rate with no over turned judgements.. Is a frivolous proposition."

  Any judicial body (particularly an automated one) with no grasp of context and a unilateral bias to it's own machinae will likely have a 99% Conviction Rate... that doesn't mean it was correct, it just means it did what it did and folks didn't bother to bring it to attention.

Furthermore, they had cleared the remaining 5 penalty games when I logged-on today, so guess I'm in the 1% they are aware of.

Back to buzinezz... Thank you [SOMLI]thundercat_warrior, I checked everything (particularly Firewall, Permissions, Antivirus etc.), re-installed WOWS and everything seems to work well now. The exact source is still unknown (No changes had been made to my system other than the update), but I accepted it could be on my end following their update, hence the effort.

Thank you everyone. :fish_cute_2:

  • Cool 1

Share this post


Link to post
Share on other sites
275
[SOMLI]
Members
489 posts
27,374 battles
3 hours ago, PapaOoooPowPow said:

With all due respect and genuine appreciation for most of your input, [WORX]Navalpride33 you are offline on 2 accounts.

1. "... SO why are you the only one not being served ??"

  I had no idea you were aware of ALL the players' personal connection status data/tickets. Otherwise saying it was ONLY my system is a bit of a stretch. (The night before my connection issues I had an entire team not load in a Co-Op match and we ALL just sat in spawn chatting and watching the bots move. It was hysterical and I believe you would have found it edifying.)

2. " ...complaining about a system that has a %99 percent conviction rate with no over turned judgements.. Is a frivolous proposition."

  Any judicial body (particularly an automated one) with no grasp of context and a unilateral bias to it's own machinae will likely have a 99% Conviction Rate... that doesn't mean it was correct, it just means it did what it did and folks didn't bother to bring it to attention.

Furthermore, they had cleared the remaining 5 penalty games when I logged-on today, so guess I'm in the 1% they are aware of.

Back to buzinezz... Thank you [SOMLI]thundercat_warrior, I checked everything (particularly Firewall, Permissions, Antivirus etc.), re-installed WOWS and everything seems to work well now. The exact source is still unknown (No changes had been made to my system other than the update), but I accepted it could be on my end following their update, hence the effort.

Thank you everyone. :fish_cute_2:

Not a problem my friend, I'm glad you're back online and running!

Share this post


Link to post
Share on other sites
9,911
[WORX]
Members
16,978 posts
22,074 battles
4 hours ago, PapaOoooPowPow said:

With all due respect and genuine appreciation for most of your input, [WORX]Navalpride33 you are offline on 2 accounts.

1. "... SO why are you the only one not being served ??"

  I had no idea you were aware of ALL the players' personal connection status data/tickets. Otherwise saying it was ONLY my system is a bit of a stretch. (The night before my connection issues I had an entire team not load in a Co-Op match and we ALL just sat in spawn chatting and watching the bots move. It was hysterical and I believe you would have found it edifying.)

2. " ...complaining about a system that has a %99 percent conviction rate with no over turned judgements.. Is a frivolous proposition."

  Any judicial body (particularly an automated one) with no grasp of context and a unilateral bias to it's own machinae will likely have a 99% Conviction Rate... that doesn't mean it was correct, it just means it did what it did and folks didn't bother to bring it to attention.

Furthermore, they had cleared the remaining 5 penalty games when I logged-on today, so guess I'm in the 1% they are aware of.

Back to buzinezz... Thank you [SOMLI]thundercat_warrior, I checked everything (particularly Firewall, Permissions, Antivirus etc.), re-installed WOWS and everything seems to work well now. The exact source is still unknown (No changes had been made to my system other than the update), but I accepted it could be on my end following their update, hence the effort.

Thank you everyone. :fish_cute_2:

I was suspecting a driver conflict... Since you reinstalled everything... That is cleared up now...

GL...

  • Cool 1

Share this post


Link to post
Share on other sites
196
[OVRPN]
[OVRPN]
Beta Testers
402 posts
21,747 battles
22 hours ago, PapaOoooPowPow said:

With all due respect and genuine appreciation for most of your input, [WORX]Navalpride33 you are offline on 2 accounts.

1. "... SO why are you the only one not being served ??"

  I had no idea you were aware of ALL the players' personal connection status data/tickets. Otherwise saying it was ONLY my system is a bit of a stretch. (The night before my connection issues I had an entire team not load in a Co-Op match and we ALL just sat in spawn chatting and watching the bots move. It was hysterical and I believe you would have found it edifying.)

2. " ...complaining about a system that has a %99 percent conviction rate with no over turned judgements.. Is a frivolous proposition."

  Any judicial body (particularly an automated one) with no grasp of context and a unilateral bias to it's own machinae will likely have a 99% Conviction Rate... that doesn't mean it was correct, it just means it did what it did and folks didn't bother to bring it to attention.

Furthermore, they had cleared the remaining 5 penalty games when I logged-on today, so guess I'm in the 1% they are aware of.

Back to buzinezz... Thank you [SOMLI]thundercat_warrior, I checked everything (particularly Firewall, Permissions, Antivirus etc.), re-installed WOWS and everything seems to work well now. The exact source is still unknown (No changes had been made to my system other than the update), but I accepted it could be on my end following their update, hence the effort.

Thank you everyone. :fish_cute_2:

He is full of bad advice and is generally full of himself. Not advisable to take his advice but your mileage may vary.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×