Jump to content
You need to play a total of 20 battles to post in this section.
Ensign_Cthulhu

Questions about getting rewards from Twitch streams

13 comments in this topic

Recommended Posts

25,017
[ARGSY]
Members
31,076 posts
29,316 battles

1) Let's say I'm watching any old streamers for the Twitch Crate drops. I start off watching obnoxious_unicum (generic name only), and on checking my drop progress I might be 55% of the way through by watching that stream. But halfway through that stream, friendly_potato comes online advertising that they're playing certain new ships I'm interested in, and I switch over to them. However, Twitch still lists my progress as 55% by watching obnoxious_unicum. How do I force Twitch to recognize that no, I'm not watching obnoxious_unicum any more and it needs to recognize my progress via another stream?

2) I can watch the official WOWS stream at the moment, but I get this message...

 

 image.thumb.png.837ccd38efae77bc809f0d34192f226b.png

...and the Fuso skin mission progress is frozen. Whassup? @Konception @Boggzy

(I'm on 88% thanks to temporary local internet issues yesterday.)

Share this post


Link to post
Share on other sites
4,561
[O_O]
Members
7,894 posts
22,076 battles

Your progress stays once earned.  You can switch to any streamer with drops enabled to continue that progress.  Make sure you are backing out of the original stream rather than just opening a new window and having two streamers going at once.

I haven't had any progress issues on the Fuso drops.

Share this post


Link to post
Share on other sites
25,017
[ARGSY]
Members
31,076 posts
29,316 battles
2 minutes ago, desmo_2 said:

Your progress stays once earned.  You can switch to any streamer with drops enabled to continue that progress.  Make sure you are backing out of the original stream rather than just opening a new window and having two streamers going at once.

I haven't had any progress issues on the Fuso drops.

BOLD TEXT: Oh, I always do that. 

As for the Fuso drop, it suddenly switched to recognizing the WOWS stream after a while and the progress bar made its merry way to 100% - that at least seems resolved now! 

  • Cool 1

Share this post


Link to post
Share on other sites
5,167
[PVE]
Members
8,775 posts
10 minutes ago, Ensign_Cthulhu said:

As for the Fuso drop, it suddenly switched to recognizing the WOWS stream after a while and the progress bar made its merry way to 100% - that at least seems resolved now! 

I've been stuck at 98% for the last 45 minutes.

Edited by Slimeball91

Share this post


Link to post
Share on other sites
Members
1,147 posts
34 minutes ago, desmo_2 said:

Your progress stays once earned.  You can switch to any streamer with drops enabled to continue that progress.  Make sure you are backing out of the original stream rather than just opening a new window and having two streamers going at once.

I haven't had any progress issues on the Fuso drops.

In my experience it only changes the name of the channel in the drop section at the next progress tick.

 

20 minutes ago, Slimeball91 said:

I've been stuck at 98% for the last 45 minutes.

There was some hiccup yesterday and I had to reload the web page for it to progress.  I'm ot sure if that was for the Fuso Skin mission though or a different drop. Another possible explanation: The WoWS stream ended (and this drop is only available on the official WoWS channel). FWIW they have another stream running right now.

Edited by tangofan

Share this post


Link to post
Share on other sites
25,017
[ARGSY]
Members
31,076 posts
29,316 battles
1 minute ago, tangofan said:

In my experience it only changes the name of the channel in the drop section at the next progress tick.

There needs to be a lightbulb icon for those Eureka moments when something someone says makes a situation abruptly and perfectly clear.

Thank you.

  • Sad 1

Share this post


Link to post
Share on other sites
5,167
[PVE]
Members
8,775 posts
4 minutes ago, tangofan said:

There was some hiccup yesterday IIRC. Or perhaps their stream ended (and this drop is only available on the official WoWS channel). FWIW they have another stream running right now.

I've been watching the current WoWs stream for the last hour with no progress.  Something is really borked.  The progress shown in the drop down from the header shows 98%, when I go to the page for drops it show only 67% for the Fuso mission.  I have no idea what is going on.

Share this post


Link to post
Share on other sites
Members
1,147 posts
Just now, Slimeball91 said:

I've been watching the current WoWs stream for the last hour with no progress.  Something is really borked.  The progress shown in the drop down from the header shows 98%, when I go to the page for drops it show only 67% for the Fuso mission.  I have no idea what is going on.

Just edited my original comment. If you run this in a web browser, reload the web page. That worked for me yesterday IIRC. If it doesn't, I'd try closing that page and opening an incognito page and logging in there.

Share this post


Link to post
Share on other sites
25,017
[ARGSY]
Members
31,076 posts
29,316 battles
3 minutes ago, Slimeball91 said:

I've been watching the current WoWs stream for the last hour with no progress.  Something is really borked. 

Working for me. I picked up Fuso skin mission 2 and the first Twitch crate; second Twitch crate progress just started, so it's not a global problem.

Share this post


Link to post
Share on other sites
1,893
[CO-OP]
Members
5,201 posts
43,308 battles
29 minutes ago, Slimeball91 said:

I've been watching the current WoWs stream for the last hour with no progress.  Something is really borked.  The progress shown in the drop down from the header shows 98%, when I go to the page for drops it show only 67% for the Fuso mission.  I have no idea what is going on.

I have found that the "inventory" display gets stuck a lot.  I usually just close it, and rely on the actual time elapsed.  Just make sure that the stream is running in its own window and you should be fine.  Just check back when the time expired.

Share this post


Link to post
Share on other sites
5,167
[PVE]
Members
8,775 posts
3 minutes ago, HamptonRoads said:

I have found that the "inventory" display gets stuck a lot.  I usually just close it, and rely on the actual time elapsed.  Just make sure that the stream is running in its own window and you should be fine.  Just check back when the time expired.

Yeah, I'm used to the fairly normal glitchyness of the progress bars.  What I've got going on now seems to be way beyond that.  Truth is, I don't really care about the Fuso missions, its the other stuff that seems to be borked too that I'm a little more interested in.  If I cared more I'd submit a ticket, but I don't care that much.  Thanks to everyone that offered some help.

Share this post


Link to post
Share on other sites
Members
394 posts
31,414 battles

I envy you guys that picked up the 1st Fuso mission.  Mine got to 98% and they logged off. :(  

Share this post


Link to post
Share on other sites
Members
1,147 posts
1 hour ago, Njanear said:

I envy you guys that picked up the 1st Fuso mission.  Mine got to 98% and they logged off. :(  

There are multiple WG streams during the week and you have until next Wednesday to get the remaining 2%.

It doesn't even have to be an NA stream, e.g. I picked up my qualifying mission from the EU stream yesterday. If you have Twitch on your phone, just enable notifications for the Wargaming Twitch channel and - when it goes live - run it for a few minutes to get the last 2%.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×