Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
Jose_Luis_Zambrano

help with this error does not start the game

5 comments in this topic

Recommended Posts

2,112
[TSG4]
Volunteer Moderator, Privateers
3,874 posts
21,372 battles

WoWs do not support system32 anymore, only system64

So if you can research and update your OS to system64

Use the WG center to check for integrity and tick the download repair/patches/updates if found. Let it do it updates and see if this work for you

Share this post


Link to post
Share on other sites
Members
6 posts
5,643 battles
26 minutes ago, ObiphanKenobi said:

WoWs do not support system32 anymore, only system64

So if you can research and update your OS to system64

Use the WG center to check for integrity and tick the download repair/patches/updates if found. Let it do it updates and see if this work for you

thanks my system is 64 bits

Share this post


Link to post
Share on other sites
3,198
[WOLF5]
Supertester
5,240 posts
4,523 battles

According to the error message the game couldn't find the resources.xml file. Check your game folder to see if it's there. If not, run a WGcheck (it can be launched from the Wargaming Center), which may fix the issue. If that also fails, time to reinstall.

Share this post


Link to post
Share on other sites
Members
6 posts
5,643 battles
35 minutes ago, ObiphanKenobi said:

WoWs do not support system32 anymore, only system64

So if you can research and update your OS to system64

Use the WG center to check for integrity and tick the download repair/patches/updates if found. Let it do it updates and see if this work for you

yes I'm already passing the WGCheck

image.png

Edited by Jose_Luis_Zambrano

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×