Jump to content
You need to play a total of 20 battles to post in this section.
Lert

About the 'detailed statistics not available' bug

17 comments in this topic

Recommended Posts

36,344
[HINON]
Alpha Tester
26,066 posts
22,298 battles

There've been more than a few threads about this bug. You play a battle, return to garage and right after the battle is ended, click on the bottom left 'victory' or 'defeat' popup, only to be greeted by this:

LITwRXJ.jpg

Very annoying.

However, if instead of clicking on the victory / defeat popup right away, you wait a few seconds until the service cost popups appear:

sUF8VuB.jpg

It does work:

gOhWFEj.jpg

Now I'm not saying the initial report of "Detailed statistics are only available" blah blah isn't a bug and doesn't need fixing, just that with a few seconds patience, you do get your statistics.

Share this post


Link to post
Share on other sites
4,466
[-K-]
[-K-]
Members
5,935 posts
22,964 battles

In my experience, that works sometimes, but other times it just never arrives.

  • Cool 6

Share this post


Link to post
Share on other sites
36,344
[HINON]
Alpha Tester
26,066 posts
22,298 battles
11 minutes ago, Edgecase said:

In my experience, that works sometimes, but other times it just never arrives.

I've never had it not work, for me.

Share this post


Link to post
Share on other sites
4,466
[-K-]
[-K-]
Members
5,935 posts
22,964 battles
1 minute ago, Lert said:

I've never had it not work, for me.

I tend to mash straight into another match, so maybe that has something to do with it? I've had games that continued to give the unavailable error for hours (until I logged off for the night).

  • Cool 1

Share this post


Link to post
Share on other sites
22
[PPNA1]
Members
55 posts
6,442 battles
2 minutes ago, Edgecase said:

I tend to mash straight into another match, so maybe that has something to do with it? I've had games that continued to give the unavailable error for hours (until I logged off for the night).

Same here. It doesn’t happen often, but there are times when I get the message that you can only get stats for battles fought during the present session. It’s an annoyance.

Share this post


Link to post
Share on other sites
1,343
[UNHLY]
Members
5,204 posts
14,599 battles
46 minutes ago, Lert said:

I've never had it not work, for me.

That’s been my workaround/fix since this started up again. It worked for the two that I had yesterday and the one on Monday, but I had it happen earlier today and it didn’t work this time. Most of the time it works, but every now and then it just doesn’t. 

Share this post


Link to post
Share on other sites
2,712
[S0L0]
[S0L0]
Alpha Tester, In AlfaTesters
5,182 posts
8,126 battles
1 hour ago, Lert said:

There've been more than a few threads about this bug. You play a battle, return to garage and right after the battle is ended, click on the bottom left 'victory' or 'defeat' popup, only to be greeted by this:

LITwRXJ.jpg

Very annoying.

However, if instead of clicking on the victory / defeat popup right away, you wait a few seconds until the service cost popups appear:

sUF8VuB.jpg

It does work:

gOhWFEj.jpg

Now I'm not saying the initial report of "Detailed statistics are only available" blah blah isn't a bug and doesn't need fixing, just that with a few seconds patience, you do get your statistics.

There are times that going this route still  does not give you statistics.. Many times even from the pop-up I still get the previous session stats unavailable. prompt   It's broke and has been broke since 10.3.  WG is getting pretty bad with bug priorities these days.   if it can't make them some money now...  it's a rainy day project.     

Share this post


Link to post
Share on other sites
2,390
[WDS]
[WDS]
Members
4,526 posts
12,874 battles

I had it happen once but that was last patch .

Share this post


Link to post
Share on other sites
13,204
[WOLF3]
[WOLF3]
Members
31,651 posts
26,547 battles
2 hours ago, Edgecase said:

In my experience, that works sometimes, but other times it just never arrives.

It's funny because the game treats it as if you disconnected and are now in a different session.  Even if you never dc'ed.

Share this post


Link to post
Share on other sites
102
[NGA-B]
Beta Testers
206 posts
11,469 battles
3 hours ago, Lert said:

There've been more than a few threads about this bug. You play a battle, return to garage and right after the battle is ended, click on the bottom left 'victory' or 'defeat' popup, only to be greeted by this:

LITwRXJ.jpg

Very annoying.

However, if instead of clicking on the victory / defeat popup right away, you wait a few seconds until the service cost popups appear:

sUF8VuB.jpg

It does work:

gOhWFEj.jpg

Now I'm not saying the initial report of "Detailed statistics are only available" blah blah isn't a bug and doesn't need fixing, just that with a few seconds patience, you do get your statistics.

Thanks for the pro tip.  Been getting this a lot lately.  I'll try it.

Share this post


Link to post
Share on other sites
116
[AAA]
Members
251 posts
20,622 battles
20 hours ago, Lert said:

There've been more than a few threads about this bug. You play a battle, return to garage and right after the battle is ended, click on the bottom left 'victory' or 'defeat' popup, only to be greeted by this:

LITwRXJ.jpg

Very annoying.

However, if instead of clicking on the victory / defeat popup right away, you wait a few seconds until the service cost popups appear:

sUF8VuB.jpg

It does work:

gOhWFEj.jpg

Now I'm not saying the initial report of "Detailed statistics are only available" blah blah isn't a bug and doesn't need fixing, just that with a few seconds patience, you do get your statistics.

This does correct it in some cases, there are some battle reports that are lost for good. Oddly enough the ones I kicked [edited]in. Yeah so it happens rarely. 
 

it is possible that due to lack of internet stability, there is just enough of a break that the game records me off line, but short enough that I do not see it in the client. 

Edited by xXUglykidXx

Share this post


Link to post
Share on other sites
12,978
[PVE]
Members
14,456 posts
30,525 battles
4 hours ago, Lert said:

There've been more than a few threads about this bug. You play a battle, return to garage and right after the battle is ended, click on the bottom left 'victory' or 'defeat' popup, only to be greeted by this:

LITwRXJ.jpg

Very annoying.

However, if instead of clicking on the victory / defeat popup right away, you wait a few seconds until the service cost popups appear:

sUF8VuB.jpg

It does work:

gOhWFEj.jpg

Now I'm not saying the initial report of "Detailed statistics are only available" blah blah isn't a bug and doesn't need fixing, just that with a few seconds patience, you do get your statistics.

Not always Lert. Many times, and even more so with CV for some reason, you just can't get them period.

Share this post


Link to post
Share on other sites
36,344
[HINON]
Alpha Tester
26,066 posts
22,298 battles
4 minutes ago, AdmiralThunder said:

Not always Lert. Many times, and even more so with CV for some reason, you just can't get them period.

As has been said by many, many people before in this thread. I can only post what works for me, and this has never not worked for me that I can remember.

Share this post


Link to post
Share on other sites
Members
6,329 posts
5 hours ago, Lert said:

Now I'm not saying the initial report of "Detailed statistics are only available" blah blah isn't a bug and doesn't need fixing, just that with a few seconds patience, you do get your statistics.

99% true.  I find it very rare when it doesn't give me stats at all.

Share this post


Link to post
Share on other sites
78
[COOP2]
Members
404 posts
10,469 battles

Thanks Lert, I'll take at least a workaround for the time being...

..but this bug has been going on for more than just one patch, it should have been solved by now.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×