Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
LostDawg

Detailed stats are unavailable

7 comments in this topic

Recommended Posts

40
[BSC]
[BSC]
Members
90 posts
10,605 battles

Many people in my Clan are unable to see stats at the end of the battle, since the patch... is this happening to you?

  • Funny 1

Share this post


Link to post
Share on other sites
258
[TFLT]
[TFLT]
Beta Testers, In AlfaTesters
821 posts

Are you running mods?  Try loading without.

Share this post


Link to post
Share on other sites
Members
60 posts
9,643 battles

I was running the Session Stat mod and having this problem, I uninstalled that particular mod and it works fine now.

  • Cool 1

Share this post


Link to post
Share on other sites
1,046
[CO-OP]
Members
2,581 posts
29,576 battles

Being dumped back to port without stats screens fairly often and then once in  awhile I get this nonsense. No server change, they just up and lose the stats.  It's about time the stats were saved locally with the replay files.

1138365786_WorldofWarshipsScreenshot2021_06.28-18_37_19_40.thumb.png.a60facd6216097e3e6d9b0e2aa833003.png

 

 

  • Cool 1

Share this post


Link to post
Share on other sites
193
[OGF]
Members
420 posts
7,852 battles
On 6/28/2021 at 3:48 PM, AgentNut said:

I was running the Session Stat mod and having this problem, I uninstalled that particular mod and it works fine now.

I tried this, and it worked.  Haven't had the hung results screen since.  Thanks!

  • Cool 1

Share this post


Link to post
Share on other sites
78
[COOP2]
Members
404 posts
10,469 battles
On 6/28/2021 at 6:40 PM, Efros said:

Being dumped back to port without stats screens fairly often and then once in  awhile I get this nonsense. No server change, they just up and lose the stats.  It's about time the stats were saved locally with the replay files.

Same happened to me yesterday Efros. It's been like this for a few patches now.

Share this post


Link to post
Share on other sites
Members
366 posts
11,620 battles

This has been happening more frequently to me too, with this latest release.

Seems that the longer the battle goes, and the more I want to see the stats, it  dumps me back to the Port screen (where about 75% of the time i can call up the game stats), or 25% of the time they are "Unavailable".   

 

Does not happen much, but definitely has increased at lot with 10.5.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×