Jump to content
You need to play a total of 20 battles to post in this section.
Hapa_Fodder

PTS 0.10.6 BUG REPORTS

18 comments in this topic

Recommended Posts

8,476
[D-H-O]
-Members-
4,756 posts
16,082 battles

Standby for words from the Chief.

Shipmates, if you encounter any bugs or technical issues during the Public Test 0.10.6 session feel free to report it in this thread.

PLEASE FOLLOW THIS FORMAT

Please follow this template for submitting bugs.

1. Description
Short description of an issue with required details.
Example: spotting-aircraft doesn't work on Iowa battleship

2. How to reproduce
Exact steps need to be made to reproduce the issue
Example: 1.Take Iowa battleship with spotting-aircraft equipped 2. Go in battle 3. Try to launch spotting-aircraft

3. Result
What's the result of the issue.
Example: after pressing spotting-aircraft activating button you can hear an aircraft sound but nothing happens, the aircraft stands still.

That is all.

Mahalo,

-Hapa

Share this post


Link to post
Share on other sites
1,498
[DVYJC]
Members
4,415 posts
11,747 battles

Is anyone else unable to load the PTS right now? Schedule says it should be active, but I'm getting "Unable to connect to the content/update service."

  • Cool 1

Share this post


Link to post
Share on other sites
1
[A-D-F]
[A-D-F]
Members
2 posts
9,058 battles

1. At end of Co-op Battle screen hangs at last screen for extended period of time, bypasses results screen and goes to port with temporary "Detailed Statistics not available" message and constant "THIS SHIP IS IN BATTLE.  TO START A NEW BATTLE, SELECT ANOTHER SHIP." message.  Battles concluded with all enemy ships destroyed (not an early exit from battle).

2. Occurred during 2 of 8 battles this evening, both with Tier X Battleships (Kremlin and Republique).  No mods installed.  Have also seen the same thing happen with cruisers.

3. Unable to replay same ship, unable to observe detailed battle results.  Requires exit / restart of game to clear.   Attempted research of ships prior to restart results in transaction errors.

Note: I have seen occasional bypass results screen and goes to port with temporary "Detailed Statistics not available" message in 0.10.5 (particularly in Clan Battles), but this is the first time that I have seen the game think that the ship is still in battle.

Edit:  Added two game files based on hearing in on Twitch the theory that it only happens with Mods installed.

20210624_180338_PRSB110-Sovetskaya-Rossiya_35_NE_north_winter.wowsreplay

20210624_191511_PFSB110-France_14_Atlantic.wowsreplay

Edited by EpsilonOrion
Addition of Game Files
  • Cool 1

Share this post


Link to post
Share on other sites
Members
12 posts
32,089 battles

The Torpedo aiming bug still present in 0.10.6

Launch torpedo while turning cause the direction not as decided.

Bug reported on 0.10.5: 

 

  • Cool 1

Share this post


Link to post
Share on other sites
1,106
[USCC]
Members
3,501 posts
16,147 battles
39 minutes ago, EpsilonOrion said:

1. At end of Co-op Battle screen hangs at last screen for extended period of time, bypasses results screen and goes to port with temporary "Detailed Statistics not available" message and constant "THIS SHIP IS IN BATTLE.  TO START A NEW BATTLE, SELECT ANOTHER SHIP." message.  Battles concluded with all enemy ships destroyed (not an early exit from battle).

2. Occurred during 2 of 8 battles this evening, both with Tier X Battleships (Kremlin and Republique).  Unclear if it is random, did not occur with Tier X Cruisers.  

3. Unable to replay same ship, unable to observe detailed battle results.  Requires exit / restart of game to clear.   Attempted research of ships prior to restart results in transaction errors.

Note: I have seen occasional bypass results screen and goes to port with temporary "Detailed Statistics not available" message in 0.10.5 (particularly in Clan Battles), but this is the first time that I have seen the game think that the ship is still in battle.

I was just searching for this to see if it was a thing on the live server, I'm having that issue NOW on the live server, happened twice in five games.

Share this post


Link to post
Share on other sites
52
[MEMO]
[MEMO]
Members
77 posts
21,360 battles

Everything looks great and i love the option to claim mission reward. And i'm still testing and trying to get community points. Have a question: Isn't test account suppose to copy your main account and place ships you already have into PT. I played PT for first time since 10.3 and loaded in but none of my researched or prem ships were loaded in. Even tho i still had fun looking around and testing.  

Share this post


Link to post
Share on other sites
149
[FEB-M]
Members
206 posts
6,282 battles

Seems we are only testing the new community tokens system, and it seems not properly implemented. Seems an early Work In Progress:

image.thumb.png.f00e9da11abdc7f242029ee9e962826e.png


WHY can I choose and claim a reward, if I haven't complete the mission yet? Is it a "two of three" requirement not documented?

Also, this "Test Group" should relate to Dutch cruisers, from Port / starting screen banner... At least change the name to "Dutch Coffee Shop here SOON"

Edited by Alloh

Share this post


Link to post
Share on other sites
153
[WOLF2]
[WOLF2]
Members
484 posts
26,861 battles

1. Description
Can't see battle detail results.

2. How to reproduce
Play a battle, ended when last red ship sunk, wait a few seconds, exited to port without result screen. 

3. Result

Try to open manually, got unavailable message.  Have not exited the client as you can see from screen shot, previous session result still listed from day before.  So this was first battle of a new session.   Have seen this in often in live servers since last few updates, but I have mods.  PT has no mod so that can't be reason.

shot-21_06.26_09.00_06-0310.thumb.jpg.659b98d56de2298df937d138891abcfb.jpg

shot-21.06.26_08.59.54-0894.jpg

Share this post


Link to post
Share on other sites
Beta Testers, In AlfaTesters
433 posts
5,082 battles

1. Description
Game decides to go from being able to play no problem to having a solid white screen that won't disappear unless I restart the machine but the audio continues on playing in the background for a period of about 30 seconds or so then proceeds to loop.

2. How to reproduce
Unknown it seems to be only happening with the public test client not the normal client.

3. Result

TLDR pts client decides midbattle to proceed to go from a normal game screen to a pretty much white unable to do anything unless I restart my machine screen.

Share this post


Link to post
Share on other sites
0
[TGCDS]
Members
3 posts
1,143 battles

1. Description
Ship sails away. Cam stays stationary. Game crashes. Worchester X Cruiser. Co-op.

2. How to reproduce
Go into Co-op with Worchester. After about 15 secs the ship sails away and leaves cam stationary. I can fire but no cam movement. Game eventually crashes. Same result on reload. Couldn't reproduce.

3. Result
Game crashes. same result on reload until battle ends. 

vlcsnap-2021-06-28-00h35m57s176.jpg

vlcsnap-2021-06-28-00h36m17s979.jpg

Share this post


Link to post
Share on other sites
0
[BR-CA]
Members
1 post
1,703 battles

O servidor não está funcionando, todas as vezes que eu entro informam que para tentar mais tarde.

Share this post


Link to post
Share on other sites
1
[A-D-F]
[A-D-F]
Members
2 posts
9,058 battles

0.10.6: Round 2 - Automatic Download

Not sure if this is a bug or a feature.  Previous PTS updates occurred automatically when opening the WG Game Center.  0.10.6: Round 2 required going into Game Settings, Check for Additional Software in order to get the updated download.

Share this post


Link to post
Share on other sites
9
[NAVMA]
[NAVMA]
Members
18 posts
20,974 battles

At the end of a battle, each mission contributed to shows the mission and a progress graph. When a mission is complete, the progress graph has disappeared. Not a big problem, may not still be doing it...

Share this post


Link to post
Share on other sites
0
[NX01]
Members
2 posts
13,449 battles

bug during firing salvo and switch to diff type of round--happens when u fire

Share this post


Link to post
Share on other sites
5
[UNBRI]
Members
20 posts
8,908 battles

Tough completing pt missions in random not enough people on maybe make co op should be available

 

Share this post


Link to post
Share on other sites
0
[RS]
Members
2 posts
6,459 battles
On 6/24/2021 at 2:03 PM, RainbowFartingUnicorn said:

Is anyone else unable to load the PTS right now? Schedule says it should be active, but I'm getting "Unable to connect to the content/update service."

I've been updating and trying for 2 weeks tells me the same that I'm running and older version

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×