Jump to content
You need to play a total of 20 battles to post in this section.
cecill611

Can`t log in

22 comments in this topic

Recommended Posts

444
[PVE]
Members
1,585 posts
44,175 battles

Is the server down?  Got moved to new server and now I can`t log in.

Share this post


Link to post
Share on other sites
229
[ALLY]
Members
422 posts
21,995 battles

To whom it may concern,

I have been bounced multiple times to different servers for maintenance and now it will not let me log in at all.  Why was this not announced?  What is happening?

Share this post


Link to post
Share on other sites
229
[ALLY]
Members
422 posts
21,995 battles

To whom it may concern,

I have been bounced multiple times to different servers for maintenance and now it will not let me log in at all.  Why was this not announced?  What is happening?

Share this post


Link to post
Share on other sites
318
[ICOP]
Members
462 posts
18,803 battles

I got one game in this morning (I'm early riser and love playing in the pre-dawn hours) and got disconnected after my game and it won't reconnect.  Ran tests, my internet is fine (nearly 1 gig download speed) but can't connect.

I've never seen the game down for more than a few seconds other than planned server maintenance.  Anyone else having a problem?

Share this post


Link to post
Share on other sites
1,049
[CO-OP]
Members
2,593 posts
29,643 battles

Yep played real early,  tried to get back on a few minutes ago, dead.

  • Cool 1

Share this post


Link to post
Share on other sites
193
[OGF]
Members
428 posts
7,929 battles

Yes, it tossed me out after my Amagi battle.  Said the server I was on was going down for maintenance and it was switching me, which is not unusual at this time, but it never completed the switch.  First time in weeks that I've finally had a swath of hours I can play, now I can't play.  :fish_palm:

Share this post


Link to post
Share on other sites
1,636
[FORM]
Members
2,417 posts
13,579 battles

Anyone else having trouble logging in today?

Share this post


Link to post
Share on other sites
138
[GWG]
[GWG]
Alpha Tester
422 posts
14,260 battles

WG announced 10 minutes ago 

 

Share this post


Link to post
Share on other sites
658
[WOLF5]
Members
1,645 posts
11,840 battles

I guess I just made it under the wire as I started at about 5:30 am EDT and finished at about 6:23 am with no problems. Typically I get switched twice on Monday mornings, once at 6 and again at 6:30, but not this morning.....

Share this post


Link to post
Share on other sites
5
[T2IOF]
Members
6 posts
5,322 battles

while they're at it maybe the hackers can fix the bug that keeps dropping people straight back to port post battle instead of showing the post battle summaries??? hmmm????

 

SO SO SICK of it doing it every other game almost!

Share this post


Link to post
Share on other sites
Members
6 posts
15,313 battles

Some smuck must of hacked server again..

 

Edited by XxGypsyRoadxX
spelling

Share this post


Link to post
Share on other sites
212
[WOLF8]
Members
755 posts
9,722 battles

Were the forums affected as well?  Had my car in the shop this morning and kept trying to get to the user forums from my phone, but all I was getting was a screen that said "Banned".  I was like WTH because I wasn't even logged into the forums, just was trying to view them.  Just tried it again on my phone from home and its back to normal.  :cap_hmm: 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×