Jump to content
You need to play a total of 20 battles to post in this section.
Snargfargle

Shell Firing Sound is Muted

7 comments in this topic

Recommended Posts

10,284
[PSP]
[PSP]
Members
15,739 posts

Since the last patch, after playing a couple of games, my shell-firing sound becomes muted. Restarting the game will restore it to normal but the problem always recurs. Anyone else experienced this?

  • Thanks 1

Share this post


Link to post
Share on other sites
25
[KREW]
[KREW]
Members
14 posts
23,193 battles

Same here.   A restart fixes it, but it happens all over again with next login.  

Share this post


Link to post
Share on other sites
5,069
[WOLFG]
Members
13,418 posts
12,847 battles

When I am zoomed in especially.  It was so quiet I thought I took a cit.

Share this post


Link to post
Share on other sites
Members
4 posts
3,753 battles
1 hour ago, Snargfargle said:

Since the last patch, after playing a couple of games, my shell-firing sound becomes muted. Restarting the game will restore it to normal but the problem always recurs. Anyone else experienced this?

Yes I have this happening to me a lot. Also sometimes when the game is over the post battle results don't show and just take me back to port.

Share this post


Link to post
Share on other sites
2,427
[WDS]
[WDS]
Members
4,567 posts
13,017 battles

It happened to me for the first time tonight I also thought I got cited .

Share this post


Link to post
Share on other sites
10
[-WD-]
Members
17 posts
9,795 battles

Played about 10 or so randoms in azuma today and noticed sometimes, but not always, my guns seem unusually quiet. 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×