Jump to content
You need to play a total of 20 battles to post in this section.
Heaf_224

Cannot login with Mods

6 comments in this topic

Recommended Posts

0
[L-A-G]
Members
1 post
9,176 battles

I cannot log in to the game if I'm running ANY mods. I have to go to the Mod Station and uninstall all mods to be able to play. Anyone else having this issue and how do I correct it?  I've already uninstalled and reinstalled both the mod station and the game. I've run an integrity check of the game also and still cannot login. 

Share this post


Link to post
Share on other sites
210
[TCCN]
Members
232 posts
16,685 battles

Is it all mods, there is a known issue with the extended carousel mod that causes a black screen on login.

 

  • Cool 1

Share this post


Link to post
Share on other sites
9,872
[WORX]
Members
16,913 posts
22,074 battles
4 minutes ago, HeafOPD115 said:

I cannot log in to the game if I'm running ANY mods. I have to go to the Mod Station and uninstall all mods to be able to play. Anyone else having this issue and how do I correct it?  I've already uninstalled and reinstalled both the mod station and the game. I've run an integrity check of the game also and still cannot login. 

Can you run the game on Safe mode ???

From the Mod station... One mod was defective atm... I dont remember which one currently... 


Can anyone remember what mod is the defective one to assist the OP???

Share this post


Link to post
Share on other sites
287
[TFLT]
[TFLT]
Beta Testers, In AlfaTesters
837 posts

Aslain's latest update fixed the issue with the Extended Carousel.  Maybe modstation hasn't been updated.

Share this post


Link to post
Share on other sites
9,273
[GWG]
[GWG]
Alpha Tester
28,913 posts
15,585 battles

While a royal pain in the rear the way to find out which one is the culprit is to uninstall all of your mods and then install them one at a time with the most important first until the problem returns and that is the one that is bad.

Share this post


Link to post
Share on other sites
Members
2,019 posts
9,662 battles
1 hour ago, triley70 said:

Is it all mods, there is a known issue with the extended carousel mod that causes a black screen on login.

Thank you!  Wasn't looking forward to installing them back one at a time.

 

54 minutes ago, Viper069 said:

Aslain's latest update fixed the issue with the Extended Carousel.  Maybe modstation hasn't been updated.

I'm running ModStation. Uninstalling the extended carousel fixed the black screen for me. So looks like it's not updated there yet. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×