Jump to content
You need to play a total of 20 battles to post in this section.
Geode_2016

Game not loading when tabbed out

12 comments in this topic

Recommended Posts

1
[S_C]
Members
39 posts
22,463 battles

Seems I cant tab out and read while waiting for the battle to load or it never loads.

I must kill the process and log in again to join the battle. 

Anyone else notice this? 

Share this post


Link to post
Share on other sites
7,972
[WORX]
Members
14,123 posts
20,570 battles
4 minutes ago, Geode_2016 said:

Seems I cant tab out and read while waiting for the battle to load or it never loads.

I must kill the process and log in again to join the battle. 

Anyone else notice this? 

I would investigate the following...

  1. Check your firewall partitions...
  2. Check your Connection locally
  3. Check on your connection performance with your ISP... Just to see if there's any performance restrictions.
  4. If all of the above checks out... Do a Check and repair in the client...

This process clears up the problem for %80 of the casses with your issues.

Share this post


Link to post
Share on other sites
1
[S_C]
Members
39 posts
22,463 battles

I suppose I should add it could be an Aslain's Mod issue. I'm sure its not connection related since I play daily without issues usually. Must be because even the Start Battle button not working now. 

Edited by Geode_2016

Share this post


Link to post
Share on other sites
7,972
[WORX]
Members
14,123 posts
20,570 battles
5 minutes ago, Geode_2016 said:

I suppose I should add it could be an Aslain's Mod issue. I'm sure its not connection related since I play daily without issues usually. Must be because even the Start Battle button not working now. 

Did you run WOWS on safe mode in WGC ?

Share this post


Link to post
Share on other sites
7,972
[WORX]
Members
14,123 posts
20,570 battles
10 minutes ago, Geode_2016 said:

No,  but a reload of the mods fixed it for now. I am sure it is a mod thing

 

Ok but which mod so that it can be reported...

Share this post


Link to post
Share on other sites
1
[S_C]
Members
39 posts
22,463 battles

Yea, I will put it on Alsains Website so they can figure it out. Probably 10 mods I use in the day to day play. 

Share this post


Link to post
Share on other sites
7,972
[WORX]
Members
14,123 posts
20,570 battles
22 minutes ago, Geode_2016 said:

Yea, I will put it on Alsains Website so they can figure it out. Probably 10 mods I use in the day to day play. 

WHich one so that we can tag him?

Share this post


Link to post
Share on other sites
1,349
[DRFTR]
Beta Testers
4,587 posts

i have seen something similar first boot up after an update where the game won't login if you don't leave it in focus...  rare... happens alot more in tanks though.

 

not seen it being an issue when joining a battle though

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×