Jump to content
You need to play a total of 20 battles to post in this section.
Systemlord_1

Games crashes after match ends, fix your game.

3 comments in this topic

Recommended Posts

20
[ICO]
Members
98 posts
10,721 battles

The game doesn't show end game stats which never loads and instead disconnects forcing reconnecting which sometimes ends is sync looping. Also if I die before the game is over it won't let me exit out to port, instead I get disconnected and am now stuck in a sync loop.

 

This all starting after the update.

Edited by Systemlord_1

Share this post


Link to post
Share on other sites
9,002
[GWG]
[GWG]
Alpha Tester
28,448 posts
14,968 battles

This is most likely on your end as we are not seeing lots of complaints on this and I just played a match and the results came up normally.

Remove mods if you have any installed.

If that didn't work run the repair from the WGC.

Contact support.

Share this post


Link to post
Share on other sites
2,824
[PVE]
Members
8,821 posts
25,144 battles
12 minutes ago, BrushWolf said:

This is most likely on your end as we are not seeing lots of complaints on this and I just played a match and the results came up normally.

Remove mods if you have any installed.

If that didn't work run the repair from the WGC.

Contact support.

Happened to me last night before the reset at 3:00 AM...just from the update getting downloaded.

Ran the repair also & no good...

Waiting to submit as a pending windows 10 update causes similar issues... didn't have time to dig in & see if there was 1 hiding in the background last night as I was trying to get some last minute grinding in...which went very slowly due to the multiple disconnects.

Client has always been vanilla w/no mods of any type ever.

Somebody in the uodate bug reports thread also made a similar complaint...

Here's hoping there's a hidden update & it's not some new bug that just effects a few of us & we need to do the whole contact support w/WGCheck tool routine.

Hopefully for the others it's just a Windows 10 update issue also & we will all just receive a "shut down & update" option soon...which always fixes the issue for me when it occurs...& it's the only issues I ever have with the game...

Although as a note...it never occured with the original launcher & has only been an issue since installing WGC on my computer.

Edited by IfYouSeeKhaos

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×