Jump to content
You need to play a total of 20 battles to post in this section.
Litigo_1970

Damage Control Party failing to repair floods bug

12 comments in this topic

Recommended Posts

620
[TSF]
Members
602 posts
15,836 battles

I seem to recall a bug where Damage control party fails to repair a flood. 

I believe I encountered that bug today. It is particularly noticeable, and particularly lethal, in 1v1 brawls. 

In two different games today I have had a single salvo of enemy torps hit, and the damage control party seems to have failed to control the flooding. 

I saw the corps coming in, so I was prepared to hit DCP immediately if one of the tops caused flooding. As soon as the flooding icon came up, I hit damage control.

All of the torps in the salvo hit within 1-2 seconds max, and the ship I was in has an 11 second Damage control party period, so the subsequent torp hits were within the DCP period.

If it had only happened once, I would shrug it off as improper observation during the heat of battle. It could still be that, but it seems less likely.

Anyone else experienced this lately?

Edited by Litigo_1970

Share this post


Link to post
Share on other sites
8,186
[WORX]
Members
14,370 posts
20,934 battles
5 minutes ago, Litigo_1970 said:

The bug where Damage control party fails to repair a flood is particularly noticeable, and particularly lethal, in 1v1 brawls. 

In two different games today I have had a single salvo of enemy torps hit, and the damage control party completely fail to control the flooding. 

As I saw the corps coming in, I was prepared to hit DCP immediately if one of the tops caused flooding. As soon as the flooding icon came up, I hit damage control.

I hadn't been hit at all that game, so damage control had not been used, and was not on cool down. 

All of the torps in the salvo hit within 1-2 seconds max, and the ship I was in has an 11 second Damage control party period, so the subsequent torp hits were well within the DCP period.

Not once, but TWICE today, this bug has caused me to lose a match I would have otherwise won. 

C'mon WG, this bug has been around for YEARS.

FIX IT ALREADY!

Do you have the evidence ???

  • Replay
    • Font for get to time stamp the incident
  • Pic

If you do I'll show you were to go to get someones attention on the issue...

 

Share this post


Link to post
Share on other sites
13,504
[WOLF3]
[WOLF3]
Members
32,265 posts
27,038 battles

I've never seen this bug before and I'd like to see some proof, i.e. a replay.

Share this post


Link to post
Share on other sites
Members
2,196 posts
6,574 battles

You might have hit the button to soon, you have to wait for all the torps hit. you might have fixed the leak from the first hit but not the second.

Edited by Raven114

Share this post


Link to post
Share on other sites
9,034
[GWG]
[GWG]
Alpha Tester
28,473 posts
14,971 battles
Just now, HazeGrayUnderway said:

I've never seen this bug before and I'd like to see some proof, i.e. a replay.

I think what is happening is hitting repair too quickly, the player's computer knows about the flood but it is possible to hit it before the server knows similar to hitting exit too soon after sinking and turning pink. . The only real fix is to delay for a second before hitting the DC.

 

1 minute ago, Raven114 said:

You might have hit the button to soon, you have to wait for all the torps hit. you might have fixed the leak from the first hit but not the second.

The immunity period should cover that unless another flood happens after it is over.

Share this post


Link to post
Share on other sites
18,716
[ARGSY]
Members
25,691 posts
19,781 battles
25 minutes ago, Litigo_1970 said:

C'mon WG, this bug has been around for YEARS.

FIX IT ALREADY!

Never encountered it before.

Replay and ticket time.

Share this post


Link to post
Share on other sites
620
[TSF]
Members
602 posts
15,836 battles
7 minutes ago, Raven114 said:

You might have hit the button to soon, you have to wait for all the torps hit. you might have fixed the leak from the first hit but not the second.

That's almost certainly what I did, because I was waiting to hit DCP as soon as I saw the flood icon. I was under the impression that the correct play was to hit DCP on the first flood, unless you are worried about a second, separate salvo. If somehow DCP only repairs one flood, or something to that effect, than I may very well have used DCP wrong. I was under the impression that DCP conveyed immunity to Fire/Flood for its duration, but it wouldn't be the first time I was wrong.  

Share this post


Link to post
Share on other sites
5,349
[SALVO]
Members
9,549 posts
6,988 battles

Are you sure DCP got activated? Did it entered in cooldown? 

I've had a couple weird key recognition issues while playing brawls, particularly on failing to launch torps

Share this post


Link to post
Share on other sites
718
[CAST]
[CAST]
Members
2,785 posts
11,443 battles
2 hours ago, Litigo_1970 said:

That's almost certainly what I did, because I was waiting to hit DCP as soon as I saw the flood icon. I was under the impression that the correct play was to hit DCP on the first flood, unless you are worried about a second, separate salvo. If somehow DCP only repairs one flood, or something to that effect, than I may very well have used DCP wrong. I was under the impression that DCP conveyed immunity to Fire/Flood for its duration, but it wouldn't be the first time I was wrong.  

It should immediately repair any fires or floods that occur while it is active , regardless of whether they existed before the DCP was activated or occurred during.

Share this post


Link to post
Share on other sites
1,071
[NYAAR]
Members
3,005 posts
15,998 battles
22 hours ago, Litigo_1970 said:

I seem to recall a bug where Damage control party fails to repair a flood. 

I believe I encountered that bug today. It is particularly noticeable, and particularly lethal, in 1v1 brawls. 

In two different games today I have had a single salvo of enemy torps hit, and the damage control party seems to have failed to control the flooding. 

I saw the corps coming in, so I was prepared to hit DCP immediately if one of the tops caused flooding. As soon as the flooding icon came up, I hit damage control.

All of the torps in the salvo hit within 1-2 seconds max, and the ship I was in has an 11 second Damage control party period, so the subsequent torp hits were within the DCP period.

If it had only happened once, I would shrug it off as improper observation during the heat of battle. It could still be that, but it seems less likely.

Anyone else experienced this lately?

 

21 hours ago, Litigo_1970 said:

That's almost certainly what I did, because I was waiting to hit DCP as soon as I saw the flood icon. I was under the impression that the correct play was to hit DCP on the first flood, unless you are worried about a second, separate salvo. If somehow DCP only repairs one flood, or something to that effect, than I may very well have used DCP wrong. I was under the impression that DCP conveyed immunity to Fire/Flood for its duration, but it wouldn't be the first time I was wrong.  

 

18 hours ago, Murcc said:

It should immediately repair any fires or floods that occur while it is active , regardless of whether they existed before the DCP was activated or occurred during.

 

Again, a replay would be helpful to see and a timestamp for where to look at the event. I've never heard of this bug either.

As previously stated, hitting repair should end any fires or floods. And yes, you should be immune from any further fires or floods while it is active.

But as soon as it goes into cooldown......... which is why we'd like to see the replay.

 

Share this post


Link to post
Share on other sites
1,657
[FORM]
Members
2,429 posts
13,648 battles
22 hours ago, Litigo_1970 said:

Anyone else experienced this lately?

Never seen it.

Share this post


Link to post
Share on other sites
1,368
[DRFTR]
Beta Testers
4,649 posts

i was seeing weird sht yesterday... where i would click the mouse to fire both front turrets in tirpitz, but would only see 2 tracers...  and both turrets would then reload...

i will review the replays

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×