Jump to content
You need to play a total of 20 battles to post in this section.
ReMeR13

Screen Flicker at 320HZ

8 comments in this topic

Recommended Posts

1
[SPITZ]
Members
6 posts
8,113 battles

I loaded the game on my new laptop, it's a Razer Blade 15 Advanced 2021 Edition, it is i7 10th gen, 32GB ram NVidia 3080GPU, and 15" FHD 320HZ display.  When playing the game at 60 HZ no issues at all and maxed what I assume for me seems to be the top limit of the FPS for this game at 77FPS.  It flickers if I put it to 320HZ.  Would anyone know why?

Thanks!

ReMeR13

Share this post


Link to post
Share on other sites
34,535
[HINON]
Alpha Tester
25,203 posts
21,001 battles

The 75-ish fps is a limit of the engine you can turn off by editing an ini file. I don't know enough about high refreshrate panels to help you on the flickering front but maybe unlocking the fps might solve that too.

Share this post


Link to post
Share on other sites
1
[SPITZ]
Members
6 posts
8,113 battles

Is there instructions somewhere to change the FPS limit, and would that be against any rule that would be detected by a cheat detection engine (sorry not knowledgeable about this stuff, that could be a stupid question)

Share this post


Link to post
Share on other sites
8,689
[GWG]
[GWG]
Alpha Tester
27,876 posts
14,882 battles

I know that people run 120HZ and maybe 240HZ so if you have those options try those.

Share this post


Link to post
Share on other sites
1
[SPITZ]
Members
6 posts
8,113 battles

My new laptop is just either 60 or 320HZ.   It doesn't let me pick anything in between. 

Share this post


Link to post
Share on other sites
34,535
[HINON]
Alpha Tester
25,203 posts
21,001 battles
31 minutes ago, ReMeR13 said:

Is there instructions somewhere to change the FPS limit, and would that be against any rule that would be detected by a cheat detection engine (sorry not knowledgeable about this stuff, that could be a stupid question)

  1. Make sure game is closed and exited completely
  2. Go to your world of warships install folder
  3. Do a search for all instances of 'engine_config'
  4. Make a backup (optional but recommended)
  5. Open them using notepad
  6. Find the '<maxFrameRate>75</maxFrameRate>' line, should be near the top
  7. Change the 75 value to whatever you want
  8. Save changes

Make sure you get every instance of engine_config.xml, since WoWS likes to have several around, especially after patches, and it can be tricky figuring out which one it uses. Make a backup of the file first if you want. Then just play the game as normal.

This shouldn't trip any anti cheat thing.

As for expected framerates, I got 130 ~ 150 on my GTX 1660 at 1080p max settings and your 3080, even though it's a mobile, should blow that completely out of the water.

Edited by Lert

Share this post


Link to post
Share on other sites
1
[SPITZ]
Members
6 posts
8,113 battles

Thanks @Lert the change to FPS works great I capped it at 255 and I am getting between 225 and 255 consistantly.  However the Screen flicker is still there when set laptop screen to 360HZ.  I also tried what @Laser_Beam said but that did not work either. once I put the screen back to 60 HZ keeping Vertical Synch on killed my FPS back down to 75FPS or so.  Turned it off and back to 225-255 and no flicker at 60HZ.

I tried other games and no issues.. so it's a WOW's thing.

Thank you both for the help though!

  • Cool 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×