Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
HallaSnackbar

Unable to play replays downloaded off wows replays

12 comments in this topic

Recommended Posts

1,039
[GRETA]
Members
1,384 posts
10,620 battles

As the title states,  I can download replay files form wows replays but when I click on the file the game begins to load but gets stuck 1/2 way through initial loading screen.  If I hit a button loading screen goes away and a new loading screen starts eventually just launching the game without playing the replay.  If I don't hit any buttons the loading screen just stays stuck.

System info;

Processor - AMD Ryzen 7 3750H with Radeon Vega Mobile Gfx     2.30 GHz

Ram - 16.0 GB (15.8 GB usable)

System type - 64-bit operating system, x64-based processor

Edition    Windows 10 Home
Version    20H2
Installed on    ‎2/‎21/‎2021
OS build    19042.804
Experience    Windows Feature Experience Pack 120.2212.551.0
 

Share this post


Link to post
Share on other sites
273
[KREW]
[KREW]
Members
477 posts
20,732 battles

This may not be the same issue, but...
Is your War Gaming Center up and running when you click on the file?
I encountered something similar when trying to watch replays from my own machine.
Launch screen would hang and eventually just load into the game if the file had to start WGC. Having WGC up and running prior to clicking on the file fixed it for me. GL.

Share this post


Link to post
Share on other sites
2,894
[WOLF5]
Supertester
4,849 posts
4,285 battles

Are they from the same patch as the current one? You can only run replays from the same patch, otherwise they just won't load. So anything from earlier than mid February won't run.

Share this post


Link to post
Share on other sites
1,196
[K-POP]
Members
4,854 posts
13,482 battles

Not sure if this is related to your problem, but I know at one point the replays seemed to change and not load if the file wasn’t in the default replay folder. 

Share this post


Link to post
Share on other sites
1,470
Supertester
4,178 posts
4,643 battles

Do your own replays work? I've seen people have problems with replay playing that's caused by UI and other such modifications that resolves when these mods are removed.

Share this post


Link to post
Share on other sites
1,150
[DRFTR]
Beta Testers
3,922 posts

for me if i launch one without WGC open, it launches WGC, then I have to click the replay again.

most of the time I only get to watch one replay... after the 1st has ended:   the second one appears to launch a second instance of wows (I see a (2) next to the exe in task manager or (3).. as I try again) even though I cannot find the other instance in task manager..

the second launch all I see is the loading screen and then the match starts but I still see the loading screen, but i can hear the audio...  so far only way past it i have found is a reboot.. 

 

One of these days I will do a full clean install and try without mods..

Share this post


Link to post
Share on other sites
7,079
[WORX]
Members
12,659 posts
19,907 battles
5 hours ago, HallaSnackbar said:

As the title states,  I can download replay files form wows replays but when I click on the file the game begins to load but gets stuck 1/2 way through initial loading screen.  If I hit a button loading screen goes away and a new loading screen starts eventually just launching the game without playing the replay.  If I don't hit any buttons the loading screen just stays stuck.

Few things,

  1. Make sure.... The Replays are from the current patch...
  2. Make sure... You're log in to WGC before opening the replay file
    • If for some reason you think you have a client issue... Even after you check for the above notes... Then just do a Check and Repair of the client...

After you do a check and repair... Restart your PC...

This processes clears up common Replay issues...

Share this post


Link to post
Share on other sites
1,150
[DRFTR]
Beta Testers
3,922 posts
28 minutes ago, Navalpride33 said:

Few things,

  1. Make sure.... The Replays are from the current patch...
  2. Make sure... You're log in to WGC before opening the replay file
    • If for some reason you think you have a client issue... Even after you check for the above notes... Then just do a Check and Repair of the client...

After you do a check and repair... Restart your PC...

This processes clears up common Replay issues...

not for me though

Share this post


Link to post
Share on other sites
1,150
[DRFTR]
Beta Testers
3,922 posts
28 minutes ago, Navalpride33 said:

Regular or steam client ?

 

regular

it's starting to look like it is one of the mods included in modstation that is interfering, i have managed to get replays to work consistently this morning though only tried a few times.

I tried check and repair, restarting to no avail, but once all the mods were actually deleted i was able to run multiple replays.  I run a few.. so tracking down which one.. i am not going to bother with...

i originally thought it was Damage meter, but without that one i still had the issue.

Share this post


Link to post
Share on other sites
7,079
[WORX]
Members
12,659 posts
19,907 battles
3 minutes ago, SKurj said:

regular

it's starting to look like it is one of the mods included in modstation that is interfering, i have managed to get replays to work consistently this morning though only tried a few times.

I tried check and repair, restarting to no avail, but once all the mods were actually deleted i was able to run multiple replays.  I run a few.. so tracking down which one.. i am not going to bother with...

i originally thought it was Damage meter, but without that one i still had the issue.

Send a PM to the mod station creator to help you out... You may ask him if he has any reports of Mods interfering with replays...

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×