Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
WIKD

ModStation Issue

5 comments in this topic

Recommended Posts

6
[5D4]
Members
17 posts
6,958 battles

Don't know if this is the place to post this, but AutoSpys player panels don't show up on interface during game. Can see it when you hit Tab, but not while playing. And the settings gear in Tab, has reduced options so can't fix it there.

Share this post


Link to post
Share on other sites
1,150
[DRFTR]
Beta Testers
3,919 posts
29 minutes ago, WIKD said:

Don't know if this is the place to post this, but AutoSpys player panels don't show up on interface during game. Can see it when you hit Tab, but not while playing. And the settings gear in Tab, has reduced options so can't fix it there.

try Aslain's it isn't a modstation issue it's the mod...  

Share this post


Link to post
Share on other sites
2,869
[WOLF5]
Supertester
4,830 posts
4,285 battles

Make sure you have enable team lineups checked in settings, that's gotten me before.

Other than that there's not much you can do. The mod makers are 3rd party players and if they don't update their mod there's not much you or WG can do besides try and contact them directly.

  • Cool 1

Share this post


Link to post
Share on other sites
6
[5D4]
Members
17 posts
6,958 battles

Thanks. Figured I'd just post it to make whoever aware. Everything on my end is good, and other panels work fine. Hopefully AutoSpy will get his updated.

Share this post


Link to post
Share on other sites
1,150
[DRFTR]
Beta Testers
3,919 posts
5 hours ago, WIKD said:

Thanks. Figured I'd just post it to make whoever aware. Everything on my end is good, and other panels work fine. Hopefully AutoSpy will get his updated.

apparently a fix came today for the autospy panels... 

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×