Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
AdmiralThunder

Twitch Mission Not Appearing

10 comments in this topic

Recommended Posts

10,723
[PVE]
Members
13,417 posts
28,137 battles

Got a port message that a new Twitch Mission was given to me. Hit accept. No mission appears however. Logged out and back in, looked on Twitch under drops, etc... No mission.

Share this post


Link to post
Share on other sites
5,364
[PVE]
[PVE]
Members
9,664 posts
25,147 battles
4 minutes ago, AdmiralThunder said:

Got a port message that a new Twitch Mission was given to me. Hit accept. No mission appears however. Logged out and back in, looked on Twitch under drops, etc... No mission.

Same with me and I even rebooted. It isn't working. 

Share this post


Link to post
Share on other sites
10,723
[PVE]
Members
13,417 posts
28,137 battles
41 minutes ago, Taylor3006 said:

Same with me and I even rebooted. It isn't working. 

I just went to Twitch and looked under drops. It showed the 1st monthly Twitch mission (which is what that port message should have been about) blacked out with a lock on it and said to complete getting the 1st container before it would unlock. I was able to collect the 1st container and now it is working on the Mission (need 1 hour viewing). So this might be some kind of bug with the new Twitch system. Take a look under Drops (click on your Twitch user icon upper right) and see if your 1st crate is ready to collect. If so collect it and see if it starts working on that 1st Mission.

Image1.jpg

  • Cool 1

Share this post


Link to post
Share on other sites
5,364
[PVE]
[PVE]
Members
9,664 posts
25,147 battles
1 hour ago, AdmiralThunder said:

I just went to Twitch and looked under drops. It showed the 1st monthly Twitch mission (which is what that port message should have been about) blacked out with a lock on it and said to complete getting the 1st container before it would unlock. I was able to collect the 1st container and now it is working on the Mission (need 1 hour viewing). So this might be some kind of bug with the new Twitch system. Take a look under Drops (click on your Twitch user icon upper right) and see if your 1st crate is ready to collect. If so collect it and see if it starts working on that 1st Mission.

Image1.jpg

Ok will try that. Not sure why I got the message in game about "accepting". That seems totally unrelated to Twitch and all on Wargaming though. 

 

EDIT: Ok that worked. I was in game when I claimed and it wasn't showing up so logged out and logged back in and it was there. I think what must have happened is that the first message was related to the new code and since it gave the same mission as the code before, nothing changed. 

Edited by Taylor3006

Share this post


Link to post
Share on other sites
10,723
[PVE]
Members
13,417 posts
28,137 battles
49 minutes ago, Taylor3006 said:

Ok will try that. Not sure why I got the message in game about "accepting". That seems totally unrelated to Twitch and all on Wargaming though. 

 

EDIT: Ok that worked. I was in game when I claimed and it wasn't showing up so logged out and logged back in and it was there. I think what must have happened is that the first message was related to the new code and since it gave the same mission as the code before, nothing changed. 

Yeah that is what it was. I just went and collected the mission, logged out/in, and now it is there. Man who thought this many steps and all the swapping windows/logging in and out, to get the missions and crates was a good idea. Good lord. :fish_boom: 

  • Cool 1

Share this post


Link to post
Share on other sites
1,126
[CO-OP]
Members
2,826 posts
28,416 battles

I was going to point this out, but it looks like you've already solved the issue:

image.thumb.png.d8d2fbfb8b2ca63f126e0a3b588d928b.png

Share this post


Link to post
Share on other sites
0
[TOG]
Members
12 posts
12,667 battles

So I seem to be in the same boat. I have received and claimed two twitch drops. Now 24 hrs + later I've logged out of and into the game several times now and neither twitch drop has shown themselves in-game. The drops inventory in Twitch shows the two drops and that my accounts are linked.  Still no drops.  Anyone have any ideas how to fix this issue.

So, I fixed the glitch.  If this happens to you what fixed my issue was to UNLINK the twitch account from your WoWs account then RE-LINK the account. When I did that the drops showed up in a matter of seconds. 

 

D

Edited by Wrink_E_Dink

Share this post


Link to post
Share on other sites
1
[WOLF6]
Members
9 posts
5,355 battles
On 2/19/2021 at 7:02 PM, Wrink_E_Dink said:

So I seem to be in the same boat. I have received and claimed two twitch drops. Now 24 hrs + later I've logged out of and into the game several times now and neither twitch drop has shown themselves in-game. The drops inventory in Twitch shows the two drops and that my accounts are linked.  Still no drops.  Anyone have any ideas how to fix this issue.

So, I fixed the glitch.  If this happens to you what fixed my issue was to UNLINK the twitch account from your WoWs account then RE-LINK the account. When I did that the drops showed up in a matter of seconds. 

 

D

I can confirm this worked for me as well.  I had the container and the mission both wouldn't show up even though showing claimed in the Twitch Inventory.  UNLINK Twitch from the WOWS account and redid it and when I opened the game after that they were both there.

  • Cool 1

Share this post


Link to post
Share on other sites
WG Staff
1,798 posts
10,933 battles
On 2/23/2021 at 8:39 PM, Rasparthe said:

I can confirm this worked for me as well.  I had the container and the mission both wouldn't show up even though showing claimed in the Twitch Inventory.  UNLINK Twitch from the WOWS account and redid it and when I opened the game after that they were both there.

Sometimes the link between Twitch and WG gets disrupted and unlinking and relinking seems to do the trick.

Thanks for sharing!

#anchorsaweigh

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×