Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
Kwikasfuki

Special flags gone

3 comments in this topic

Recommended Posts

Members
23 posts

I had a small stack of Dragon flags that are gone. I keep at least 1 flag of all types of flags. The only special flags I still have is my stack of Ouroboros flags. 

Share this post


Link to post
Share on other sites
2,362
[PVE]
Members
7,867 posts
23,833 battles
59 minutes ago, Kwikasfuki said:

I had a small stack of Dragon flags that are gone. I keep at least 1 flag of all types of flags. The only special flags I still have is my stack of Ouroboros flags. 

Have you checked your post battle stats to see if you might have accidently equipped them (or left them equipped) on a ship you ran...or are you talking about a decent stockpile of them just all gone at once?

Share this post


Link to post
Share on other sites
Members
23 posts
11 hours ago, IfYouSeeKhaos said:

Have you checked your post battle stats to see if you might have accidently equipped them (or left them equipped) on a ship you ran...or are you talking about a decent stockpile of them just all gone at once?

I just logged in to play some games and came to the forums to post an update. Of the 8 special flags I have stacks of 3 of them. Only 1 was showing up, the Ouroboros. The other five I had only 1 each. I keep at least 1 flag of any type. But after logging in I went to add flags to a ship and now they show up. So all is right in the world again. lol

  • Thanks 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×