Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
Hapa_Fodder

*UPDATE* Forum access issue.

9 comments in this topic

Recommended Posts

8,527
[D-H-O]
-Members-
4,755 posts
18,752 battles

Now hear this, Now hear this,

We are aware that some players are experiencing an issue where their stats are not showing correctly and as a result the forums is not allowing you to post. We are looking into this issue and will hopefully have it remedied soon.

Sorry for the inconvenience.

Mahalo,

-Hapa

This issue should be corrected.

  • Cool 3

Share this post


Link to post
Share on other sites
4,557
[WOLF1]
Beta Testers
14,567 posts
20,886 battles

Thanks Happa,

My battle count has been reset to zero.

Share this post


Link to post
Share on other sites
3,590
[PVE]
Members
10,582 posts
28,076 battles
20 minutes ago, warheart1992 said:

I get the message I can't post because I don't have more than 20 battles :cap_fainting:

It doesn't take that long to play 20 battles...& I think you can do them in co-op :Smile_trollface:

Share this post


Link to post
Share on other sites
196
[KMK]
Members
371 posts
15,890 battles

I had this problem, I played one game and my statistics reappeared :cap_hmm:

Share this post


Link to post
Share on other sites
8,527
[D-H-O]
-Members-
4,755 posts
18,752 battles

Yeah, you should be good after playing one battle if not log out of both the forums and game and log back in and it should be fixed.

Share this post


Link to post
Share on other sites
22,309
[ARGSY]
Members
28,923 posts
24,997 battles
1 hour ago, danmh said:

I had this problem, I played one game and my statistics reappeared :cap_hmm:

One battle that encapsulates your ENTIRE career in WOWS! :Smile_veryhappy:

  • Haha 1

Share this post


Link to post
Share on other sites
4,243
[O_O]
Members
7,579 posts
19,993 battles

I have played several games this morning.  Logged out of forum and back on...still infected.

Share this post


Link to post
Share on other sites
66
Members
382 posts
3,273 battles
1 hour ago, Hapa_Fodder said:

Yeah, you should be good after playing one battle if not log out of both the forums and game and log back in and it should be fixed.

Fixed by logging out of both forum and game.  Thank you sirs.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×