Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
AdmiralThunder

Forum Issue/Lost Player Info/Stats

31 comments in this topic

Recommended Posts

10,729
[PVE]
Members
13,429 posts
28,176 battles

Ever since this morning I am seeing the forum warning shown below on all pages of the forum except the home page. IF I open any of the various sub-forums/sections this appears. And it appears tied to the main WOWS page no longer having my stats/games played???? No battles showing under my username on forum and on the WOWS/Players page it says I haven't played any games? 

I obviously have more than 20 battles as shown in Port under Profile (26,501 Co-op alone / 177 Random). :fish_boom:

And FWIW https://na.wows-numbers.com/player/1023577185,AdmiralThunder/ still shows them.

 

Image1.jpg

Image2.jpg

Image3.jpg

Image4.jpg

Edited by AdmiralThunder
  • Cool 1
  • Thanks 1

Share this post


Link to post
Share on other sites
1,150
[DRFTR]
Beta Testers
3,922 posts

just saw this as well, though I can still post...

be nice if that was changed to in the last 30 days...

Share this post


Link to post
Share on other sites
7,068
[WORX]
Members
12,638 posts
19,907 battles

Hmmm looks like a bug... I dont see AT stats...

Can it be the new patch bug ??? I say report it to the Bug section Admiral... I can confirm... I dont see your stats.

Share this post


Link to post
Share on other sites
1
[-FNB-]
Members
11 posts
22,629 battles

I am getting the same for me and also for a clanmate.  In checking the profiles of some folks after a battle it seems like anyone logging into the game has their stats disappear.

My stats still correctly how in my profile though.

Share this post


Link to post
Share on other sites
3,417
[O_O]
Members
6,972 posts
16,990 battles

I have the "20 games required to post" banner...and my game count is also gone.

Edited by desmo_2

Share this post


Link to post
Share on other sites
10,729
[PVE]
Members
13,429 posts
28,176 battles
Just now, desmo_2 said:

I have the "20 games required to post" banner...

You have more than that. All your stats are gone too like me.

Notice under your username your battle count is gone. I looked at your profile page and like mine - no battles played yet message.

I sent a ticket to support. You should too so they know this is not an issue with just me.

Share this post


Link to post
Share on other sites
2,039
[O_O]
[O_O]
Members
5,231 posts
22,836 battles

I see this on the page now but was able to post earlier today - a few minutes ago, actually.

Edit: I can still "rate" the post, too.

I can agree that my battle count accurately reflects my activity post 10.0 skills rework, too, but not all my level of effort with this game...

 

Edited by Khafni
  • Cool 1

Share this post


Link to post
Share on other sites
828
[-Y-]
Members
843 posts
61 battles

interesting. I'm sure this will only encourage all those pesky forum alts with 50 battles on their accounts!

Share this post


Link to post
Share on other sites
4,299
[WOLFG]
Members
11,810 posts
10,962 battles

Some of you have become Unpeople.  :Smile_hiding:

And they've gotten me too.

Edit:  @Hapa_Fodder.  For information, I can see myself in this thread, I can edit a previous post, but I can't add new posts.

Edited by DrHolmes52
  • Cool 1

Share this post


Link to post
Share on other sites
10,729
[PVE]
Members
13,429 posts
28,176 battles
7 minutes ago, Khafni said:

I see this on the page now but was able to post earlier today - a few minutes ago, actually.

Edit: I can still "rate" the post, too.

I can agree that my battle count accurately reflects my activity post 10.0 skills rework, too, but not all my level of effort with this game...

 

Actually, you are in same boat (pun intended) as me. Your battle count is gone from under your avatar and your WOWS Player Page shows no battles played. 

k.jpg

Edited by AdmiralThunder

Share this post


Link to post
Share on other sites
2,039
[O_O]
[O_O]
Members
5,231 posts
22,836 battles
1 minute ago, AdmiralThunder said:

Actually, you are in same boat (pun intended) as me. Your battle count is gone from under your avatar and your WOWS Player Page shows no battles played. 

k.jpg

I put in a ticket as well.

Share this post


Link to post
Share on other sites
2,891
[WOLF5]
Supertester
4,843 posts
4,285 battles

Interesting, I can't see your guy's stats either. Says you haven't got any battles. Definitely something weird going on, wonder if the patch today reset something. But doesn't seem to be everyone? Guess you guys mad WG mad somehow:Smile_teethhappy:

Wonder if @Hapa_Fodder can help out?

Edited by AJTP89

Share this post


Link to post
Share on other sites
3,591
[YORHA]
Members
5,280 posts
10,497 battles

It is probably connected to the in game issue where you check a player's profile at the end of a game and it tells you they haven't played any games yet.

Also in game everyone's date of registration is listed as 12/31/1969

Edited by JCC45

Share this post


Link to post
Share on other sites
Members
973 posts
4,163 battles

That is so weird!  It seems completely random.  Some people have this happening and others don't, I wonder if it's cookie related.  It's stuff like this that I find kind of intriguing, almost like imagining the point where Moore's Law and Murphy's Law collide.  On the other hand, it's stuff like this that make me doubt the human race will ever colonize Mars. 

Share this post


Link to post
Share on other sites
7,908
[WG]
Administrator, Developers, Community Department, WG Staff, In AlfaTesters
4,582 posts
15,107 battles

I'm looking into this, it appears to be random and not everyone is having the same problem.

Mahalo,

-Hapa

Share this post


Link to post
Share on other sites
2,039
[O_O]
[O_O]
Members
5,231 posts
22,836 battles
27 minutes ago, DrHolmes52 said:

Some of you have become Unpeople.  :Smile_hiding:

I just looked in the mirror and noticed I am getting a crest on the top of my head, my eyes are getting big like fish-eyes, and I am displaying a yellow coloring on my torso whereas all my remaining (rough, scaly) skin is a uniform green! What the heck is happening!!???

Spoiler

DrHolmes52

 

Edited by Khafni
  • Funny 1

Share this post


Link to post
Share on other sites
2,177
[WDS]
[WDS]
Members
4,269 posts
12,232 battles

I just went and activated the code and it makes you log in . When I went back to the forums it now says I need 20 games to able to post all my stats are gone now too  .

Share this post


Link to post
Share on other sites
10,729
[PVE]
Members
13,429 posts
28,176 battles
38 minutes ago, Hapa_Fodder said:

I'm looking into this, it appears to be random and not everyone is having the same problem.

Mahalo,

-Hapa

Your game count/stats are gone too! :Smile_veryhappy:

Share this post


Link to post
Share on other sites
7,908
[WG]
Administrator, Developers, Community Department, WG Staff, In AlfaTesters
4,582 posts
15,107 battles
1 minute ago, AdmiralThunder said:

Your game count/stats are gone too! :Smile_veryhappy:

Yep.

Share this post


Link to post
Share on other sites
3,433
[WOLF1]
Beta Testers
12,339 posts
17,511 battles

Mine are zero as well.

paradat

  • Admiral
  • paradat
  • Beta Testers
  •  3,407
  • 12,303 posts
  • Location: Western US
  •  

 

Share this post


Link to post
Share on other sites
35
[OO7]
Supertester
130 posts
17,201 battles

Yeah having the same problem.  Can I have my stats back please?

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×