Jump to content
You need to play a total of 20 battles to post in this section.
capncrunch21

So is pre-patching stopping log-in on the live servers?

16 comments in this topic

Recommended Posts

1,348
[SIMP]
Members
1,641 posts

Both times I have logged into the game today the game gets stuck on the 'loading...' screen with the spinning wheel of death.

The ONLY way to get the game to load is to force quit the program. As soon as the 'Do you want to quit' window pops up, the port can finally be seen loaded into the background.

What gives WeeGee? You do know this is the 21st century and there are infrastructures that use dedicated patch servers right? You shouldn't be using the live servers for this kind of thing in today's high tech environment.

  • Boring 1

Share this post


Link to post
Share on other sites
10,723
[PVE]
Members
13,417 posts
28,137 battles
1 minute ago, capncrunch21 said:

Both times I have logged into the game today the game gets stuck on the 'loading...' screen with the spinning wheel of death.

The ONLY way to get the game to load is to force quit the program. As soon as the 'Do you want to quit' window pops up, the port can finally be seen loaded into the background.

What gives WeeGee? You do know this is the 21st century and there are infrastructures that use dedicated patch servers right? You shouldn't be using the live servers for this kind of thing in today's high tech environment.

Yup, been having a lot of trouble logging in. It gets to the screen as you say with the spinning wheel of death and that is it. I have to CTRL+ALT+DELETE to bring up task manager to force close WOWS. Then I can relaunch and it will log in. It is a PITB!

Share this post


Link to post
Share on other sites
1,126
[CO-OP]
Members
2,826 posts
28,416 battles

Seems to be sporadic.  Some people are having log-in issues, others are not.  I didn't (knock on pressboard.)

Share this post


Link to post
Share on other sites
4,371
[PVE]
Members
10,923 posts
18,896 battles

I had to press any key to skip the loading clip then it went to the game, but yup it was stuck.

Share this post


Link to post
Share on other sites
8,691
[GWG]
[GWG]
Alpha Tester
27,884 posts
14,882 battles
2 hours ago, Slammer58 said:

Just now logged in with no problems/delay.

Same here, just logged in with no problems.

 

Share this post


Link to post
Share on other sites
9,757
[CMFRT]
[CMFRT]
Banned
16,985 posts

Same thing happened before the last patch. 

For some, it's because those who aren't allowing pre-download eventually get a forced pre-download... and then still log into the game under the current, not future, version. 

 

Share this post


Link to post
Share on other sites
753
[-TRM-]
[-TRM-]
Members
2,524 posts

The forums presented with a endless loop of various pages not related to logging into forums until after the 10.1 was downloaded and installed some time earlier.

I have been to port without trouble within the game but do not play right now. Arkansas's total power generation is maxed out and we are running on imported power. We are usually the net generators and EXPORT power to other states. Well thats not possible tonight. So I don't risk gaming until the weather situation smooths out towards next week. We have a third storm coming on in a few hours with a foot expected by this time tomorrow. And low temps that are historic. There is a gas peaker unit thats been running flat out supplying 190 or so MW to my immediate area to support the 4 hydros, one coal and one nuc that is also maxed out. Fortunately they have not had to cut power yet. *Knock on wood.

I play single player games or online games that do NOT PUNISH for DC due to any reason. Like a power outage mid battle. Wows does Punish for that with a short ban. Its unreasonable. However better weather is coming.

Share this post


Link to post
Share on other sites
406
[WOLF4]
[WOLF4]
Beta Testers, In AlfaTesters
931 posts
14,279 battles
1 hour ago, xHeavy said:

I play single player games or online games that do NOT PUNISH for DC due to any reason. Like a power outage mid battle. Wows does Punish for that with a short ban. Its unreasonable. However better weather is coming.

 

Um, what ban? You might get turned pink for a couple of games, but you sure as hell don't get banned unless it happens enough that you eventually turn orange and even that isn't a ban, just restricted to co-op.

 

And for those of you with log in issues when the patch is pre-downloading, have you gone into the WGC settings and lowered the download rate? At its default it will download at whatever you internet connection speed is which can all but cripple it making even web browsing seem like dial up.

Share this post


Link to post
Share on other sites
951
[WOOKY]
Beta Testers
1,830 posts

It was weird today. It would crash every single game in a division, and then get the eternal loading bug until hard reset. But it would work flawlessly when playing solo.

Share this post


Link to post
Share on other sites
1,348
[SIMP]
Members
1,641 posts
17 hours ago, KilljoyCutter said:

Same thing happened before the last patch. 

For some, it's because those who aren't allowing pre-download eventually get a forced pre-download... and then still log into the game under the current, not future, version. 

 

I absolutely believe it is related to this. Not a power outage issue, not a Steam issue, etc.

Whatever absolute 1970's patch software WG is using is screwing things up. For those who aren't having issues, it's likely because their machines have already gotten through the patch download.

Come on WG, when folks have pre-patch turned off - DON'T FORCE IT DOWN THE PIPE SECRETLY ANYWAY.

Last patch I couldn't play the current version of the game until the new (days away) patch had pre loaded. I mean seriously, who are you putting in charge of this???

Share this post


Link to post
Share on other sites
273
[KREW]
[KREW]
Members
477 posts
20,732 battles

I was having log-in, battle exit problems until I went and downloaded pre-release patch...  WG making fun difficult, by adding convenience since 2018.™

Share this post


Link to post
Share on other sites
9,757
[CMFRT]
[CMFRT]
Banned
16,985 posts

It's doing it to me again today.

I just want to double-check that all my captains are reset... but even though the patch doesn't go live until tomorrow, I can't get into the game until I download the patch.

I have the moronic pre-download option turned off for a reason, yet here I am, unable to play the game until a FUTURE patch has been downloaded.

 

  • Cool 1

Share this post


Link to post
Share on other sites
9,757
[CMFRT]
[CMFRT]
Banned
16,985 posts

And now it's stuck on "logging in".

E:  finally loaded after 5-10 minutes, I went to the kitchen to check on something and let it sit there spinning.

 

 

Edited by KilljoyCutter

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×