Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
Admiral_Kartoffel

2 minutes to post battle screen...

5 comments in this topic

Recommended Posts

279
[KREW]
Members
486 posts
22,345 battles

Anybody else experience this? Have input?

I'm hard wired, no router. Game runs fine in battle 60+ FPS 30ms Ping
Since the recent update, it has taken as long as 2 minutes to get post battle screens. Often entering battle late.  Exiting the game entirely takes 2 or 3 minutes as well.
It got even worse today. I have uninstalled all mods, cleared cache, run a check, repaired and uninstalled before coming to work tonight. Will reinstall and test things pure vanilla after work.

Is this all on my end or...?
 

Share this post


Link to post
Share on other sites
5,381
[RLGN]
Members
17,080 posts
30,059 battles

Have seen entering delays, everything running good.

Both in just logged in situations, as well as when computer has been idle for a bit when I had other business to deal with.

Circumstances have been inconsistent to say the least.

  • Thanks 1

Share this post


Link to post
Share on other sites
431
[TDR]
[TDR]
Members
1,374 posts
14,797 battles

Is try running the integrity check. I haven’t had this problem but similar issues have been resolved using that. For example my game was not allowing me access to the dockyard UI, which has been a historic problem, but each time I ran the check it would work...for about a week and then wash rinse repeat

  • Thanks 1

Share this post


Link to post
Share on other sites
279
[KREW]
Members
486 posts
22,345 battles
1 hour ago, ditka_Fatdog said:

Is try running the integrity check. 

 

4 hours ago, Admiral_Kartoffel said:

 I have... run a check, repaired...

You may have missed that in the list of things I have done. I agree, usually that fixes the majority of my issues, but it hasn't done anything for this.
But thanks for your reply

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×