Jump to content
You need to play a total of 20 battles to post in this section.
Chain_shot

wth get torped, flood repair party does not activate but uses a charge. ?

6 comments in this topic

Recommended Posts

2,137
[UBC]
Members
2,280 posts

Stupid bug has been around a long time now why can you not fix it. I get hit with torps started flooding, hit repair party which does not stop flood and I die even though it uses a charge. Stupid F'n bug has been around a long time now you could have addressed it in the last two years and have not.

 

 

Edited by Chain_shot
  • Haha 1
  • Boring 1

Share this post


Link to post
Share on other sites
656
[PUMA]
Members
1,300 posts
11,897 battles

Could it be you got hit by several torpedoes and you hit repair so fast that the last torpedo in the volley had not yet hit ?

Share this post


Link to post
Share on other sites
1,434
[TOOF]
Banned
1,424 posts
11,497 battles

That has happened to me as well. Hit repair party, it goes on cooldown but doesn't fix the DoTs

Share this post


Link to post
Share on other sites
120
[SLDR]
Members
373 posts
15,876 battles

Repair Party doesn't stop flooding. Damage Control Party does. I think you need to hit Damage Control Party first to stop flooding(s), then hit Repair Party. Otherwise, if you have 2 or more floodings from multiple torp hits, your HP would decrease faster than Repair Party could restore.

  • Cool 2

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×