Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
TheChief1893

Replay Controls

16 comments in this topic

Recommended Posts

4
[49LSD]
Beta Testers
9 posts
1,675 battles

The only replay controls that work for me are the insert to speed up and delete to slow down. nothing else works.

 

Also is there a faster way to load replays? the game restarts from  the movie screen for every replay.

  • Thanks 1

Share this post


Link to post
Share on other sites
276
[REKTD]
Members
533 posts
10,704 battles

I have yet to get a replay to play, so you are ahead of me in this regard. Would love to be able to do it.

Share this post


Link to post
Share on other sites
4,937
[WOLF9]
Wiki Lead
15,557 posts
4,771 battles
23 minutes ago, SuperComm4 said:

I have yet to get a replay to play, so you are ahead of me in this regard. Would love to be able to do it.

You can only play a replay that was recorded on the same version.

Share this post


Link to post
Share on other sites
276
[REKTD]
Members
533 posts
10,704 battles

Do you just double-click on the file? Or is there a viewer in the game (Steam version)? 
I tried double-clicking, and right-clicking and trying to find WoWS as the “open with” but it never comes up.

Share this post


Link to post
Share on other sites
4,937
[WOLF9]
Wiki Lead
15,557 posts
4,771 battles

Steam?  A different animal.  You gotta specify.  My Steam replays open the regular client. 

What are you choosing with Open With.. ?

 x:\Games\SteamLibrary\steamapps\common\World of Warships\WorldofWarships.exe ?

Edited by iDuckman

Share this post


Link to post
Share on other sites
276
[REKTD]
Members
533 posts
10,704 battles
26 minutes ago, iDuckman said:

Steam?  A different animal.  You gotta specify.  My Steam replays open the regular client. 

What are you choosing with Open With.. ?

 x:\Games\SteamLibrary\steamapps\common\World of Warships\WorldofWarships.exe ?

I have been going to the replay itself, in the Steam/Wows folder and double-clicking, which attempts to launch the game but then gets stuck on the WoWS loading screen. If I try with the game already running, double-clicking does nothing.

I will try the “open with” path though, and see if that works. 

Share this post


Link to post
Share on other sites
SuperTest Coordinator, Beta Testers
6,737 posts
12,346 battles

Ctrl-C to unlock the camera and Ctrl-Rshift-Backspace to be able to go into spectator view.

Edited by Compassghost

Share this post


Link to post
Share on other sites
4,937
[WOLF9]
Wiki Lead
15,557 posts
4,771 battles

Getting stuck on the loading screen is the sign of an old replay.  Tbh, I haven't tried playing a Steam replay since they restructured the client files.

Share this post


Link to post
Share on other sites
4,937
[WOLF9]
Wiki Lead
15,557 posts
4,771 battles
1 hour ago, TheChief1893 said:

The only replay controls that work for me are the insert to speed up and delete to slow down. nothing else works.

https://wiki.wargaming.net/en/Ship:Controls#Replays

And what CompassGhost said.

1 hour ago, TheChief1893 said:

Also is there a faster way to load replays? the game restarts from  the movie screen for every replay. 

Nope.  A new client is opened for every replay, and there can be only one running.

  • Cool 1

Share this post


Link to post
Share on other sites
2,248
[PVE]
Members
7,576 posts
23,591 battles
1 hour ago, SuperComm4 said:

If I try with the game already running

There's your problem...

1 hour ago, iDuckman said:

A new client is opened for every replay, and there can be only one running.

That includes the main client...you need to shut the game down to access replays.

Edited by IfYouSeeKhaos
  • Cool 1

Share this post


Link to post
Share on other sites
31
[ONAVY]
Members
50 posts
10,712 battles
On 1/28/2021 at 5:06 PM, TheChief1893 said:

The only replay controls that work for me are the insert to speed up and delete to slow down. nothing else works.

 

Also is there a faster way to load replays? the game restarts from  the movie screen for every replay.

I have this very same issue. Can't release the camera from the replay view with mouse button, to release from the ship with CTRL ALT BACKSPACE... It's annoying me hard cos' I like to take footage of diferent angles.

Share this post


Link to post
Share on other sites
7,746
[WG]
Administrator, Developers, Community Department, WG Staff, In AlfaTesters
4,494 posts
14,963 battles

@KARMAT1KA has a pretty good guide here:

-Hapa

Share this post


Link to post
Share on other sites
31
[ONAVY]
Members
50 posts
10,712 battles
On 1/28/2021 at 5:06 PM, TheChief1893 said:

The only replay controls that work for me are the insert to speed up and delete to slow down. nothing else works.

 

Also is there a faster way to load replays? the game restarts from  the movie screen for every replay.

Found the awnser: https://forum.worldofwarships.eu/topic/138161-replay-controls-and-features/?do=findComment&comment=3679794

Share this post


Link to post
Share on other sites
4,937
[WOLF9]
Wiki Lead
15,557 posts
4,771 battles
39 minutes ago, KptzS_Otto_Kahler said:

All that is in the wiki section I linked in post #9.  Did you even look at it?

  • Boring 1

Share this post


Link to post
Share on other sites
31
[ONAVY]
Members
50 posts
10,712 battles
On 2/2/2021 at 2:10 PM, iDuckman said:

All that is in the wiki section I linked in post #9.  Did you even look at it?

 
  • Quote

     

    • End now serves as toggle between “pause” and “resume playback”
    • Home now does not resume playback, but just sets the current playback speed to x1
    • C is now used to link/unlink the camera instead of the left mouse button.

     

     

This is not there.

Share this post


Link to post
Share on other sites
4,937
[WOLF9]
Wiki Lead
15,557 posts
4,771 battles
4 hours ago, KptzS_Otto_Kahler said:

This is not there.

They are indeed, in a slightly different format. 

  • End - Toggle Pause / Resume
  • Home - Set x1 playback speed (does not Resume from pause)
  • C - Link / Unlink camera

The table is taken from two articles posted by WG here and on the EU forum last year that are essentially the same, and from which the post you found obviously draws.  Look at the Notes at the bottom for links to the originals.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×