Jump to content
You need to play a total of 20 battles to post in this section.
Hapa_Fodder

PTS Update 0.10.1 Bug Report

26 comments in this topic

Recommended Posts

7,746
[WG]
Administrator, Developers, Community Department, WG Staff, In AlfaTesters
4,494 posts
14,963 battles

Standby for words from the Chief.

Shipmates, if you encounter any bugs or technical issues during the Public Test 0.10.1 session feel free to report it in this thread.

PLEASE FOLLOW THIS FORMAT

Please follow this template for submitting bugs.

1. Description
Short description of an issue with required details.
Example: spotting-aircraft doesn't work on Iowa battleship

2. How to reproduce
Exact steps need to be made to reproduce the issue
Example: 1.Take Iowa battleship with spotting-aircraft equipped 2. Go in battle 3. Try to launch spotting-aircraft

3. Result
What's the result of the issue.
Example: after pressing spotting-aircraft activating button you can hear an aircraft sound but nothing happens, the aircraft stands still.

That is all.

Mahalo,

-Hapa

Share this post


Link to post
Share on other sites
18
[_NBD]
Beta Testers
67 posts
11,164 battles

brawl mode is glitched!

After you finish a game your ship still says its in battle and you are unable to re enter or play any mode with said ship.

Share this post


Link to post
Share on other sites
123
[R_N]
Supertester
161 posts
9,955 battles

- ISSUE RESOLVED -  This reported issue has been resolved and is no longer present in PT server version 0.10.1.0.3436220 and can now be considered closed.  - ISSUE RESOLVED -

Description:

  • Battle Queue is showing Negative queue number for a number of player classes types.

How to reproduce:

  • Load into the WOWS PT server version 0.10.1
  • From Port select a ship to enter battle with Brawl battle type selected.
  • Select the Battle Button to be taken to the battle queue.

Result:

  • While in the Battle Queue you will see negative queue number of player classes types.

NOTE:

  • Negative queue numbers do not occur in the other battle modes: Random and Co-Op.
  • Dropped into Battle still takes place.
  • Post battle results screen and correct XP, Credits and ECXP is also received.

PT Battle Queue.png

Edited by Elder_Lee
Formatting, Update on reported issues solved

Share this post


Link to post
Share on other sites
1
[BWN]
Members
6 posts
3,775 battles

After playing in Brawl, no notification of Victory or Defeat and in Port the ship is listed as still in battle.  No report that I participated.  Since participating in five  brawls is necessary for award, this is a problem.

 

 

Edited by boomer_867
correction of type of battle

Share this post


Link to post
Share on other sites
0
[PP4L]
Members
2 posts
756 battles

Braw l is definitely bugged, the ship stays in battle and you need to log out and back in again to use, then you don't get a completion reward or XP or end of battle overview.

Share this post


Link to post
Share on other sites
0
[PP4L]
Members
2 posts
756 battles

On leaving a battle the animation is very bubby, almost like it's trying to find information that's not there.

Share this post


Link to post
Share on other sites
0
[REEF]
Members
2 posts
2,956 battles

Attempting to test the Italian BBs, but I don't see any Italian BBs

Share this post


Link to post
Share on other sites
2
[-VCW-]
Members
12 posts
15,539 battles

1. Description
Loading screen for Clan Brawl.

2. How to reproduce
Choose any ship and launch clan brawl battle.

3. Result

clan brawl.jpg

Edited by caster123
  • Cool 2

Share this post


Link to post
Share on other sites
17
[WOLFJ]
[WOLFJ]
Members
121 posts
3,525 battles

Confirming what caster123 and Elder_Lee reported:

Description
Brawl displaying negative ships in queue

How to Reproduce
Select Brawl mode, suitable ship, and click Battle

Result
Negative ship numbers displayed for all ship types while in queue
Does not occur in other modes such as Random and CoOp
Still received XP and results screen upon completion of battle

shot-21.01.30_11.25.41-0889.jpg

  • Cool 1

Share this post


Link to post
Share on other sites
4,939
[WOLF9]
Wiki Lead
15,559 posts
4,771 battles

1)  The client seems to use an inordinate amount of memory.  3.8 GB loaded.  4.4 GB sitting in port after battle and total went to 7.8 (of 8 GB).  I had to unload Discord and Firefox to get free memory.

2) I acquired Thunderer, Georgia, Hatsuhara on my main account at the end of 0.9.12.  Hatsu shows up in the PT port, the other two don't.  NVM  There's a bunch of other stiff that doesn't carry over.

 

Edited by iDuckman

Share this post


Link to post
Share on other sites
955
[REM]
Volunteer Moderator, Supertester, Privateers
1,601 posts
26,003 battles

1. Description
infinite loading screen when opening the Shipyard

2. How to reproduce

opening the Shipyard

3. Result

infinite loading screen when opening the Shipyard

 

image.thumb.png.25ac4d25faf3197369e229a63ff0afe8.png

Share this post


Link to post
Share on other sites
2
[SPARO]
Members
5 posts
5,602 battles

1. Description:

     Attempting to log in to PTS server

2. How to Reproduce:

     Select PTS account from Wargaming Center and attempt to launch

3. Result:

     After several minutes, 'Logging In' screen still displaying. This same issue has occurred each of several times of tried logging in to the PTS server. Does not occur on regular server:

image.thumb.png.e713d6cf3ee6ee185ddfd914f0b058a7.png

 

Edited by CTM2_SW

Share this post


Link to post
Share on other sites
258
[GRETA]
Members
466 posts
16,674 battles

Captain glitch, at least I think its a glitch.

Captain came assigned to premium cruiser (Molotov)

Moved captain to Tech cruiser (Nevsky) 

Captain requires retraining.   

It is intuitive if a premium ship starts with a captain and he is moved to a tech tree ship that first tech tree ship becomes its "assigned" ship. 

Having a captain start on a premium ship should not forfeit its right to be assigned to a tech tree ship. 

  • Cool 1

Share this post


Link to post
Share on other sites
712
[MR-1]
Members
1,695 posts
21,932 battles

everytime i selected brawls on the PTS  it says  that its not avaliable /inactive

Share this post


Link to post
Share on other sites
6,974
[WORX]
Members
12,504 posts
19,722 battles
26 minutes ago, Gaelic_knight said:

everytime i selected brawls on the PTS  it says  that its not avaliable /inactive

That is because, it runs on dedicated timeframe.. Hover your mouse cursor on the "i" and it will reveal what time its active.

Edited by Navalpride33
  • Boring 1

Share this post


Link to post
Share on other sites
712
[MR-1]
Members
1,695 posts
21,932 battles
8 hours ago, Navalpride33 said:

That is because, it runs on dedicated timeframe.. Hover your mouse cursor on the "i" and it will reveal what time its active.

well DUH!  i do know that  

  • Boring 1

Share this post


Link to post
Share on other sites
0
[TFSBS]
Members
3 posts
6,226 battles

First download of public test I could login in and play the the game. I got to login about 10 times before receiving Screenshot_1.jpg.eac7f00ca5eed473806f4c62ff718a8e.jpgthe attachment below. Next update I got to login and play once. Todays update will still not allow me to login. One can not test a game if One can not login to test. I am having no problem with the main game.Pom.thumb.jpg.36354ad57a760d1bfb414f800bf101b9.jpg As you can see.

Share this post


Link to post
Share on other sites
1,345
[SIMP]
Members
1,629 posts

1. Description
Perpetually stuck on 'logging in' screen
Example: I sure got tired of looking at the ships battles cut scene after letting the game try to log in for 30 minutes.

2. How to reproduce
Exact steps need to be made to reproduce the issue
Example: 1. Push 'Play' button with Public Test selected. 2. Goes to 'logging in...' screen 3. Watch ship battle cut scene over and over and over.

What's the result of the issue.
Example: Can't actually play the game.

Share this post


Link to post
Share on other sites
0
[-ZE-]
Members
1 post
2,466 battles

1. Description:

     Attempting to log in to PTS server

2. How to Reproduce:

     Select PTS account from Wargaming Center and attempt to launch

3. Result:

     After several minutes, 'Logging In' screen still displaying. This same issue has occurred each of several times of tried logging in to the PTS server. Does not occur on regular server:

image.thumb.png.e713d6cf3ee6ee185ddfd914f0b058a7.png

Share this post


Link to post
Share on other sites
283
[TAZ]
Members
860 posts

This is totally ridiculous for a Ranked Qualifier Round, especially when you can NOT advance unless you complete the Qualifier round.  The total time to enter the qualifier battle was NEVER because after 32 minutes I quit my attempt to play a battle.  There should be compensation for this kind of garbage.

Bronze Ranked Public Test 20 minutes.docx

Bronze Ranked Public Test 10 minutes.docx

Bronze Ranked Public Test 30 minutes.docx

Ranked and Brawls on the PTS should have NO more than 5 minute waiting period to enter battle; multiple 1 vs 1 or 2 vs 2 opportunity exist on these 3 documents.  Why make a person wait 10 minutew when you had 2 BB in queue  at the 2 minute mark.  Just plain STUPID.

Edited by Nutaz

Share this post


Link to post
Share on other sites
0
[MILF]
Members
8 posts
3,405 battles

1. Description
Game mode disconnects randomly while selection is "Brawl"

2. How to reproduce
Select "Brawl" for mode

During game or even while idle mode and configuring ship enhancements game application will disconnect from server

3. Result
Am forced to re-login to game losing whatever last actions were taken or even losing active game.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×