Jump to content
You need to play a total of 20 battles to post in this section.
Astto

Login Server is garbage.

15 comments in this topic

Recommended Posts

130
Members
28 posts
5,334 battles

Getting tired of waiting 2 minutes or more just to login and then watch the game load in 5 seconds. This is getting to be a joke, especially now since I was just dropped from a ranked match to the damn login screen for no reason and it wouldn't even let me back into the match after I finally got back on. Nice work screwing me over.

Clearly your infrastructure is inadequate.

 

Take note of the lack of ESC button or any button to leave that screen too. Fix your damn game. I've spent 10's of thousands on this game and you tight arses can't even fix basic bugs or upgrade infrastructure.

 

Untitled.png

Edited by Astto
  • Haha 1

Share this post


Link to post
Share on other sites
2,806
[WOLF5]
Supertester
4,772 posts
4,273 battles

The Login screen now actually hides the game loading. When you launch game from the WGC it simultaneously starts loading the game and logging you in. That video you're seeing is running while the game loads. So most of that time is actually the game booting up.

Getting kicked from a game is a different issue. Usually that happens when you drop connection, which is on your end. When that happens it can cause issues for the client. Usually fastest option is to Alt-F4 game or nuke with task manager, then restart from WGC. Basically you losing connection can cause the client to freeze. 

While server hiccups do happen, they are rare and they affect everyone. And it's very easy to tell when WG has a tech problem, everyone is reporting on the forums. Other than that it's probably on your end.

Share this post


Link to post
Share on other sites
12
[TWWB]
Members
116 posts
43 minutes ago, Astto said:

Getting tired of waiting 2 minutes or more just to login and then watch the game load in 5 seconds. This is getting to be a joke, especially now since I was just dropped from a ranked match to the damn login screen for no reason and it wouldn't even let me back into the match after I finally got back on. Nice work screwing me over.

Clearly your infrastructure is inadequate.

 

Take note of the lack of ESC button or any button to leave that screen too. Fix your damn game. I've spent 10's of thousands on this game and you tight arses can't even fix basic bugs or upgrade infrastructure.

 

 

 

 

 

An obvious sign it's on the end of WG would be a mass flood of posts would be made on the forum about it. Since this is not the case you can't blame them for this.

 

Try running the client checking utility or restart your modem and wired/wireless router. Double check to make sure it's not on your end, and submit any results to WG in case it is something they can possibly/potentially fix.

 

If your ISP does this, have them come out and check the lines, ensuring signals are good and nothing they have installed is malfunctioning. While it might not seem like this would help, from personal experience I can say it might. Previously I had an issue once where a reverse filter was bad and it was causing connection drops and login failures. Once my ISP fixed it, the problems went away.

 

 If it's not on your end then it's somewhere in the connection between you and WG. If any of the various hubs/switches/nodes/etc outside of WG's control have issues this could cause problems for you (your ISP can get in touch with the respective entities so they can get those figured out).

Edited by scoots76

Share this post


Link to post
Share on other sites
10
[RCNRP]
Members
18 posts
2,997 battles

I have the same issue and it takes well over 2 minutes just to get into the game, this all started since the latest release. Definitely annoying

 

Share this post


Link to post
Share on other sites
1,739
[WG]
Administrator
1,789 posts
10,859 battles
22 hours ago, Astto said:

Getting tired of waiting 2 minutes or more just to login and then watch the game load in 5 seconds. This is getting to be a joke, especially now since I was just dropped from a ranked match to the damn login screen for no reason and it wouldn't even let me back into the match after I finally got back on. Nice work screwing me over.

Clearly your infrastructure is inadequate.

 

Take note of the lack of ESC button or any button to leave that screen too. Fix your damn game. I've spent 10's of thousands on this game and you tight arses can't even fix basic bugs or upgrade infrastructure.

 

Untitled.png

If you are experiencing disconnects during battle frequently, please try the following:

  • Do a "check and repair" of the client
  • If that doesn't resolve the issue, create a WGcheck report
  • Create a support ticket and attach the WGcheck report

#anchorsaweigh

Share this post


Link to post
Share on other sites
65
[FFLY]
Beta Testers
73 posts

Another great idea from WG

once again took zero input from the playerbase

see what happens? LOL

Share this post


Link to post
Share on other sites
2,271
[PVE]
Members
7,644 posts
23,655 battles
5 hours ago, Crazy_08 said:

Another great idea from WG

once again took zero input from the playerbase

see what happens? LOL

Do you have any idea what you are talking about (because nobody else does)?

Share this post


Link to post
Share on other sites
102
[WTAF]
Members
235 posts
8,940 battles
On 1/26/2021 at 8:10 PM, Astto said:

I've spent 10's of thousands on this game and you tight arses can't even fix basic bugs or upgrade infrastructure.

Whether dollars or hours that’s scary/sad

Share this post


Link to post
Share on other sites
19
[TIRP]
Members
45 posts
4,933 battles

I'm also having the same problem. Currently 11:27 pm on NA West Coast. Very odd. Never had this before. 

Share this post


Link to post
Share on other sites
38
[77ARC]
Beta Testers
261 posts

On my machine Play button to Port is 60 seconds.

Then again I don't have a marginal computer system.

 

Share this post


Link to post
Share on other sites
65
[FFLY]
Beta Testers
73 posts
9 hours ago, IfYouSeeKhaos said:

Do you have any idea what you are talking about (because nobody else does)?

I can see reading and understanding is still hard for you

Share this post


Link to post
Share on other sites
2,271
[PVE]
Members
7,644 posts
23,655 battles
4 hours ago, Crazy_08 said:

I can see reading and understanding is still hard for you

Says the person making comments like this:

19 hours ago, Crazy_08 said:

Another great idea from WG

once again took zero input from the playerbase

see what happens? LOL

In regards to something that is 100% outside the realm of WG to do anything about w/out the requested WGCheck tool results.

Either the OPs system got outdated by the update (unlikely if it was working fine prior to this update) or there's a connection issue on OP's end (his sysytemor service provider) that WG has absolutely 0% control over (can only deduce from your reply that you have the same issues & refuse to believe it's not WGs fault based on that reply).

There's zero input from the player base that can solve that issue...only the requested WGCheck tool results sent to support might be able to help...so go ahead & enlighten me about what I'm having reading & understanding issues with while making your reading & understanding issues clear as day for the world to see.

  • Meh 1

Share this post


Link to post
Share on other sites
10
Members
14 posts
3,996 battles

"I've spent 10's of thousands on this game and you tight arses can't even fix basic bugs or upgrade infrastructure!"

You Sir are a special kind of dummy!

Share this post


Link to post
Share on other sites
38
[77ARC]
Beta Testers
261 posts
On 1/26/2021 at 6:10 PM, Astto said:

Getting tired of waiting 2 minutes or more just to login and then watch the game load in 5 seconds. This is getting to be a joke, especially now since I was just dropped from a ranked match to the damn login screen for no reason and it wouldn't even let me back into the match after I finally got back on. Nice work screwing me over.

Clearly your infrastructure is inadequate.

 

Take note of the lack of ESC button or any button to leave that screen too. Fix your damn game. I've spent 10's of thousands on this game and you tight arses can't even fix basic bugs or upgrade infrastructure.

 

Untitled.png

The screen you posted indicates 3 players have finiished loading in for the battle and the game is waiting for the other players.

At this point the player roster is set,  you are commited to this battle and are not allowed to leave until battle commences.  Hence no Esc or action buttons.  Working as designed.

This keeps flakes from bailing early if they don't like the line up.

This post also indicates unfamiliarity with how the game operates.

 

Share this post


Link to post
Share on other sites
130
Members
28 posts
5,334 battles
On 1/30/2021 at 11:15 AM, Dadrox said:

The screen you posted indicates 3 players have finiished loading in for the battle and the game is waiting for the other players.

At this point the player roster is set,  you are commited to this battle and are not allowed to leave until battle commences.  Hence no Esc or action buttons.  Working as designed.

This keeps flakes from bailing early if they don't like the line up.

This post also indicates unfamiliarity with how the game operates.

 

This screen is the screen you see when it kicks you out of a match and back to the login screen. It's missing buttons to esc the screen. Take your own advice you goose.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×