Jump to content
You need to play a total of 20 battles to post in this section.
barbaroja_Ar

Am I the only one? Port chat

13 comments in this topic

Recommended Posts

390
[TIAR]
[TIAR]
Beta Testers
1,508 posts
22,056 battles

Two days in a row,

Port chat not working

image.thumb.png.72c21638c5a886dcb876dd7c2f4cf50a.png

Share this post


Link to post
Share on other sites
25
[D33P6]
[D33P6]
Beta Testers
125 posts
12,928 battles

fixed for me today

Share this post


Link to post
Share on other sites
276
[REKTD]
Members
533 posts
10,704 battles

I strayed into the midst of a ridiculously offensive racist terminology exhibition in port chat yesterday. Bad enough I logged out, and have yet to log back in. 
Naturally, the team killing division in my last match didn’t exactly make the gameplay enjoyable; but these were two unfortunate instances back to back of things I had previously only rarely experienced in WoWS. Perhaps things are changing...

Share this post


Link to post
Share on other sites
674
[-TRM-]
[-TRM-]
Members
2,259 posts

Port chat is fine. Full of people both clan and accumulated favorites.

Problems begin when Tker shows up after a battle to abuse me over port chat. They get blacklisted and reported again formally. And I will never see that person again. My game chat is disabled to that eliminates a weaponized ban vector that was a thing earlier this year for a week.

Clan chat, off topic chat etc are all fine.

Share this post


Link to post
Share on other sites
29
[R-U-D]
Members
46 posts
6,497 battles

I, too, reported this issue a while back and they suggested it was my PC.  Doubt that, but I suspect there may be code that doesn't work well in certain conditions.  Also. when I click on the chat thing in the bottom left corner, it says it is unavailable and that they are working to resolve the issue.

 

Edited by ohioan55

Share this post


Link to post
Share on other sites
22
[P2W]
Beta Testers
58 posts
13,293 battles

For Port Chat to work correctly you need 10 hours of gameplay behind an island firing HE 

Share this post


Link to post
Share on other sites
3,120
[SALVO]
Members
6,617 posts
5,231 battles

Just last night it happened to me for the first time. Also the game crashed a couple matches later. 

Share this post


Link to post
Share on other sites
1,521
[WOLFC]
Members
3,200 posts
19 minutes ago, ArIskandir said:

Just last night it happened to me for the first time. Also the game crashed a couple matches later. 

Similar situation here ... mine became unavailable sometime yesterday afternoon.  It reappeared when I played again later in the evening.

Share this post


Link to post
Share on other sites
2,834
[SALVO]
Members
2,994 posts
6,995 battles

There are issues and bugs with the chat system that are as old as the game itself. 

- It doesn't have a message history and what it does hold onto is just for that session and a little bit from before the session. as soon as you log or crash everything goes away.

- Sometimes when people leave you a message before you log in you get it. Sometimes you don't

- Sometimes people wont show up as online even when they are.

- Sometimes as you all experienced it doesn't log in.

- When you search for other players it does a really weird and annoying thing.  As you type in the letters of a someones name  the guy who your looking for will pop up for a brief second then before you click on his name 50 other possible names all of whom are offline will pop up.    Then maybe once you have all the letters in  you will see the person. Sometimes not. Its by far one of the worst player name searches in gaming that I have seen. 

I don't expect Lesta to ever fix it. 

  • Thanks 1

Share this post


Link to post
Share on other sites
41
[-A-8-]
[-A-8-]
Members
185 posts
8,679 battles

Been having it disappear. Just restart the game it'll be back. It is annoying but I'm sure they'll fix it.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×