Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
RenamedUser_1005424699

Old Shikishima Guns Sound

4 comments in this topic

Recommended Posts

Members
50 posts

Hi, 

I'm looking to mod my game to have the Shikishima release guns sounds. I've been playing around in the sound mod creator but I have run into an issue. Whenever I try to change a "Play_Ship_Weapon_MG..._Shot" path I cannot find Shikishima in the list of "vehicle indexes".

I've discovered, using the unpack tool that Shikishima is defined by: "PJES350" unfortunately the codes jump from "PJES330" to "PJES408". 

I'm probably missing something and I'm wondering if someone could help me with this. 

One other thing I was curious about was the number of "Play_Ship_Weapon_MG_..." options. They range from XS -> XXL numbered 1->4. I'm not sure what these differences mean. 

Thanks :)

- as a final note I do have a .wav file with the original sound effect. 

Share this post


Link to post
Share on other sites
Developers
509 posts
24 battles
2 hours ago, Potato_Quality said:

I've discovered, using the unpack tool that Shikishima is defined by: "PJES350" unfortunately the codes jump from "PJES330" to "PJES408". 

Hi, index of Shikishima is "JSB510", so you should try to use "PJSB510".

  • Thanks 1

Share this post


Link to post
Share on other sites
Members
18 posts
6,832 battles

You get this to work? It seems that the Shikishima gun sound is made up of many different files that get played together to create the actual sound. I've resorted to recording the sound in game and converting it that way. But for some reason no matter how high I amplify the sound, it is really quiet in game. Although it almost blows my eardrums out in Audacity.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×