Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
SureBridge

Kraken Unleashed not received after 5 ship kills - replicable Bug?

3 comments in this topic

Recommended Posts

0
[_TK_]
Members
4 posts
1,779 battles

 

 

  • Issue: Destroyed 5 ships, did not receive "Kraken Unleashed" award

  • Expected Result: TExpected to receive "Kraken Unleashed" - since I have received this before, there may be an issue on the back end / recent updates

  • How to Replicate: I would assume that testing with 5+ ships sunk would replicate. since I am a new player, this is not something I expect to be able to replicate
  • Screenshots/Replay/Supporting Info: 

  • image.png.7e4df7190669a48a37f15b303fba32f5.png

Hope that this helps, I don't know if this is intermittent or an actual issue

Thanks!

Share this post


Link to post
Share on other sites
6,663
[WORX]
Members
11,923 posts
19,472 battles
3 minutes ago, SureBridge said:

 

 

  • Issue: Destroyed 5 ships, did not receive "Kraken Unleashed" award

  • Expected Result: TExpected to receive "Kraken Unleashed" - since I have received this before, there may be an issue on the back end / recent updates

  • How to Replicate: I would assume that testing with 5+ ships sunk would replicate. since I am a new player, this is not something I expect to be able to replicate
  • Screenshots/Replay/Supporting Info: 

  • image.png.7e4df7190669a48a37f15b303fba32f5.png

Hope that this helps, I don't know if this is intermittent or an actual issue

Thanks!

Sorry to inform you, Heroic achievements are only made in Random battles... Not co-op

Share this post


Link to post
Share on other sites
0
[_TK_]
Members
4 posts
1,779 battles
6 minutes ago, Navalpride33 said:

Sorry to inform you, Heroic achievements are only made in Random battles... Not co-op

Thanks Navalpride33 - it should not be a surprise to anyone that the actual issue is the newb doesn't know what to expect :)

I have done enough work in software that "odd results" often mean something buried in the codebase, so I'm glad that this is a "feature" rather than a bug!

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×