Jump to content
You need to play a total of 20 battles to post in this section.
Hapa_Fodder

PTS Updates 0.10.0 Bugs

29 comments in this topic

Recommended Posts

8,529
[D-H-O]
WoWS Community Contributors
4,755 posts
20,081 battles

Standby for words from the Chief.

Shipmates, if you encounter any bugs or technical issues during the Public Test 0.10.0 session feel free to report it in this thread.

PLEASE FOLLOW THIS FORMAT

Please follow this template for submitting bugs.

1. Description
Short description of an issue with required details.
Example: spotting-aircraft doesn't work on Iowa battleship

2. How to reproduce
Exact steps need to be made to reproduce the issue
Example: 1.Take Iowa battleship with spotting-aircraft equipped 2. Go in battle 3. Try to launch spotting-aircraft

3. Result
What's the result of the issue.
Example: after pressing spotting-aircraft activating button you can hear an aircraft sound but nothing happens, the aircraft stands still.

That is all.

Mahalo,

-Hapa

  • Meh 1

Share this post


Link to post
Share on other sites
17
[WKY02]
Members
77 posts
12,326 battles

Please follow this template for submitting bugs.

1. Description 
Application Note: Although technically not a bug, Time, bandwidth, resource worm.

-Forced to download (v10 PT1) three separate times.  49GB x 3.  

2. How to reproduce
Requires BOTH Steam & WGGC apps running on same machine/device.

-Run Game

ORDER:  
-Setup WG PT account (and verify)
-login and enter Activation Code
-Launch Game using Steam Account information (my initial mistake during Beta 9.10)
-Authentication (of course) fails.
-Switch accounts to WG PT
-Authentication fails again at "Loggin In" pre-launch load screen.

3. Result
Primarily (not a bug), authentication on single machine with multiple accounts, really buggers up the entire works.
Not sure if this is related to my overarching AZ/AD Id's on this TPM (1.2 sha512 AUTH0 2)?  a Stretch?

NOTES: Since I do this a bit, I use separate drives for STEAM (purchased & installed) vs Candidate/A/B Pre-releases.  
Thus the reason for this problem.  Steam now locks game <dir> outside it's defined directory structure.  
Allowing ONLY either previously created STEAM <dir>, or creation of NEW <dir>.

This issue maybe such a on-off that it's a nonissue. 
Since this is my 3rd Public Test for you, it made sense to report this "time suck"

FINAL WORDS: Still attempting to resolve the game KEY issue.  Most likely related?
One the Activation Key is added (I assume unique to installation components or dlls), other instances not only will not take the key (expected), but also, web portals (when refreshed F5) will not reveal any additional or replacement keys? 

That is all.

WoWS-0-9-9-launcher-030092020a (sm).png

Edited by V_Trinity
img add

Share this post


Link to post
Share on other sites
8,529
[D-H-O]
WoWS Community Contributors
4,755 posts
20,081 battles
25 minutes ago, V_Trinity said:

Please follow this template for submitting bugs.

1. Description 
Application Note: Although technically not a bug, Time, bandwidth, resource worm.

-Forced to download (v10 PT1) three separate times.  49GB x 3.  

2. How to reproduce
Requires BOTH Steam & WGGC apps running on same machine/device.

-Run Game

ORDER:  
-Setup WG PT account (and verify)
-login and enter Activation Code
-Launch Game using Steam Account information (my initial mistake during Beta 9.10)
-Authentication (of course) fails.
-Switch accounts to WG PT
-Authentication fails again at "Loggin In" pre-launch load screen.

3. Result
Primarily (not a bug), authentication on single machine with multiple accounts, really buggers up the entire works.
Not sure if this is related to my overarching AZ/AD Id's on this TPM (1.2 sha512 AUTH0 2)?  a Stretch?

NOTES: Since I do this a bit, I use separate drives for STEAM (purchased & installed) vs Candidate/A/B Pre-releases.  
Thus the reason for this problem.  Steam now locks game <dir> outside it's defined directory structure.  
Allowing ONLY either previously created STEAM <dir>, or creation of NEW <dir>.

This issue maybe such a on-off that it's a nonissue. 
Since this is my 3rd Public Test for you, it made sense to report this "time suck"

FINAL WORDS: Still attempting to resolve the game KEY issue.  Most likely related?
One the Activation Key is added (I assume unique to installation components or dlls), other instances not only will not take the key (expected), but also, web portals (when refreshed F5) will not reveal any additional or replacement keys? 

That is all.

WoWS-0-9-9-launcher-030092020a (sm).png

Please read the instructions on how to participate in the PTS here.

Mahalo,

-Hapa

  • Thanks 1

Share this post


Link to post
Share on other sites
27
[APCA]
Members
19 posts
13,681 battles

1. Description

I couldn't open fires

2. How to reproduce
Shoot the guns. I could seem to solve this problem by shaking my mouse vigorously or switching ammo type.  

3. Result
Replay attached. I couldn't shoot my guns at ~13min facing the CV. 

Similar issues happened to me multiple times on the live server in different patches since Oct2020. My game passed integrity check. 

 

20201217_135339_PGSC110-Hindenburg_52_Britain.wowsreplay

Edited by Laoski_YourWaifuOnBoard
format

Share this post


Link to post
Share on other sites
72
[MB-BR]
Wiki Lead, Volunteer Moderator, Privateers, Wiki Editor
135 posts
16,702 battles

In view of being the test server I don't know if it's a bug or a feature.
But PRINTSCREEN is not saving the image in the screenshot folder of the game's file tree.

Share this post


Link to post
Share on other sites
12
[200IQ]
Members
12 posts
20,691 battles

I had critical  error when entering the map try to restart critical error appear again. I had to wait till the game finish. I start then I can play again. 

 

Share this post


Link to post
Share on other sites
1
[VIKIN]
Members
4 posts
6,781 battles

1. Description
Cannot connect to the server if Discord is open

2. How to reproduce
Open Discord, launch WoWS

3. Result
WoWS reports "Logging In" until it times out.  Then shows connect button, but my mouse is unable to click on anything.  Have to Ctrl-Alt-Del and End Task on WoWS.

This also happens if I open Discord, and minimize it to the task bar.  I have to be completely exited out of Discord to be able to connect to the PT server.

Share this post


Link to post
Share on other sites
3,138
[WOLF5]
[WOLF5]
Members
6,535 posts
29,664 battles

1. Description
Emergency Repair Expert skill for BB shows +1 consumable charges to Damage Control Party.

image.png.0e38636fbb9c8694e53943ec20217990.png

But Damage Control Party has unlimited charges.

image.png.cbd741b6fb61366a4daf9b7eb20c6637.png

2. How to reproduce
Open BB skill tree and hover over Emergency Repair Expert skill

3. Result
Misinformation in the skill description. This is a UI issue and not evident in game. Skill description should be updated.

  • Cool 1
  • Thanks 1

Share this post


Link to post
Share on other sites
18
[L-A-G]
Members
29 posts
5,391 battles

Description:

Secondaries firing automatically even though ship not targeted

How to reproduce:

Focus captain skills on obtaining secondaries target ship by holding left control and and left clicking on mouse

Result:

This might be working as intended, but before this update when you targeted a ship for secondaries they would only fire at that ship and never come on automatically in any other direction or at any other ship unless you respected captain points and turned that feature off. I target a ship on test server, it shoots at , but also fire at other ships out both sides or if orginal target is dead. What would be great if this was actually intended, it fired at the targeted ship but if you forget to select a ship they also fire just with less accuracy.

  • Thanks 2

Share this post


Link to post
Share on other sites
453
[TAZ]
Members
1,115 posts

 

1. Description
Skill Gear Specialist for Andrew Cunningham is the ONLY skill which applies, yet the skill is "blocked" on the main screen.  If you open "All Skills" then the skill appears for each vessel, but will NT let you select it.

2. How to reproduce
Try to select the skill.

3. Result
The ONLY skill that applies to Special Commander is unusable.

Share this post


Link to post
Share on other sites
Members
12 posts
36,685 battles

1. Description
Paolo Emilio detected while Exhaust Smoke Generator in use

2. How to reproduce
When using the new command skill "Swift in Silence" and keep undetected and using engine boost , the Max. speed will over 60kts.
And a enemy ship near in original detect range 

3. Result
The ship will detected by enemy. That's doesn't match the description on "Exhaust Smoke Generator"

 

That is all.:fish_haloween:

Yes, I know that's not a bug.
Tips for lazy developer, just modify the text on the consumable to "...remain undetected under 60kts..." :cap_cool:

shot-20.12.21_00.18.38-0447.jpg

Edited by GaoMachine
  • Cool 1

Share this post


Link to post
Share on other sites
13
[RG-1]
Members
42 posts
10,210 battles

1. Description
Unique Commander Yamamoto is missing his second 'specialized' skill under the cruiser tab. Previously he had 'Preventative Maintenance Skill' as a second skill.  I checked his other special skill, 'Grease the Gears', and this remains constant at 20% for all ship types.

2. How to reproduce
Select Yamamoto as your captain, select 'all skills', cycle left and right through the ship type tabs.

3. Result
This is a significant nerf for IJN cruiser captains.  He should retain two special skills for each ship class or his 'Grease the Gears' skill should be improved for cruisers otherwise players who worked very hard for him are being short-changed.

Share this post


Link to post
Share on other sites
13
[RG-1]
Members
42 posts
10,210 battles

1. Description
Missing feature from re-work?  Unique Commander Sansonetti has no second 'specialized' skill under the BB tab.  This will be a growing issue as Italian BBs are expanded.  Based on Wargaming's release notes about their intentions with skill consistency the skill rework should include at least two special skills per Unique Commander applicable per ship type.

2. How to reproduce
Select Sansonetti as your captain, select 'all skills', cycle left and right through the ship type tabs.

3. Result
The BB tab shows only one selectable special skill, 'Gun Feeder'.

Edited by Rictor_Scale

Share this post


Link to post
Share on other sites
13
[RG-1]
Members
42 posts
10,210 battles

1. Description
The capability to view all captains for all nationalities at once seems to be missing.

2. How to reproduce
In 0.9.12 from port click a ship, then click the captain's image, then a list will appear underneath with all the captains you have (with captains from the selected ship nationality at the top of course).
  In 0.10.0 doing the same thing brings you to a screen with details only for that Capt.

3. Result
This master list was an excellent way to review all your captains, dismiss & make room in the reserves, quickly see gaps where you may want to buy captains in a current promotion, and figure out how you want to spend Commander Points across your entire Capt list.

Share this post


Link to post
Share on other sites
13
[RG-1]
Members
42 posts
10,210 battles

1. Description
The description for the 'Top Grade Gunner' skill is confusing and can benefit from clarification.  Does "the standard detectability range" mean they are in your ship's detect range, you are in their detect range, someone else has spotted them within either's detect range but you can fire on them via your spotting plane, etc.

2. How to reproduce
On the 'Skills in Detail' hover over the Top Grade Gunner skill. 

3. Result
Player confusion on exactly when & where this skill takes effect.  Try to put yourself in the shoes of someone reading this skill for the first time.

1Untitled.jpg

Share this post


Link to post
Share on other sites
27
[APCA]
Members
19 posts
13,681 battles

1. Description
Upon network disconnection in queue, the game wouldn't get back into game after reconnecting.

The player would be kicked out of game client after the game ends. 

2. How to reproduce

Enter the battle in a division. Disconnect the network upon dropping into a game. Then try to reconnect. 

3. Result
After reconnection, the player would be sent to port instead of to the game he/she just queued into. 

The ship the player used in queue can be selected and dropped into a new game. 

The player would appear AFK for the entirety of the game he disconnected from. After that game ends, the player would be disconnected from the server and won't be able to reconnect for a while. 

After reconnection, there would be no xp change on that ship, meaning the data from that AFK game was not sent to the server.  

The division mate would see the player still in the division whilst from the player's perspective he/she is no longer in division, neither could he rejoin the division.

 

Game passed integrity check 

Share this post


Link to post
Share on other sites
Members
241 posts
3,466 battles

I have been able to get on the PTS, but few of my ships are on the PTS. No Premium's like my Jean Bart, Mass, Salem, or tech trees like GK, Petro etc. What did I do wrong?

Share this post


Link to post
Share on other sites
289
[KREW]
Members
507 posts
25,548 battles
1 minute ago, Seawolf148 said:

I have been able to get on the PTS, but few of my ships are on the PTS. No Premium's like my Jean Bart, Mass, Salem, or tech trees like GK, Petro etc. What did I do wrong?

The PTS is a snap shot of your live server account, the information from the live server is likely from before you had those ships in your port.
I've had ships on the PTS and then the next time they weren't there. Threw me for a loop too.

Share this post


Link to post
Share on other sites
Members
241 posts
3,466 battles
39 minutes ago, Admiral_Kartoffel said:

The PTS is a snap shot of your live server account, the information from the live server is likely from before you had those ships in your port.
I've had ships on the PTS and then the next time they weren't there. Threw me for a loop too.

So, I cannot get my premium/tech tree ships on the PTS at all?...What a bummer. That means I can't test my GK secondaries with the new commander skills for example. 

Than ks for the reply....

Regards....

Share this post


Link to post
Share on other sites
18
[L-A-G]
Members
29 posts
5,391 battles
On 12/18/2020 at 10:34 AM, Khafni said:

1. Description
Emergency Repair Expert skill for BB shows +1 consumable charges to Damage Control Party.

image.png.0e38636fbb9c8694e53943ec20217990.png

But Damage Control Party has unlimited charges.

image.png.cbd741b6fb61366a4daf9b7eb20c6637.png

2. How to reproduce
Open BB skill tree and hover over Emergency Repair Expert skill

3. Result
Misinformation in the skill description. This is a UI issue and not evident in game. Skill description should be updated.

Actually your statement is incorrect, i just acquired a ship that has a consumable damage control party, maybe it is a test one but its on live server and the first ive seen of it, maybe they are gonna make them all like in the future. Just saying apparently they do exist

Edited by Steal
  • Thanks 1

Share this post


Link to post
Share on other sites
334
[SF-13]
[SF-13]
Members
605 posts
12,043 battles

I don't know if this problem has been brought up as a bug or not, so I am placing it here.

Description:

Loss of Engine Boost time while not actually using engine boost (pressing the W key).

How To Replicate:

While in flight, pressing on the S key to slow planes down (throttle back) will deplete Engine Boost time. (Look at the speed dial and see it disappear.)

Result:

Substantial Engine Boost time is lost for no reason other than that the planes are flying slower than cruising speed.  This hampers maneuverability of planes in flight by wasting precious Engine Boost time.  Ships suffer no loss of acceleration power just because they chose to slow down at some point.

If this is a bug, then please fix it.  If it is not a bug, then please explain the rationale behind it.

Thanks!

Share this post


Link to post
Share on other sites
1
[MFP]
Members
6 posts
1,101 battles

1. Description

Single fire torpedoes do not work on Minotaur.

2. How to Reproduce

To replicate this, go into battle with Minotaur, press 3 to go into torpedoes, press three again to go into the single fire mode. Click to launch torpedoes.

3. Result

When they are launched, it should be single fire, but instead, it is the whole tube being launched.

Share this post


Link to post
Share on other sites
27
[APCA]
Members
19 posts
13,681 battles

1. Description
Change commander bug

2. How to reproduce
I assigned a commander to Colbert. Clicked on Change Commanders. The game showed "no vacant places left in reserve" whilst the reserved showed 0/40

3. Result
Unable to change the commander even with available reserve space. 

Share this post


Link to post
Share on other sites
0
[INK3S]
Members
3 posts
3,412 battles

1. Description
when selecting flags on the gk if you dont let the flag load on the ship before clicking the next flag it disconnects you.

2. How to reproduce
1.  Take gk 2. put on 1 flag and immediately add another.

3. Result
What's the result of the issue.

before adding either flag the game disconnects you

That is all.

Mahalo,

-squeekydoor

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×