Jump to content
You need to play a total of 5 battles to post in this section.
CozMcFly

ModStation - SHIP ICONS bug?

5 comments in this topic

Recommended Posts

1
[CCPLZ]
Members
4 posts
9,537 battles

I got a new system and reinstalled all WG WoWS and ModStation files with fresh downloads. However, for the life of me I can't get any of the "Ship Icons" Mods working right.

If I add the mods, I can see the Setting Gears when in battle in upper left corner of screen, and when selected, the popup customization panel will open. But there are detail NO Panels being displayed at all for mine or enemy team when "Show Panels" is checked. All other Mods I use are working fine and I I double checked that my in game Video settings are even identical to my prior system setup. I even went so far as to remove all other Mods to see if maybe one of them was causing a conflict and still got the same results. I've uninstalled an reinstalled ModStation to see if maybe something was corrupting the programs (No joy there either).

What could be the cause for the ship icon panels not showing?

{Sorry to say, I use this pretty extensively and if I can't get this one mod working, I will follow some of my clanmates and just go with Aslain's mod packs instead.} 

Mod Applied.png

No Panels in WoWS.png

Share this post


Link to post
Share on other sites
Developers
443 posts
24 battles
10 hours ago, CozMcFly said:

What could be the cause for the ship icon panels not showing?

You can install this mod from any modpack, but the effect will be the same, because you have not turned on the display of command bars in the game settings.

Spoiler
image.png

 

  • Thanks 1

Share this post


Link to post
Share on other sites
Developers
443 posts
24 battles
3 hours ago, CrankyOldTanker1951 said:

I have that box checked and the players panels still do not show>

Please send a list of installed modifications and a screenshot of the management settings.

Share this post


Link to post
Share on other sites
126
[RST]
Members
565 posts
11,855 battles
On 12/14/2020 at 2:31 AM, MatroseFuchs said:

You can install this mod from any modpack, but the effect will be the same, because you have not turned on the display of command bars in the game settings.

  Reveal hidden contents
image.png

 

Thank you. I had the same issue as the OP but this corrected it.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×