Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
Raven2303

Horn Sound Bug

12 comments in this topic

Recommended Posts

224
[RANGR]
Members
365 posts
4,232 battles

Started playing since the new update, when pressing "N" for the horn, it stutters multiple times and then exceeds the normal loudness setting, more times N is pressed, the louder the horn, to the point it hurts my ears. Never happened before this update, other people say its fine. A restart does not fix this bug. Noticing performance downgrades since this update. 

Edited by Raven2303
  • Cool 1

Share this post


Link to post
Share on other sites
17
[IROCZ]
Beta Testers
64 posts
10,899 battles

I agree it is too loud and grating plus it seems to be of a lower quality sample where on some ships you can actually hear the distortion.

  • Cool 1

Share this post


Link to post
Share on other sites
224
[RANGR]
Members
365 posts
4,232 battles
9 hours ago, SHADOW_WAKE said:

I agree it is too loud and grating plus it seems to be of a lower quality sample where on some ships you can actually hear the distortion.

They changed it without notice? And with no way to lower volume? wth are they thinking anymore, they should add a sound scale for the player's horn and another for other player's horn volume!

Share this post


Link to post
Share on other sites
1,727
[WG]
Administrator, Developers
1,778 posts
10,605 battles
On 12/5/2020 at 3:46 PM, Raven2303 said:

They changed it without notice? And with no way to lower volume? wth are they thinking anymore, they should add a sound scale for the player's horn and another for other player's horn volume!

Have you tried adjusting the volume to find the point at which the horn noise becomes distorted?

Also, have you performed a "check and repair" of the client to see if that improves the sound quality?

#anchorsaweigh

Share this post


Link to post
Share on other sites
3,342
[O_O]
Members
6,906 posts
16,566 battles

I also noticed the horn sound has changed.  It is much louder and has a tinny sound quality.  Several players in-game reported the same thing, so I don't believe it is client side.

  • Cool 2

Share this post


Link to post
Share on other sites
224
[RANGR]
Members
365 posts
4,232 battles
On 12/7/2020 at 5:54 PM, Gneisenau013 said:

Have you tried adjusting the volume to find the point at which the horn noise becomes distorted?

Also, have you performed a "check and repair" of the client to see if that improves the sound quality?

#anchorsaweigh

I have adjusted the volume and no scale changes the loudness of it, even when restarting the game it does not fix it. Also Im playing on Steam so there is no check and repair.

Share this post


Link to post
Share on other sites
224
[RANGR]
Members
365 posts
4,232 battles
On 12/7/2020 at 6:05 PM, desmo_2 said:

I also noticed the horn sound has changed.  It is much louder and has a tinny sound quality.  Several players in-game reported the same thing, so I don't believe it is client side.

Thats exactly my problem right there

Share this post


Link to post
Share on other sites
468
[-BCO-]
Members
1,223 posts
2,389 battles
On 12/7/2020 at 11:54 PM, Gneisenau013 said:

Have you tried adjusting the volume to find the point at which the horn noise becomes distorted?

Also, have you performed a "check and repair" of the client to see if that improves the sound quality?

#anchorsaweigh

The same problem as the others described. But me being a sound engineer I can clarify a bit. Sounds like that the sample used was multiplied then stacked but out of sync(edit: out of phase) I. And even possible that the designer guy has used some stereo widening tool, which then got exacerbated by the game's sound engine and he didn't check mono compatibility. The sound is not distorted per se, the correct term is comb filtering . Which could be the result of any of the mentioned techniques..Well, ....if misused.  

Edit: For example if the slot allocated in game to the sample is mono, then the audible result would be exactly like it sounds now. The two parts ( left/right) would be collapsing into a mess. And the volume increase  would be present too.   

Edited by Bandi73
  • Cool 1

Share this post


Link to post
Share on other sites
224
[RANGR]
Members
365 posts
4,232 battles
On 12/8/2020 at 10:39 PM, Bandi73 said:

The same problem as the others described. But me being a sound engineer I can clarify a bit. Sounds like that the sample used was multiplied then stacked but out of sync(edit: out of phase) I. And even possible that the designer guy has used some stereo widening tool, which then got exacerbated by the game's sound engine and he didn't check mono compatibility. The sound is not distorted per se, the correct term is comb filtering . Which could be the result of any of the mentioned techniques..Well, ....if misused.  

Edit: For example if the slot allocated in game to the sample is mono, then the audible result would be exactly like it sounds now. The two parts ( left/right) would be collapsing into a mess. And the volume increase  would be present too.   

Thats what it sounds like, it sounds like the audio was stacked and that can contribute to what the other person said about it sounding like its in a tin can.

  • Cool 1

Share this post


Link to post
Share on other sites
Members
1 post
420 battles
On 12/7/2020 at 3:54 PM, Gneisenau013 said:

Have you tried adjusting the volume to find the point at which the horn noise becomes distorted?

Also, have you performed a "check and repair" of the client to see if that improves the sound quality?

#anchorsaweigh



I noticed the same issue, and I've done all of the above. I started with messing with the in-game settings, as well as a "check and repair". Those did nothing, so I opted for a fresh install, that also did not solve my issues.
I even opened a support ticket, and messed around disabling and reenabling several audio settings and programs on my PC, which still didn't fix it.

 

Share this post


Link to post
Share on other sites
224
[RANGR]
Members
365 posts
4,232 battles

Horn sound is now back to normal, idk if its because of the Santa sample or if it was fixed.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×